Yamaha M-80 / Spiller lavere på den ene kanalen

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer Hazze sin avatar
    Medlem siden
    Dec 2006
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha M-80 / Spiller lavere på den ene kanalen

    Noen som har tips til hva som kan være galt når den ene kanalen spiller høyere en den andre. Dvs. hvis jeg setter begge volumpotmeterne til klokka 12, så spiller venstre kanal betraktelig mye høyere. Dette vises også godt på VU meter'ne.
    Har ingen effekt om jeg spiller den i klasse AB eller ren klasse A, har prøvd alle høyttaler utganger og problemet er statisk. Venstre spiller mye høyere ved samme innstilling på begge kanaler.

    Noen som har forslag til hva som kan være galt ?

    Link til litt bilder av 23 kilos klossen

  2. #2
    Newcomer Hazze sin avatar
    Medlem siden
    Dec 2006
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feilen er lokalisert, er lekkasje i noen kondensatorer.
    Det sitter utelukkende Black Gate og 2 stk Muse kondensatorer på kortet, å få tak i disse blir ikke enkelt.
    Kan jeg endre verdien på kondensatorene oppover (feks. 1000uF til 1200uF) uten at det vil forandre noe ? Hva med volt, noen er 100v andre er 50v osv.. har det noen betydning så lenge jeg bruker kondensatorer beregnet for en høyere volt ?
    Drev med rep av elektronikk for mange mange år siden, men var lite borti forsterkere og kondensatorer.
    Alle tips og forslag til hvor jeg kan skaffe deler mottas med takk.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •