ADVARSEL: Dekoderfeil (DTS-HD MA) i enkelte receivere (fra Yamaha og Onkyo)!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 21 1 2 3 4 5 11 ... SisteSiste
Viser resultater 1 til 20 av 406
  1. #1
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation ADVARSEL: Dekoderfeil (DTS-HD MA) i enkelte receivere (fra Yamaha og Onkyo)!

    Det ser ut som det er en dekoderfeil (DTS-HD MA) i enkelte receivere fra Yamaha og Onkyo:

    http://www.avsforum.com/avs-vb/showthread.php?t=1008620
    Despite the title, no one has reported any damaged speakers as a result of the pop noise.

    http://www.areadvd.de/news/2008/2008...e_DTS-HD.shtml

    http://www.areadvd.de/news/2008/2008...a_Update.shtml

    (The last 2 links are German, so you can use http://babelfish.altavista.com/ to translate)

    The problem goes into effect when Bitsteaming DTS-HD MA from a player (ex BD30) to certain receivers including:
    Yamaha RX-V 1800/3800
    Onkyo 605/705/805/885
    Pioneer 91THX
    Integra 8.8/9.8

    The following movies exhibit this "pop" noise:
    1408 (Import)
    Golden Compass
    The Fly
    Chronos
    Fantastic Four
    Close Encounters of the Third Kind
    Flight of the Phoenix
    Master and Commander (Euro Version)

    Supposedly, Onkyo is looking into this problem. Yamaha Germany has apparently issued a firmware update that is suppose to fix this issue (unconfirmed, waiting on confirmation from an avs poster), but Yamaha US has remained silent.

    The second link explains how the decoder chip in the Onkyo's and Yamaha's were faulty.
    Quote:
    "DTS Global Product manager Ronny Katz confirms that the problem is caused by a faulty DTS Decoder Chip (IC) in the Receivers of the companies of Onkyo and Yamaha. Recievers from Denon, Pioneer and Sony, which uses a different DTS Decoder Chip are unaffected and has no difficulties bit-streaming the DTS-HD MA tracks from the titles concerned. DTS has a made a fix/update to their Encoding software which will address the problem by taking the faulty DTS Decoder Chip into consideration, thus avoiding the issue on future Blu-Ray releases. It is however unknown at this time, if the Recievers with the faulty DTS Decoder chips can be fixed to work with the current DTS-MA discs by firmware update.

    I can confirm this problem first hand with my Yamaha 3800 and and the Fly. The pop is significant, even when the db level is very low.

    I hope anyone reading this and experiences this "POP" noise contacts Onkyo or Yamaha in hopes that if they receive enough complaints, they will able to rectify this problem quickly.
    LINK: Faulty DTS-HD MA Encoder in Certain Recievers - Blu-ray Forum


    Her er tidspunktene som smellet kommer/høres i en del filmer:
    (dette er vel stort sett soneA/ USA-utgivelser, så det kan jo være variasjoner på lydsporene i forhold til andre regioner)

    -Eagles Fairwell Concert. Låt nr 5, I can't tell you why. 23:40

    -The Fly (At the beginning of the movie when Jeff Goldblum goes to the magazines office, the main editor greets him and then walks out of his office door leaving Jeff Goldblum and Gina Davis in the office. Right when the door closes the audio goes ballastic.)

    -Fantastic Four (Its the first scene where Reed and Victor are negotiating in his office. Right around the time they shake hands on the 75/25 deal.)

    -Chronos (near the end of the movie arouind 38:50 to 38:55 (38:52 exactly I think) where the camera is looking up at the cathedral ceiling with the lights shining thru)

    -Master and Commander (smellet kommer ved ca. 17.24)

    -Flight of the phoenix (smellet kommer ved ca. 51.27)

  2. #2
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Dette var ukjent for meg. Har heller ikke lest om noen her på forumet som har oppdaget denne "bug'en" . Men nå har ikke jeg lest alle postene heller da, hehe. Uansett så ser det ikke ut til at Denon reciverene er berørt av dette, så da trenger vel ikke vi i Denon-klubben å bekymre oss.

  3. #3
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denon, Pioneer og Sony ser ut til å ha en annen chip som ikke er plaget av denne feilen.

    Jæævlig kjedelig å begynne å ryke fete høyttaler oppsett grunnet dette da!

    Det skal bli spennende å følge utviklingen av dette "fenomenet"!

    DrE

  4. #4
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er visst ingen (så langt jeg har fått med meg) som foreløpig har rapportert at de faktisk har fått ødelagt høyttalerene, men det er mange som forståelig nok har vært meget bekymret for at høyttalerene ikke har overlevd "smellet".

    Siden problemet tydeligvis kan løses ved en firmware-oppdatering av receiver (Yamaha har visst allerede firmware klar til de europeiske modellene), så får vi håpe at ikke det drøyer for lenge før de andre receiver produsentene følger etter. Hvis de mottar mange nok e-poster fra brukere som opplever dette problemet, så går det nok raskere..

    EDIT: Jeg ser nå at det er noen som skriver at de har fått ødelagt høyttalerene!!

  5. #5
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT: Jeg ser nå at det er noen som skriver at de har fått ødelagt høyttalerene!!
    Hvor står det ?? Det må i allefall være en stygg opplevelse

  6. #6
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Originally Posted by Kris Deering
    Hey Guys,

    Thought I would chime in. I have experienced this 3 times now and will say there is no exaggeration at all. Anyone who hasn't experienced it will probably make light of it but the crack has more in common with a high powered rifle or firework going off in your room than a simple pop. All three times it has happened I thought for sure I blew something up in the room. I have had 2 speakers damaged from it, a center channel and a right main. All three times were with DTS-HD MA tracks. The first was the import of Hannibal Rising via the HD-A35, the next was 1408 via the A35 and then the latest being The Golden Compass via the BD30.

    The cheap cable thing is not an issue. I am using Nordost HDMI interconnects all around. I am using the Onkyo Pro PR885 processor. Every time it happens it is fully repeatable. The same thing does not happen if I am playing back the DTS core or have it converted to PCM, so my guess is it is in the extension packet.

    This is a VERY real problem and anyone that actually experiences will take it quite seriously after they almost **** their pants. If you are playing back and moderately high levels, you WILL KNOW without the slightest doubt that it has happened. Saying it could damage speakers is probably taking it lightly, I would worry about amplifiers as well.
    LINK

  7. #7
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er utrolig kjipt. Kan ikke se at noen skriver at de har dette problemet med 875, så kanskje den bruker en annen chip? Hvis noen finner noe om 875 ville det vært fint om dere postet det her.
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  8. #8
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eksu
    Dette er utrolig kjipt. Kan ikke se at noen skriver at de har dette problemet med 875, så kanskje den bruker en annen chip? Hvis noen finner noe om 875 ville det vært fint om dere postet det her.
    Hvis du har mulighet til å bitstreame DTS-HD MA til receiveren din, så kan du jo teste det ut selv med de filmene som er rapportert å ha dette problemet.

    Men jeg vil nok anbefale at du kobler ut høyttalerene og heller tester det ut med et par (billige!) hodetelefoner! :-|

  9. #9
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke noen av de filmene på HD DVD eller BD, så da må jeg nok skaffe de for å teste. Etter å ha lest litt mer i Avsforum sin tråd, ser det ut som om dette først og fremst gjelder filmer fra Fox.

    Edit. Jeg har Eagles på HD DVD, men kan ikke huske at det var noen smell når jeg så den. Skal sjekke det igjen imorgen.
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  10. #10
    Active unIQue sin avatar
    Medlem siden
    Nov 2003
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ting jeg synes var merkelig med posten til karen fra AVS forum. The Golden Compass har vel ikke blu-ray release i USA før 29.04.08.....

    Eller er jeg helt på viddene her??

  11. #11
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er smellet som det snakkes om.

    DTS-HD_MA_pop.mp3
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  12. #12
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og der sprengte alle pc høyttalerene sine, hehe...

  13. #13
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndyMcnebb
    Og der sprengte alle pc høyttalerene sine, hehe...
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  14. #14
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unIQue
    En ting jeg synes var merkelig med posten til karen fra AVS forum. The Golden Compass har vel ikke blu-ray release i USA før 29.04.08.....

    Eller er jeg helt på viddene her??
    Jeg stusset også litt på det..selv om det egentlig ikke betyr så mye for emnet i denne tråden.

  15. #15
    Intermediate bigtor sin avatar
    Medlem siden
    Sep 2003
    Sted
    Laksevåg
    Poster
    1,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Onkyo 875 og har sett Fantastic four på den uten å få noen problemer.
    Mvh bigtor

  16. #16
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått testet HD DVD utgaven av Eagles Fairwell Concert. Låt nr 5, I can't tell you why. Når jeg spiller av i bitstream og DTS HD Master kommer det et kraftig smell ved 23:40. Dette er da med XE1 og 875, så da har også jeg dette problemet. Kan ikke si at jeg liker dette og håper at det snart blir fikset. :?
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  17. #17
    Intermediate Christian sin avatar
    Medlem siden
    Jan 2004
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BLAH!

    Åssen oppgraderer man firmware på yamaha rxv-1800 ?

  18. #18
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eksu
    Her er smellet som det snakkes om.

    DTS-HD_MA_pop.mp3
    Jeg regner med at man skvetter godt når den kommer på ett normalt lyttevolum eller litt høyere.

    At den ødelegge høytallere er vel en annen ting.

  19. #19
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Jeg regner med at man skvetter godt når den kommer på ett normalt lyttevolum eller litt høyere.

    At den ødelegge høytallere er vel en annen ting.
    Ja, det smeller godt. Testet først ved bruke av et headsett, men måtte også teste med høyttalerene. Kan vel si det sånn at det gjør jeg ikke en gang til. :-P
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  20. #20
    Intermediate PiXeL sin avatar
    Medlem siden
    Apr 2006
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett Fantastic Four på BD flere ganger og har aldri opplevd denne lyden.

    (Yamaha RX-V1800)

Side 1 av 21 1 2 3 4 5 11 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •