ADVARSEL: Dekoderfeil (DTS-HD MA) i enkelte receivere (fra Yamaha og Onkyo)! - Side 19

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 19 av 21 FørsteFørste ... 9 15 16 17 18 19 20 21 SisteSiste
Viser resultater 361 til 380 av 406
  1. #361
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av manenzza
    Første du bør sjekke før du gjør noe selv er om uploaderversjonen er over 1.00. Dette kan du sjekke ved å skru av (Power knappen, ikke standby), så skrur du på igjen mens du holder inne Enter knappen på fronten av reciveren. Det finnes ikke DIY måte å oppgradere firmware osv pr. dagsdato hvis den ikke viser Ver1.01 07615L eller senere. For å komme bort fra updatemodeen skrur du bare av igjen.

    Edit: Prøvte selv å oppdatere firmwaren på min 875. Fra 1.04 til 1.08. Fikk da "E2PROM error" som viss nok sletter alle innstillingene dine når du plugger fra/mister poweren på reciveren. Gikk tilbake til 1.05 som funket fint. Venter på 1.09 før jeg prøver meg igjen. Vet ikke hvordan dette er på 905 selvfølgelig.
    Kom tilbake ifra ferie og hentet min 905 på posten. (Porto begge veier betalt ihvertfall ref annen post her) Skrur man på og holder inne enter og trykker på power står det nå MainUpdateMode Ver1.01/07615L. Men i følge firmware upgrade tråden på avsforum skal man trykke display + standby. Da får jeg nå Main 9 1.07/07Z26A. Ringe de som hadde oppgradet før jeg fant ut dette (trodde jeg hadde 1.01 enda) og de mente de hadde lagt inn nyeste versjon som fikset smellet. Merkelig da at jeg ikke fikk 1.08, men 1.07. Vet ikke helt hva som er forskjellen på disse, men fikset de feilen er det sikkert greit eller bør jeg be om 1.08?

  2. #362
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sikkert bare å sende en mail til en av de som har oppgradert selv så får du sikkert oppgraderingen i retur afodal .

  3. #363
    Newcomer
    Medlem siden
    May 2003
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter hva jeg forstår er det bare enkelte filmer med DTS-HD Master Audio som trigger denne dekoderfeilen. Er det noen som har testet Mad Men på BD som kan si om denne serien trigger feilen?

  4. #364
    Intermediate JR sin avatar
    Medlem siden
    Aug 2004
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørte noen "rare" lyder fra min RX-V3800 her om dagen selv... Lurte derfor på om noe vet hva som er siste versjon av firware for denne? Har tatt ned 0015 fra 29. November 2007, men de ville vært rart om det ikke finnes en nyere en?

  5. #365
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siste firmware versjon for V3800 er O077. Det er denne versjonen som fikser dekoderfeilen.

  6. #366
    Intermediate JR sin avatar
    Medlem siden
    Aug 2004
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oooops...!

    Da har jeg forsøkt å flashe RX-V3800, men det gikk skitt gitt ops:

    Den startet på oppgradering, men jeg så at dette kom til å ta tid, så jeg lot den stå å gå. Når jeg kom tilbake fikk jeg "write error, try again", eller noe i den duren... Jeg fulgte oppskriften, og startet prosedyren på nytt, men nå står det kun "CDDA Upgrader 3800" i displayet, og jeg kommer ingen vei.

    Buttfucked, eller bare en tweak unna? (Har prøvd play m.m. ref denne tråden, men uten hell).

    Noen forslag?

    Edit: gjort med USB metoden...

  7. #367
    Intermediate JR sin avatar
    Medlem siden
    Aug 2004
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JR
    Da har jeg forsøkt å flashe RX-V3800, men det gikk skitt gitt ops:

    Den startet på oppgradering, men jeg så at dette kom til å ta tid, så jeg lot den stå å gå. Når jeg kom tilbake fikk jeg "write error, try again", eller noe i den duren... Jeg fulgte oppskriften, og startet prosedyren på nytt, men nå står det kun "CDDA Upgrader 3800" i displayet, og jeg kommer ingen vei.

    Buttfucked, eller bare en tweak unna? (Har prøvd play m.m. ref denne tråden, men uten hell).

    Noen forslag?

    Edit: gjort med USB metoden...
    Får svare meg selv nå da... Viser seg at når jeg byttet til en annen minnepinne, så kom den ihvertfall forbi step 2 hvor det stoppet i sted... Så får vi vente og se... ;-)

  8. #368
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NB! Det er viktig at firmware filen ligger på root-området (hoveddirektoratet) til minnepinnen, og ikke i et underdirektorat. Sier ikke at det er tilfelle her, men bare nevner det

    Vil forvente at når det står "CDDA Upgrader 3800" i displayet, så er det bare å vri på programhjulet for å velge "USB Upgrader 3800" for deretter å fortsette prosedyren, gitt at alt er "ready to go"...

  9. #369
    Intermediate JR sin avatar
    Medlem siden
    Aug 2004
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er den oppgradert :-D

    Det viste seg at det var lesing fra minnepinne 1 som ikke funket halveis inn i prosedyren. Når jeg flyttet ...0016.bin filen til roten på pinne 2, gikk det gjennom. Tydelig at receiver er kresen på typen minnepinne også. Bør vel egenlig ikke si at det funket med en Sony minnepinne ;-)

    Takk for hjelpen X3MHC! (var ute og syklet der et øyeblikk...puh...)

  10. #370
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JR
    Nå er den oppgradert :-D

    Det viste seg at det var lesing fra minnepinne 1 som ikke funket halveis inn i prosedyren. Når jeg flyttet ...0016.bin filen til roten på pinne 2, gikk det gjennom. Tydelig at receiver er kresen på typen minnepinne også. Bør vel egenlig ikke si at det funket med en Sony minnepinne ;-)

    Takk for hjelpen X3MHC! (var ute og syklet der et øyeblikk...puh...)
    Brukte du RXV3800-0016.bin eller 0015.bin fil. Jeg har prøvd 0015.bin 2 ganger med V3800 som er kjøpt for 1 måned siden uten suksess. Jeg får Ti VER: 05.12r4, Ti SUM: FAB6E9EC etter oppdatering. Jeg har 0016.bin fil men ikke tør å bruke den (redd at denne er US ver.)
    Alt annet er som det skal. N.B. RV3800 S/N er XXXXXX8PR.

  11. #371
    Intermediate JR sin avatar
    Medlem siden
    Aug 2004
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av amadhun
    Brukte du RXV3800-0016.bin eller 0015.bin fil. Jeg har prøvd 0015.bin 2 ganger med V3800 som er kjøpt for 1 måned siden uten suksess. Jeg får Ti VER: 05.12r4, Ti SUM: FAB6E9EC etter oppdatering. Jeg har 0016.bin fil men ikke tør å bruke den (redd at denne er US ver.)
    Alt annet er som det skal. N.B. RV3800 S/N er XXXXXX8PR.
    Hadde begge deler, men 0016 feilet flere ganger, så da gikk jeg for en "ukjent" 0015 i stedet. Dette fungerte heller ikke.., men så byttet jeg til en annen minnepinne, og da funket 0016 som en drøm...

  12. #372
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JR
    Hadde begge deler, men 0016 feilet flere ganger, så da gikk jeg for en "ukjent" 0015 i stedet. Dette fungerte heller ikke.., men så byttet jeg til en annen minnepinne, og da funket 0016 som en drøm...
    Det funket smertefri, takk.

  13. #373
    Active KydeX sin avatar
    Medlem siden
    Aug 2006
    Poster
    467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Er det noen her som har gjort dette med suksess på Onkyo 875, og som har link til prosedyre og software?

  14. #374
    Active
    Medlem siden
    Dec 2005
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har visst om dette problemet en stund nå (har en 1800) men ikke tenkt så mye over det. Nå har det imidlertid begynt å aktualisere seg litt siden jeg sånn smått har begynt å spille av endel Blu-Ray filmer med DTS-HD via Tvix'en min. Ingen smell enda men er litt nervøs hver gang...

    Noen som kan sende meg firmware fila eller gi meg en link? Jeg har lest igjennom mye av tråden men enda ikke funnet noen link. Mulig jeg er blind selvsagt

  15. #375
    Active Gelbear sin avatar
    Medlem siden
    Nov 2006
    Poster
    465
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KydeX
    Hei.

    Er det noen her som har gjort dette med suksess på Onkyo 875, og som har link til prosedyre og software?
    Har fått software og prosedyrer fra mono, men har ikke prøvd dette ennå. Kan maile til deg hvis du vil ha dem.
    Ta kontakt over PM

  16. #376
    Newcomer Bigtwin sin avatar
    Medlem siden
    Dec 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Spraking/knitring

    Vet ikke om det har noen sammenheng, men jeg koblet min nye Samsung bd-p1500 opp mot min H/K avr 255 i går, valgte bitstream audiophile ut fra spilleren slik at H/K dekoder lyden. Satte på film (The Golden Compass, DTS HD MA), og fikk en masse spraking og knitring sammen med filmlyden! Kan det være problem med H/K også, eller er det mer trolig HDMI kabelen som ikke makter oppgaven??

  17. #377
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sjekket min RX-V3800, og jeg trenger oppdatering.
    Noen som kan være så grei og sende meg filen jeg trenger.

    Jeg tar alt ansvar.

  18. #378
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gelbear
    Har fått software og prosedyrer fra mono, men har ikke prøvd dette ennå. Kan maile til deg hvis du vil ha dem.
    Ta kontakt over PM
    Eventuellt kan du se første innlegg i denne tråden: The Onkyo/Integra direct firmware updates - AVS Forum

    Kjørte den løypa her om dagen, og jeg har tilsynelatende fått versjon 1.09 inn på min 905 nå.

  19. #379
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jeg bruke firmware oppdateringen som jeg har lastet ned fra yamaha.com? (USA og for RX-V3800)
    RXV3800-0016.bin

  20. #380
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I følge Yamaha Norge er dette riski business. Men det er sikkert noen her i denne tråden som har forsøkt den amerikanske versjonen og kan gi deg tilbakemelding på akkurat det.

    Ved oppdatering via minnepinne så vær oppmerksom på at firmware filen må ligge på rootområdet (hoveddirektoratet) til minnepinnen. Det er også rapportert at enkelte minnepinner ikke er kompatible med V3800 og firmware oppdateringen av denne.

Side 19 av 21 FørsteFørste ... 9 15 16 17 18 19 20 21 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •