ADVARSEL: Dekoderfeil (DTS-HD MA) i enkelte receivere (fra Yamaha og Onkyo)! - Side 11

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 11 av 21 FørsteFørste ... 7 8 9 10 11 12 13 14 15 ... SisteSiste
Viser resultater 201 til 220 av 406
  1. #201
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    -Hvordan er det egentlig; vil fremtidige BluRay'er også ha dette problemet, eller vil selskapene nå være obs på dette og mastre dem på en måte som gjør at DTS HD Master heretter ikke 'smeller', selv på de receiverene som ikke har fått denne oppdateringen?

    Blir vel mest gjetting, men jeg tenkte kanskje noen av dere har lest noe?

  2. #202
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ronny Katz (DTS Global Product manager) har bekreftet at årsaken til "plop`en" er en IC som er brukt av noen av leverandørene av receivere, men ikke alle.

    Han sier også at DTS har laget en oppdatering på encodersiden, slik at fremtidige distribusjoner _ikke_ vil ha dette problemet, forutsatt selvfølgelig at alle aktuelle kandidater oppdaterer til siste encoder-versjon da.

    På den tiden Mr. Katz sa dette, så var det usikkert om det kunne lages firmware-oppdateringer til de receiverne som var rammet av problemet, noe vi nå vet allerede er gjort.

  3. #203
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    Sitat Opprinnelig postet av Ingeniør'n
    Tenk hvor greit det hadde vært om produsentene la ut siste FW på sine offisielle sider med en erklæring at man gjør dette på eget ansvar. Dermed kan vi som liker å stelle med slik fikse slikt selv og de som føler seg usikker kan levere den inn. Dermed slipper man problemer med feil FW.

    Dette er jo meget vanlig for andre produkter som DVD/Blu-ray spillere, kamera, PC etc. etc. Denon lar jo kjøperne oppdater selv, selv om løsningens dere ikker er helt patent for å si det mildt den heller. Forstår ikke at dette skal være så vanskelig :cry: .
    Som sagt...så gjort: Yamaha firmware (understreker at dette er på eget ansvar!).


    Alan

  4. #204
    Newcomer P|zZa sin avatar
    Medlem siden
    Jun 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg omsider funnet hvilken versjon jeg har:

    Ver N076
    Ti ver: 05.12r4
    Ti Sum: FAB6E9EC

    Har denne problemer med den DTS HD MST bomben?

    Og hva er den nyeste versjonen?
    Fant en link i den offisielle tråden som henviste til en versjon 05.13r4...

    BTW:
    Gjelder dette alle blu-ray filmer, eller bare en spesiell sone?

  5. #205
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, din firmware må oppdateres!

    Se mitt innlegg på side 9 i denne tråden.

    Offisiell firmware for V1800 vil bli lagt ut på vår firmware hjemmeside i løpet av uken.

    Firmware og steg-for-steg prosedyre på norsk for V663, V863 og V3800 er allerede lagt ut.

    Understreker nok en gang at dette er på eget ansvar!

    Alan

  6. #206
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde nettopp mitt første møte med denne dekodingsfeilen... skremmende greier... (AVP2 requiem, sone B - ca 15min fra starten)

    Har vært i dialog med min leverandør (JFS) og importøren MONO i lengre tid uten at de har kommet med en en løsning på hvordan jeg skal håndtere dette. Det er ikke fristende å legge inn en firmware selv, dersom dette ødelegger ifht garantien. På den annen side gjør ikke nåværende garanti noe nytte heller, når de fraskriver seg hele ansvaret.

    Blir litt demotivert av slik handlingslammelse fra importør/leverandør. Dette blir derfor en erfaring jeg tar med meg videre krysser fingrene for at gjengen order opp snart. Er jo tross alt ikke store greiene de trenger gjøre for å fikse feilen.

    - Wes

  7. #207
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv nettopp kjøpt meg en brukt Onkyo 875 med firmware 1.04. Denne ble kjøpt ny i januar iår, og siden jeg holder på med et kinoprosjekt i kjelleren, så har jeg ikke fått testet denne ennå, men regner med den har en gammel firmware(???)
    Uansett, denne ble kjøpt av forrige eier hos Mono, så jeg tok kontakt med Siggerud Pro Service for å få lagt inn siste versjon, samt sjekket bildedelen over hdmi, som jeg har forstått har vært endel tull med. Tenkte å ha alt klart når den engang skulle tas i bruk da.
    Regnet med at dette var en grei reklamasjonssak, men så enkelt var det alså ikke! Selv om firmwaren var "gammel", og de var godt kjent med de problemene som er tatt opp i tråden her, så var det ikke en selvfølge at dette var gratis for min del... men de kunne alltids gjøre det for 1000,- pluss porto :?
    Mailet Siggerud for en uke siden med spmål om hva som er siste versjon, men enda ikke fått svar...

    Mulig jeg har store forventninger til service, men dette syns jeg er for dårlig!

  8. #208
    Newcomer Getsome sin avatar
    Medlem siden
    Feb 2007
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en Onkyo TX-SR805 og har akkurat sendt en mail til Mono!

    Det er klart at de har et problem hvis de avskriver seg ansvar for dette. Ingen kjøper varer til 10000-12000 (eller mer) igjen hvis de får problemer med garantien for en sak som dette.

    Jeg har kun hatt Onkyo i min stue de siste 12 årene, får se om de blir en forandring på dette etter denne saken blir oppklart..

  9. #209
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Getsome
    Har en Onkyo TX-SR805 og har akkurat sendt en mail til Mono!
    Fint om du kunne melde her hva Mono sier om saken...

  10. #210
    Active
    Medlem siden
    Jun 2007
    Poster
    305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt min yamaha rxv1800 nå i ca 2måneder, men har enda ikke hørt noe...tror jeg. Har vel sett 4-5-6BD, men tror ikke jeg har hørt noe. Er nestn så jeg har vært smånervør under tittingen, men "so far so good".... Innbiller meg at jeg hørte no "uregelmessig" da jeg så "Day after tommorrow", men er ikke sikker om det var noe som ikke skulle være der.
    Kan jo hende jeg har vært heldig å fått en receiver som fungerer som den skal....

  11. #211
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lovund
    Innbiller meg at jeg hørte no "uregelmessig" da jeg så "Day after tommorrow", men er ikke sikker om det var noe som ikke skulle være der.
    Du er garantert _ikke_ i tvil om du har hørt denne dekodingsfeilen!

    Dersom du har kjørt filmene det er kjent har denne kodingen og kjører bitstream DTS HD-MA fra avspilleren din, er du nok på den trygge siden

    - Wes

  12. #212
    Newcomer Getsome sin avatar
    Medlem siden
    Feb 2007
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gonigogo
    Fint om du kunne melde her hva Mono sier om saken...
    Skal gjøre det!

    Jeg tror ikke Mono har råd til å være lite hjelpsom i denne saken. Kan jo lage en egen "Mono-tråd" hvis de ordner opp på en god måte eller en tråd hvis de ikke ser sitt ansvar!

    En negativ tråd kan koste de flere hundretusenvis av kroner i omsetning!

  13. #213
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lovund
    Har hatt min yamaha rxv1800 nå i ca 2måneder, men har enda ikke hørt noe...tror jeg. Har vel sett 4-5-6BD, men tror ikke jeg har hørt noe. Er nestn så jeg har vært smånervør under tittingen, men "so far so good".... Innbiller meg at jeg hørte no "uregelmessig" da jeg så "Day after tommorrow", men er ikke sikker om det var noe som ikke skulle være der.
    Kan jo hende jeg har vært heldig å fått en receiver som fungerer som den skal....
    Om din V1800 er 2 måneder gammel, så har den garantert ikke riktig firmware. En oppdatering anbefales på det sterkeste da det bare vil være et tidsspørsmål før du "roter" deg bort i en Blu-ray med nevnte problem.

    Alan

  14. #214
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gonigogo
    Har selv nettopp kjøpt meg en brukt Onkyo 875 med firmware 1.04. Denne ble kjøpt ny i januar iår, og siden jeg holder på med et kinoprosjekt i kjelleren, så har jeg ikke fått testet denne ennå, men regner med den har en gammel firmware(???)
    Uansett, denne ble kjøpt av forrige eier hos Mono, så jeg tok kontakt med Siggerud Pro Service for å få lagt inn siste versjon, samt sjekket bildedelen over hdmi, som jeg har forstått har vært endel tull med. Tenkte å ha alt klart når den engang skulle tas i bruk da.
    Regnet med at dette var en grei reklamasjonssak, men så enkelt var det alså ikke! Selv om firmwaren var "gammel", og de var godt kjent med de problemene som er tatt opp i tråden her, så var det ikke en selvfølge at dette var gratis for min del... men de kunne alltids gjøre det for 1000,- pluss porto :?
    Mailet Siggerud for en uke siden med spmål om hva som er siste versjon, men enda ikke fått svar...

    Mulig jeg har store forventninger til service, men dette syns jeg er for dårlig!

    Hei.

    Jeg leverte nylig min 905 hos siggerud uten noe problem eller diskusjon. Det eneste de krevde var at jeg hadde orginalkvitteringen som beviste at den var kjøpt av en godkjent norsk forhandler. Hvis du har dette tror jeg ikke de kommer til å si noe, for de får jo bare betalt av mono(onkyo) i stede for deg.


    Hilsen Dani

  15. #215
    Active
    Medlem siden
    Jun 2007
    Poster
    305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av X3MHC
    Om din V1800 er 2 måneder gammel, så har den garantert ikke riktig firmware. En oppdatering anbefales på det sterkeste da det bare vil være et tidsspørsmål før du "roter" deg bort i en Blu-ray med nevnte problem.

    Alan
    Er det mulig å kjøre oppdatering via dvd-plate? Eller må jeg koble meg til ethernet? Eller i verste fall sende bort forsterkeren....?

  16. #216
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdateringen må gjøres ved bruk av en CD. Er ikke sikker på hva du mener med å benytte ethernet? V1800 har jo ikke ethernet-inngang!?

    Se for øvrig mitt innlegg i post 205.

  17. #217
    Active
    Medlem siden
    Jun 2007
    Poster
    305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av X3MHC
    Oppdateringen må gjøres ved bruk av en CD. Er ikke sikker på hva du mener med å benytte ethernet? V1800 har jo ikke ethernet-inngang!?

    Se for øvrig mitt innlegg i post 205.
    Takker! Nei den ethernet greia var nok helt på jordet. Har ikke studert forsterkeren så ,men innbilte meg at det var. Men nå må jeg prøve å få oppdatert....ops:

  18. #218
    Newcomer Wes sin avatar
    Medlem siden
    Apr 2003
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå endelig fått flashet firmwaren på min 905, og kan igjen kose meg i kjelleren uten frykt for intensiv ørehinnemasasje.

    Jfs fikk heldigvis fart på sakene

    - Wes

  19. #219
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wes
    Har nå endelig fått flashet firmwaren på min 905, og kan igjen kose meg i kjelleren uten frykt for intensiv ørehinnemasasje.

    Jfs fikk heldigvis fart på sakene

    - Wes
    Gjorde du det selv eller?

  20. #220
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er dette nyeste firmwaren til rx-v1800?

    TI-VER: '05.13r4'
    TiSUM: '0A1E047E'

    Hvis ikke, får jeg lastet ned nyeste firmware ifra Yamaha's nettside?

    (Kunne sikkert lest lenger bak i denne tråden men jeg har jobbet nattskift og nå kaller puta :roll

Side 11 av 21 FørsteFørste ... 7 8 9 10 11 12 13 14 15 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •