check sp wires?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    check sp wires?

    halla jeg har yamaha RX-V340 receiver og yamaha NS-P100 høytalere men jeg bytta ut høytalern kablene å etter det så har det kommet opp check sp wires.. men receiver`n har ikke skrudd seg av hele tiden sånn den gjør nå med engang jeg har lyd inn på recivern så skrur den seg av.. noen ganger holder den noen min... den hold i hele natt men da hadde den ikke noe lyd inn..

    hva er feil?

    har skjekka at høytaler ledningene ikke kommer borti verandre bak recivern..
    kan det ha noe med at pluss og minus på høytalene og recivern ikke stemmer?

    veit ikke om de er rett siden det ikke står noe på ledningene å de er jo jo sikkert litt vridd noen steder..

    håper noen kan hjelpe

    Edit: nå ser det ut til at den funkerer på vanlig tv analog kabel til recivern..
    prøvde å se på en film med dolby digital istad å da datt den ut vert secund..
    mvh Eirik

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koble til èn og èn høyttaler av gangen, og finn ut hvilken eller hvilke høyttalere som gjør at receiveren kutter. Det kan være du har byttet om på pluss og minus, men jeg har ikke vært med på at en receiver kutter av den grunn.

  3. #3
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Egentlig så er det ikke noe som heter pluss å minus i denne samenheng, (vekselstrøm) det eneste som skjer om du switcher den ene er at den høyttaleren spiller i motsatt fase av de andre, forsterkeren kutter altså ikke av den grunn...

    Høres ut som om det er kortslutning en plass, prøv å komle fra en og en høyttaler å se om du finner den det er noe galt med..

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    koble vertfall riktig pluss minus på høytalerne nå.. da fant jeg ut at den ane bakhøytaler var av islorert vedlig mye å derfor var konstant borti feste til høytalern som er i metal.. så nå ser det ut til å fungere.. ser på film med dolby digital å den har ikke kutti ut ennå..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •