PS Audio HCA 2 tilbake fra rep.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS Audio HCA 2 tilbake fra rep.

    Jeg fikk igjen forsterkern min på fredagen fra reperasjon, men de sa der at den var 100% hel og ikke noe problem med den. Da jeg koblet denne opp igjen mot anlegget mitt, så fikk jeg bare grums ut av høyre høytaler. Det jeg mistenker at høyre kanalen er kaputt.

    Har dere det den samme troen som meg? Den virker helt fint på venstre kanal, men høyre er det bare lav lyd og grums. Hva kan ha skjedd nå da?

    Håper noen kan bistå meg litt her, trenger hjelp i en kritisk situasjon....

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koble venstre høyttaler på høyre kanal, så finner du ut om problemet ligger i høyttaleren eller i elektronikken.
    Hvis det ikke gjør noen forskjell hvilken høyttaler du bruker, kan du fortsette å feilsøke ved å bytte om høyre og venstre signal fra signalkilden inn på forsterker.
    Hvis det da fremdeles er bare grums ut fra høyre kanal på forsterkeren, så ligger problemet definitivt i forsterkeren.

  3. #3
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har brukt en annen forsterker også så den var helt fin på begge kanaler, så det må være at høyre kanalen er død altså. Det er jo så kjedelig å få tilbake forsterkern etter så lang tid, så er den fokka og det er veldig ergelig.

    Håper butikken kan gi meg evt pengene tilbake altså, dette er så kjedelig så de vil ikke tro det......

  4. #4
    Newcomer Torulv sin avatar
    Medlem siden
    Feb 2008
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er kjedelige greier det der... :-?

    Hva var det du hadde den på rep for ?
    Tror nok de vil prøve å reparere et par ganger til før du ev. får penger tilbake....

  5. #5
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den har vært reparert 1 gang nå, så det er vel ikke vits å skru mer på denne forsterkern spør du meg. Den hadde gått til total vrak, de måtte bygge nytt hovedkort og det hele. Det tar jo 100år før jeg vil få igjen denne forsterkern da, og det er ille kjedelig. De brukte jo nesten ett halvt år sist, så jeg får vel vente ett halvt år til tenker jeg. :evil: :evil: :evil: :evil: :evil:

  6. #6
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal sitte 2 sikringer inni forsterkern, kan det være noe med de da om de evt kan ha gått. Om de er for hver kanal om det er noe annet? Noen med tips ?

  7. #7
    Newcomer Torulv sin avatar
    Medlem siden
    Feb 2008
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roger Waters
    Den har vært reparert 1 gang nå, så det er vel ikke vits å skru mer på denne forsterkern spør du meg. Den hadde gått til total vrak, de måtte bygge nytt hovedkort og det hele. Det tar jo 100år før jeg vil få igjen denne forsterkern da, og det er ille kjedelig. De brukte jo nesten ett halvt år sist, så jeg får vel vente ett halvt år til tenker jeg. :evil: :evil: :evil: :evil: :evil:
    Et halvt år..??? :shock:
    Oi det var lenge... jøss...
    Er jo enig med deg da... Bare å bytte ut hele greia.
    Skulle ikke tro at selger ville tape no på det heller..
    De kan jo bare sende den defekte forsterkeren tilbake til fabrikken og få en ny.
    Også er det noe som heter "God Kundeservice" . Et halvt år er ALT for lenge..

  8. #8
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roger Waters
    Det skal sitte 2 sikringer inni forsterkern, kan det være noe med de da om de evt kan ha gått. Om de er for hver kanal om det er noe annet? Noen med tips ?
    Hvis sikringen hadde gått på den ene kanalen så får du ikke lyd på den kanalen overhodet.

  9. #9
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Riktig, da får jeg ringe til TonArt igjen da. Da må jeg kjøpe noe nytt og det er veldig tragisk syns jeg. Dette kan ikke gå i lengden, å sende ting at og fram sånn koster mange penger. Jeg får stille dem ett ultimatum, så får vi se hva dem sier. Dette er tragisk, og lommeboka griner allerede......

  10. #10
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, trist å høre om dette, jeg som har hatt 3 slike og ikke noe tull. Og det var vel den forsterkeren som jeg har likt best av alle jeg har hatt utnom min nåværende Jeff da.
    Er ivertfall en knakende go forsterker, spesielt go med tilhørende PCA-2 pre amp. Pre ampen er forøvrig et must for fullt utbytte av HCA-2.

  11. #11
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er så kjedelig at det finnes ikke ord, når man får tilbake en ting etter ett halvt år er den bare ødelagt igjen. Da er det lite lys i enden av tunellen spør du meg. Men jeg får da ringe dem og be om pengene tilbake til uken, så jeg håper de legger seg flate for den saken.

    Jeg kommer til å gå for en Vincent 331 eller en Parasound NC2250, så vi får se hva jeg får til på det området.

    Det må være noe alvorlig galt med PS Audio, er jo ingen i Norge som selger det lengre. Og på lageret til han som "fixet" min forsterker hadde fler til rep. Så jeg tror det er en del feil på disse siden de gikk ned 10k på salg hos TonArt osv. Det er veldig trist at de supre sakene egentlig er bare dritten etter det inntrykket jeg har fått av de forsterkerne.

  12. #12
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har lagt inn klage på posten, så de har fått pakken så skal skadeavdelingen ta seg av dette. Det vil komme detaljer senere så fort fort jeg hører noe fra dem, 2 til 3 uker vil saken ta i følge dem. Det er moro med dette postvesenet her til lands, de hiver jo pakker overallt virker det som. Jeg fikk en microbølge ovn i posten her om dagen, esken var ødelagt og greier.

    Forbanna Postverket her til lands....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •