Feil, feil og atter feil! Denon AVR 3805

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil, feil og atter feil! Denon AVR 3805

    Jeg har en Denon AVR 3805 som har begynt å tulle seg. Den skrur seg av og går i "protect" modus etter ett par minutter. Det er ingen faktorer fra min side som kan ha fororsaket dette, da den ikke driver høyttalere, står øverst i racket (oppå treverk med god klaring til taket). Poenget mitt er at dette er den tredje i rekken av forsterkere jeg har hatt som har sluknet på ett eller annet vis heldigvis før garantitiden er gått ut. De to første, også kjøpt på hifiklubben, var Marantz 5200. denne tok fyr to ganger før den ble byttet i en AVR3805(pluss mellomlegg). Hvilke rettigheter har jeg i forhold til å heve kjøpet da dette i teorien er tredje gangen de prøver å fikse problemer?

  2. #2
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det kun recievere du har problemer med, eller streiker annet utstyr også? Hva slags andre komponenter er receiveren koblet til? Kan det tenkes at en feil på tilkoblet utstyr lager krøll her?

    Når det gjelder dine rettigheter er tredje gangs reparasjonsforsøk hevingsgrunnlag, forutsatt at feilen framstår for deg som kunde som den samme. Ved gjentatte omleveringer og ved forskjellig produkt er jeg ikke sikker på at dette gjelder, tipper at Denon`en må få to reparasjonsforsøk før det er hevingsgrunnlag.

    Men jeg ville virkelig lett etter feilkilder i anlegget ditt, å knekke tre receivere på rad trengs det mer en gjenomsnittlig uflaks for å komme ut for.

  3. #3
    Active Fattigmann sin avatar
    Medlem siden
    Feb 2004
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kortslutninger

    Dumt spørsmål kanskje, men har du sjekket for kortslutninger ??
    Koble fra alt og koble til en ting av gangen.

    Hadde selv en M508 Onkyo en gang i tiden. Den oppførte seg sånn, men det kom av høyttalerne, 3 ohm`s paneler.
    Var jo forsåvidt underholdene med brent elektronikk lukt og røyk og flammer opp av kjøleribbene, men forhandleren ble lei etter 3. gangs innlevering og ville ikke reparere for jeg dokumenterte høyttalerne mine. Ble en tur til Seas i Moss før det gikk iorden..

    Etter at jeg gikk vekk fra japansk "highend" har jeg ikke hatt noen problemer uansett hva jeg har koblet til :-)

  4. #4
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke tilkoblede høyttalere, den står på toppen av racket, og det eneste av kabler som er tilkoblet er pre-out og radioen. Jeg har selvsagt feilsøkt på de forskjellige andre komponentene også.

  5. #5
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Også digital-inn da.

    Jeg har forresten levert den inn på hifiklubben, så skulle de se på den.

  6. #6
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heldigvis har Denon POA6600A volumkontroll på framsiden, så det går ann å høre på musikk og se film selv om 3805 er på cervice.

  7. #7
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen spørsmål :

    Sitat Opprinnelig postet av cowboy bebop
    Jeg har ikke tilkoblede høyttalere, den står på toppen av racket, og det eneste av kabler som er tilkoblet er pre-out og radioen. Jeg har selvsagt feilsøkt på de forskjellige andre komponentene også.
    Hvis du har koblet til radiosignaler fra f.eks et kabeltv uttak, kan det jo hende at man burde benytte et galvanisk skille ?? Noen som vet mer om dette, og om det kan være en årsak til problemet ?? Jordingsfeil, spenningsforskjeller osv er jo ikke uvanlig på kabelanlegg...

    Jeg har selv et radiouttak på kabeltv-uttaket mitt. Men har aldri prøvd å benytte det, da jeg er litt usikker på dette med behov for galvanisk skille på dette radiouttaket.

    Man skal vel bruke en vanlig 75ohm's koaksialkabel regner jeg med. Men det er hann enden på kabelen som skal kobles til vegguttaket i motsetning til TV uttaket på veggkontakten. Hvordan blir det da med det galvaniske skillet ? Fungerer det uansett vilken retning det står, eller finnes det egene galvaniske skiller med motsatte kontaktender ??

  8. #8
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker bare den der antennekablen som fulgte med forsterkeren. ca 2 meter med svart sytråd.

  9. #9
    Newcomer Torulv sin avatar
    Medlem siden
    Feb 2008
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke en forsterker eller no sånt parkert for nærme reciveren da ?
    Jeg har en 3806 og fikk satt en av NAD'ene for nærme engang...
    Da begynte rare ting å skje..

  10. #10
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torulv
    Du har ikke en forsterker eller no sånt parkert for nærme reciveren da ?
    Jeg har en 3806 og fikk satt en av NAD'ene for nærme engang...
    Da begynte rare ting å skje..
    Monoblokkene mine står i samme racket ja, men de står ivertfall med 25-30cms rom mellom dem. Kan det ha noe å si?

    Hva mener du med "rare ting" egentlig?

  11. #11
    Newcomer Torulv sin avatar
    Medlem siden
    Feb 2008
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=cowboy bebop]Monoblokkene mine står i samme racket ja, men de står ivertfall med 25-30cms rom mellom dem. Kan det ha noe å si?

    Hva mener du med "rare ting" egentlig?[/QUOTE
    Vel.. Til å begyne med vil bassen og den øverste diskanten bli redusert. Jeg opplevde det som om lyden ble tam.
    Etterhvert så vil ting slutte å funke.
    Jeg opplevde på en nad preamp at beskyttelsekretsen som skal mute lyden når jeg bytter lydkilde sluttet å virke .. med ødelagte elmenter som følge..
    Nå har jeg ALLE forsterkere en god meter unna reciveren min.
    Vet ikke hvor mye ståling det kommer fra monoblokkene da.. men 25-30cm var for nært med nadene mine....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •