HDMI problemer med Sony forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI problemer med Sony forsterker

    Har ein Sony STR-DA1200ES forsterker med 2 HDMI innganger. Har koblet ein RiksTV boks og ein Playstation3 på disse HDMI inngangene. Problemet er at lyden "går igjennom" forsterkeren og ut på TV'en. Får ikkje lyd i høytalerene på forsterkeren, men på TV-høytalerene. Dette gjelder både Playstation3 og RikstTV boksen. Har eg noe feil med konfigurasjonen på forsterkeren, eller skal det være slik?

    Mvh
    René

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjenner ikke til den spesifike forsterkeren, men det er klart du kan få lyden på høyttalerene som er tilkoblet forsterkeren. Du kan velge i en meny hvilke lydinnganger som skal kyttes til hver videokilde.

  3. #3
    Newcomer Jaune sin avatar
    Medlem siden
    Sep 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    jeg ble nylig forklart at Yamaha sin forsterker ikke tar HDMI lyd ut til høyttalere men kun til TV gjennom HDMI. Mulig dette også gjelder Sony sine produkter. Løsningen var å bruke SPDIF i tillegg til HDMI. Jeg har ikke sjekket dette selv, men ble fortalt dette av en jeg anser middels oppegående på tema. Selv synes jeg dette høres merklig og unødvendig ut, men det er så mye rare løsninger fra div. produsenter, og HDMI er i en tidlig fase så det er mye rart med HDMI, synes jeg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •