Problemer med NAD C372

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 43
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med NAD C372

    Jeg har en NAD C372 som funker så og si som den skal, men det som irriterer meg er at hvis jeg beveger på volume-hjulet, så skurrer det i høyre høyttaler. Veldig mye hvis jeg spiller for eksempel basstester eller liknende. Kan hende det har noe å si med at det er dype toner? Men hva kan dette komme av? Jeg hadde problemet med de gamle høyttalerne også, så tenkte det kanskje var de som var ødelagt fordi de var gamle, men så kjøpte jeg meg nye B&W DM683 nå, og problemet er det enda. (beklager tung setning)
    Noen som har forslag til hva jeg kan gjøre eller hva som problemet kan være?
    Er det forresten bare 1 års garanti? Vet noen hva en sånn sak vil koste hos Hifiklubben?

    Mvh spruddel

  2. #2
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1 års garanti? Det er 5 års reklamasjonsrett i Norge. Dette høres definitivt ut som en feil, og jeg ville tatt den med til Hi-Fi Klubben slik at de kan teste den der og ev. sende den inn på reparasjon.

  3. #3
    Newcomer GeneralSvae sin avatar
    Medlem siden
    Mar 2007
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bruker ikke tilfeldigvis en mini jack-phono kabel fra f.eks. en PC?

  4. #4
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Prøvd å bytta batteri i kontrollen? Det hjalp hos kompisen min

  5. #5
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vegamannen
    Hmm.. Prøvd å bytta batteri i kontrollen? Det hjalp hos kompisen min
    ...på skurring i den ene kanalen til forsterkeren? Det har jeg litt vondt for å tro

  6. #6
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DEN var ny *Ler

  7. #7
    Intermediate fordfiesta sin avatar
    Medlem siden
    Jan 2008
    Poster
    1,071
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min gamle jvc skurra det fælt når jeg skrudde på volum-hjulet, det var visst pga. støv. På min 5år gamle nad 372 er det litt skurring av og til, trudde dette også var pga. støv:-)

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fordfiesta:
    En jeg kjenner sa også at dette kunne være problemet. Jeg kan prøve det, ellers tror jeg at jeg tar den med til Hifiklubben. Takk for svar.

    Det har ikke noe med fjernkontrollen å gjøre nei ;-)

    Gratulerer:
    Vet det, men var ikke helt sikker på om det gikk som en feil eller hva, men jeg får prøve å finne ut av det. Takk

  9. #9
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har åpnet forsterkeren og blåste bak volumekontrollen, men dette hjalp ikke. Må man bruke sånn luft på flaske for at det skal virke bra? Kan eventuelt prøve dette også, men tviler på at det vil hjelpe? Noen forslag?

  10. #10
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med en gang du begynner å åpne forsterkeren og prøve å fikse ting selv, så mister du garantien. Ta den med til Klubben, ikke prøv på dette selv. Det kan være mer komplisert enn bare støv

  11. #11
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har faktisk det samme problemet selv. I høyre kanal. Bare at det ikke skurrer så mye, og bare etter at volumknappen er over kl.9. Dette skjer bare når jeg vrir. Merkelige greier.

    Gi beskjed når du hører noe mer. Skal ringe klubben i morgen.

  12. #12
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å rense volumpotmeteret for skitt og støv trenger du en rensespray, typisk elektrocleaner el.l.

    Er vanligvis et hull el.l. i potmeteret hvor du kan spraye inn. Skru så noen gangen mellom max og min, vent til all sprayen har fordampet, så skal det meste ha ordnet seg.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  13. #13
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei, da er det nok det lureste å bare levere den inn.. (åpnet den ikke så mye da) Fikk ikke av lokket (= hehe

  14. #14
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ikke fikk av lokket er det kanskje lurest å levere den inn, før du får gode ideer med vinkelsliper og slikt

    Det skal ikke ta lange tida å fikse dette, så veldig store kostnader skal det ikke bli.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  15. #15
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skurrer det mye hos deg? Mitt forsvant.. Moet bare litt på volumhjulet, så var det ok. Men skurrer det på alle sanger?

  16. #16
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min erfaring angående skurrelyder i en kanal er at du kanskje har kommet i skade for å skade den sårbare diskanten din.
    Ved enkelte forsterkere der støy og signalstøy, dårlig kontakt er et problem så er det veldig lett for å skje at diskant høytaler blir skadet.

    Det skal ikke mer til enn å glemme å slå av forsterker feks eller at du drar ut data jacken uten å vite at forsterkeren fortsatt er på...

    Dersom du har dratt ut jacken så er nok dette grunnen, høytaler tåler nemlig ikke slikt..

    Kan sef hende det er noe helt annet... men som regel er det diskant har jeg inntrykk av..

    Mulig du får igjen på garanti sef.. bare si at du tror den var sånn når du fikk den.. så ordner det seg nok.

  17. #17
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Min erfaring angående skurrelyder i en kanal er at du kanskje har kommet i skade for å skade den sårbare diskanten din.
    Ved enkelte forsterkere der støy og signalstøy, dårlig kontakt er et problem så er det veldig lett for å skje at diskant høytaler blir skadet.

    Det skal ikke mer til enn å glemme å slå av forsterker feks eller at du drar ut data jacken uten å vite at forsterkeren fortsatt er på...

    Dersom du har dratt ut jacken så er nok dette grunnen, høytaler tåler nemlig ikke slikt..

    Kan sef hende det er noe helt annet... men som regel er det diskant har jeg inntrykk av..

    Mulig du får igjen på garanti sef.. bare si at du tror den var sånn når du fikk den.. så ordner det seg nok.

    For det første skjer det kun når man skrur på volumknotten. For det andre. Bruker ikke noe annet enn cd spiller som signalkilde og denne er koblet til hele tiden. Når jeg skrur systemet av. Skrur jeg først av subben, så cd spilleren, så forsterkeren. Så tviler på at det er noe gale med elementet.

  18. #18
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok det er ikke sikkert det er det, men det høres ut som det er diskant... dersom det ikke er forsterkeren vel og merke...

    Enkleste hadde sef vært å prøve de gamle høytalerne på en annen forserker...

    Det er vel to muligheter sånn jeg ser det....

    Enten dreper forsterkeren din høytalere i den ene kanalen, noe som har skjedd meg faktisk..... to ganger før jeg skjønte at forsterkeren ødela de.... (Kontakt feil i cd uttaket...)

    ellers så kan det jo være slik som andre sier at det er forsterkeren som forårsaker ulyden. Men da hadde jeg trodd at det skulle gjelde begge kanaler...



    Diskantskade hører man også nemlig når du drar volum opp i lav db... Iallefall slik jeg har forstått.

    Dersom du bytter om på høytalerne høyre og venstre så vil du jo også uansett fått kontrollert om det er høytaleren?

  19. #19
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feilen er både identifisert og forklart fikset allerede i tråden.

    Sitat Opprinnelig postet av jakv
    For å rense volumpotmeteret for skitt og støv trenger du en rensespray, typisk elektrocleaner el.l.

    Er vanligvis et hull el.l. i potmeteret hvor du kan spraye inn. Skru så noen gangen mellom max og min, vent til all sprayen har fordampet, så skal det meste ha ordnet seg.

  20. #20
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm hvordan har det seg at skurringen bare høres i en kanal??

    Forplanter bare lyden seg i den høyre høytaleren/ene kanalen da eller?
    Er det i såfall to potmeter?

    Jeg vet ikke så mye om det potmeteret jeg, har såvidt lest om det engang før....

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •