Harman Kardon AVR 130, Dvd-22 HJELP!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Harman Kardon AVR 130, Dvd-22 HJELP!!

    Heisann!

    Jeg eier en Harman Kardon Avr 130 reciever og DvD-22 spiller.
    Har akkurat gjort spilleren sonefri med koden fra denne siden her:

    Harman Kardon DVD22 region code

    Etter at jeg gjorde dette kutter forsterkeren ut alt som spilles over volum -13, og slår seg av mens det står "protect" i displayet.

    Hvordan reset'er jeg forsterkeren evt. spilleren til factory default , hvis dette finnes, evt er det noe annet jeg kan gjøre for å fikse problemet?
    Virker jo litt rart at det er forsterkeren som slår seg av hvis jeg har gjort et eller annet feil med dvd-spilleren..

    Vennlig hilsen, Cris

  2. #2
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er spilleren på toppen av reciever? Dårlig kjøling høres det ut som.

  3. #3
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    God klaring

    Nei, den står ikke over, de er i to forskjellige hyller i stereobenken. Forsterkeren har god klaring på toppen til neste hylle..

  4. #4
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fremgang

    Vel, vel...

    Har adskilt kablene som går inn til høyre bakhøytaler litt mer, trukket ut alle kontakter, latt annlegget stå litt, og vips, spiller like bra som før igjen.

    Nå derimot, funker ikke fjernisen. H/K my ass...

  5. #5
    Newcomer Knoll sin avatar
    Medlem siden
    Jan 2006
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skru av og på forsterkeren med hovedbryteren, og eller kjør en reset! H/K er litt snodig noen ganger!:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •