Harman/Kardon og Subwoofere?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Harman/Kardon og Subwoofere?

    Hei, jeg har en Harman/Kardon AVR 435 reciver, til den bruker jeg en Xtz W10.16 subwoofer. Dette fungerer jo ganske bra det. Men synes til tider bassen kan bli litt feit og rumlete, jeg skjønner ikke helt hvorfor dette, for volumhjulet på subben står langt under midten, og jeg har sett andre som har hatt volumhjulet over midten, og når jeg har spurt de om de har hatt problemer med for feit bass så får jeg alltid samme svar, at dette aldrig har vært noe problem. Leser også i den ene brukertesten av subwooferen her på forumet, at personen som tester den innimellom har vanskelig for å tro at alt trykket kun kommer fra en 10 tommer. Det må jeg ærlig si at det har jeg til gode å oppleve med denne subben.

    Fyren som hadde denne reciveren før meg hadde også dette problemet til en viss grad, men han sa at nå som han har byttet til Onkyo så er dette problemet helt ute av verden. Han kunne stille subben mye høyere og likevel beholde fastheten og hurtigheten i bassen.

    Sier ikke at jeg er misfornøyd med subben, men jeg ser meg likevel ikke like fornøyd som det virker som alle andre med denne subben er.

    Så jeg lurer rett og slett på om andre med Harman kanskje har hatt noe lignende problemer på andre subwoofere, eller om det bare er her det er slik?

  2. #2
    Newcomer Knoll sin avatar
    Medlem siden
    Jan 2006
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Prøv å gå inn på delay på fjernkontrollen og juster distansen til suben mens du lytter til en låt som har bassrytme som slår ofte og veldig likt lenge.
    Dermed kan du oppleve at bassen er strammere ved en hvis distanse.

    Det høres ut som den ikke spiller helt i takt/fase med resten av annlegget dit.
    Husk at dette kan ta litt tid å få til å fungere bra, så hver tålmodig. Lengden som subben står fra deg er som regel ikke den riktige og stille inn på forsterkeren da det tar litt tid før signalet får gått igjennom subben forsterker og ut i elementet. Derfor stemmer ikke lengden du stiller inn med den du faktisk måler fra der du sitter.

  3. #3
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips. Har ikke testet ut akkurat dette noe særlig, så skal bli morro og teste ut imorra. Burde jeg prøve å kanskje legge til 1 meter ekstra eller enda mer?

  4. #4
    Newcomer Knoll sin avatar
    Medlem siden
    Jan 2006
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan hende at det er mere og mindre enn en meter. jeg tror jeg ente på en 6,3m, men dette er helt individuelt fra rom til rom. Må testes en god del før man bestemmer seg. Husk og teste anlegget med og uten rom korr. H/K sin rom korr fungerer ikke helt opptimalt med Subben. still inn alt manuelt og forsøk da.
    Det som du også kan gjøre er å kjøre rom korr for å se hvor den setter suben og gå ut ifra det osm et utgangspunkt og prøve litt opp og ned rundt dette, men husk uten rom korr!!

  5. #5
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk igjen. Skal prøve litt imorra, den romkorrigeringen har jeg skrudd av for lengst, siden den satte noen helt sprø avstander til høyttalerne og all lyden samlet seg på en side av rommet. Prøvde flere ganger, men synes ikke det funket noe særlig bra.

  6. #6
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har drevi å fiklet litt idag og tror jeg begynner og nerme meg noe nå.
    Satt høyttalerne fra 2.8 meter til 2.7 meter, og subben fra 2.8 til 3 meter.

    Virker som den spiller litt renere nå, men synes fortsatt den virker litt feit i bånn.
    Har kun testet musikk foreløbig, men får teste litt film imorgen.

    Dere andre med Xtz sub, hvor har dere volumknotten på subben?

  7. #7
    Newcomer Knoll sin avatar
    Medlem siden
    Jan 2006
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett volumknotten på klokken 11, og juster opp og ned på forsterkeren, da er det letteret å finne riktig punkt.

    Også husk at det er veldig vanlig at man skrur ned subben en dal når man hører på musikk fordi bassen blir litt for fremtredene.

    Her er det bare og prøve seg ut med forskjellige innstillinger, det finnes ingen fasit hvor knotten skal stå. Og alle har forskjellig smak når det kommer til sub.

  8. #8
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipsene, jeg er spent på hvordan den fungerer på film nå. Tror den funker ganske bra til det nå. Jeg kan jo som du sier prøve og trekke ifra litt på reciver for å få den til å spille litt lavere på musikk.

    Men har et annet spørsmål også. Hvis man skal bruke subben på musikk så må man jo velge "lfe + fr/fl" inne i menyen til reciveren. Gjør det noe om den står slik på film også? Eller er det best å sette den tilbake til kun "lfe" ?

  9. #9
    Newcomer Knoll sin avatar
    Medlem siden
    Jan 2006
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare la den stå på LFE + LF/LR, jeg hadde alltid min på det:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •