Surroundforsterker uten lyd i mer enn 2-kanaler, hva kan feilen være?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Surroundforsterker uten lyd i mer enn 2-kanaler, hva kan feilen være?

    Har en eldre surroundforsterker (ca 7 år). Har kun brukt den til musikk/film i 2 kanaler, det planlagte surroundoppsettet fikk jeg aldri plass til før nå. Da jeg endelig flyttet og koblet til mitt etterlengtede 5.1 oppsett, fikk jeg først kun lyd i front, sub og senter. Når jeg så nullet alle innstillinger til fabrikk fikk jeg ingen lyd i noen høyttalere. Dette er vel og merke med lyd i surroundmodus, når denne er avslått har jeg lyd i front. Har gått gjennom alt av feilsøking jeg kan tenke meg til uten å skjønne hva som er galt. Har også noe optimistisk skrudd av toppen for å se om jeg kunne se noe galt (sikringer etc).

    Da det er et sony-produkt var jeg innom Sony Center Tromsø som henviste meg videre til en reparatør. Her hadde de ikke mulighet til å ta imot private kunder pga svært fulle ordrebøker og det finnes ikke andre å henvende seg til i hele Tromsø(!). Derfor må jeg enten kjøpe ny forsterker eller selge unna høyttalerne.

    Ble usikker, da jeg synes det er synd å skrote en forsterker som jeg egentlig er så fornøyd med. Håper det er noen med teknisk innsikt som kan gi meg noen råd. Kan det f.eks. være noe så enkelt som en transistor? Jeg har et godt skrujern og mitt blotte øye som tilgjengelige diagnostiske verktøy

    På forhånd takk!

    Knut

  2. #2
    Newcomer Whitedmon sin avatar
    Medlem siden
    Sep 2006
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hmm

    Har du gått gjennom oppsettet i menyen med digital lyd tilkoblet? noe av de gamle sonyene kan kun stilles i et aktivt modus. det betyr at om du stiller ting inn uten film snurrnede så stiller du kun inn på stereo oppsettet.

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Whitedmon: Takk for tipset, jeg kjørte "Apocalypse now" i DVD'n og "fikk tilbake" senteren i surround. Men i bak-kanalene er det tysst i stugan. Noen som vet hva som kan være feilen når jeg ikke en gang hører den vissle/suse lyden når jeg stiller volumet skyhøyt? Kan det nå være snakk om en defekt transistor?

    Hadde vært så deilig å fått dette fikset, og aller helst "selv" (dvs med hjelp av det sedvanlige hjelpsomme AV-forumet)

    Takkar

    KH.

  4. #4
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøpte du den ny (for 7år siden)
    eller kjøpte du brukt?

    med tanke på en brent utgang eller 2?

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Den var kjøpt ny. Kan man "brenne en utgang" ved å spille høyt? Jeg har aldri brukt bak-kanalene, så tror ikke den kan være brent(?)

    Takk for innspill

    Knut

  6. #6
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan ha kortsluttet bakanalene:S

  7. #7
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det er kortslutning som gjør at jeg ikke får lyd i bak-kanalene, er det noen måte å verifisere dette på? Kan f.eks. skru av toppen og se dette? Hvordan fikser man i såfall en slik feil?

    Takk for innspill

    KH.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •