Diskuter Harman/ Kardon AVR 155, 255 og 355 her - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 43 FørsteFørste 1 2 3 4 5 6 7 8 9 15 25 35 ... SisteSiste
Viser resultater 81 til 100 av 850
  1. #81
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av robeande
    Jeg hadde som nevnt samme problem. Vi fikk aldri noe god tilbakemelding på dette så jeg fikk levert min avr 255 tilbake. Røk på en arcam avr 350 istedenfor. Kollegaen min fikk også levert sin tilbake. Virker som om Harman har mye tull med denne serien.
    Betyr det at du ikke har samme "Knepp" når du skifter spor/skifter kilde/kanal etc ved digital lydinngang?

    Snakket akkurat med forhandleren her, og var vissnok et kjent fenomen og problematikk - utover produsentene...

  2. #82
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    samme problem

    Jeg hadde samme problem. Digitale tilkoblinger "smalt" litt i høyttalerne ved skifte av spor på dvd osv. I tillegg hadde jeg voldsom viftestøy så jeg orket ikke beholde den.

  3. #83
    Active HFfredd sin avatar
    Medlem siden
    Oct 2004
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny software på hk sine nettsider, fikset masse småting.

    harman/kardon

    Lastet ned og la inn på min avr 255, gikk smertefritt Har ikke hatt noe problemer med min, men har merket den digitale "poppingen" ved bytte spor dette har blitt mye bedre. Samt den digitale inngangen er blitt "raskere".

  4. #84
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det flere enn meg som sliter med hakking i bilde fra AVR255 ?

    Det oppstår når jeg har en kilde med 1080p som skal videre til tv med 1080p, jeg har ikke samme problem når jeg kobler ps3 direkte i tv så det er et problem med AVR255.

    Noen som har klart å bypasse scaleren ?

  5. #85
    Intermediate kakehode sin avatar
    Medlem siden
    Feb 2004
    Poster
    1,191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olasa
    Er det flere enn meg som sliter med hakking i bilde fra AVR255 ?

    Det oppstår når jeg har en kilde med 1080p som skal videre til tv med 1080p, jeg har ikke samme problem når jeg kobler ps3 direkte i tv så det er et problem med AVR255.

    Noen som har klart å bypasse scaleren ?
    Det er kun et problem med PS3 av en eller annen grunn, men der er en løsning rett rundt svingen, hvis ikke den allerede er kommet, så kontakt nærmeste forhandler.

  6. #86
    Newcomer PantZman sin avatar
    Medlem siden
    May 2007
    Poster
    163
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HFfredd
    Noen som kan sende meg updaten? Finner den ikke på siden der. Ser ut som den er fjernet.

    "WARNING
    We are unable to complete your request.
    The file you requested is not available for download or has been removed.
    For your protection, upgrades can only be downloaded from within our site.
    Links clicked from other website will cause this error."

    Send på -> robert _ jensen 85 alfakrøll hotmail . com (uten alle mellomrommene)

  7. #87
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    H/K-sidene er litt vriene med deg, du må til denne siden først: Harman/Kardon Product Support.
    Velg "AVR 255" i det øverste feltet og trykk på go. På neste side er det en link som heter "Upgrades for your product". Her er instruksjonen til hvordan oppgraderingen skal gjøres samt en link til oppdateringsfilen.

    Skulle det likevel ikke fungere kan du finne filen her også: http://www.darklight.no/HKAVRUpgrade.exe.

    Lykke til!


    Sitat Opprinnelig postet av olasa
    Er det flere enn meg som sliter med hakking i bilde fra AVR255 ?

    Det oppstår når jeg har en kilde med 1080p som skal videre til tv med 1080p, jeg har ikke samme problem når jeg kobler ps3 direkte i tv så det er et problem med AVR255.

    Noen som har klart å bypasse scaleren ?
    Din H/K AVR255 er satt opp for PAL kilder med en oppdateringsfrekvens på 50Hz. PS3en er en tullingkonsoll som sender ut videosignal med 60Hz, også i Europa. AVR255 tar da dine 60 bilder pr sekund og klemmer de ned til 50Hz før bildet sendes videre til TVen. Det fører til hakking i bildet. En permanent løsning nå er å oppdatere din AVR255 til siste firmware som du kan lese om først i denne posten.

  8. #88
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det andre enn meg som sliter med siste del av firmware lasting ?
    Etter at jeg slår på receiver for siste upgrade feiler programmet. Jeg har forsøkt med 3 forskjellige PCer, to med Vista og en med XP. Fellesnevneren er en Targus USB til seriekabel.

  9. #89
    Active HFfredd sin avatar
    Medlem siden
    Oct 2004
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv en annen RS232 kabel (event. rs232 til usb, som jeg brukte)

  10. #90
    Newcomer PantZman sin avatar
    Medlem siden
    May 2007
    Poster
    163
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk thklinge, men jeg fikk samme tipset i en annen tråd litt tidligere.
    Har oppdatert 2 stk AVR 255 (ene er min) og en AVR 355 i dag. Eneste problemet jeg opplevde var at jeg engang iblant måtte ta ut og inn USB->RS232 kabelen mellom flashingene for at den skulle få kontakt med forsterkeren.

  11. #91
    Active HFfredd sin avatar
    Medlem siden
    Oct 2004
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olasa
    Er det andre enn meg som sliter med siste del av firmware lasting ?
    Etter at jeg slår på receiver for siste upgrade feiler programmet. Jeg har forsøkt med 3 forskjellige PCer, to med Vista og en med XP. Fellesnevneren er en Targus USB til seriekabel.
    Aten USB til RS-232 Adapter UZ-232A brukte jeg

    Disse anbefales av HK
    Gigaware Model 26-949
    StarTech.com Model ICUSB232
    IOGEAR Model Z-GUC232A

    Hvis folk har brukt andre så skriv de opp her, så vet folk at disse funker.

  12. #92
    Newcomer PantZman sin avatar
    Medlem siden
    May 2007
    Poster
    163
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte en hos Binders til 199kr. Da jeg skulle plugge den i forsterkeren fant jeg ut at både RS232 kabelen jeg kjøpte og AVR255 hadde skrufester. Så det ble en liten kræsj der. Etter en liten omgang med knipetang fikk jeg røsket av skrufestene og kunne plugge den i forsterkerens RS232 inngang.

    La kabelen igjen på jobb i dag da jeg skal bruke den i morgen, husker heller ikke navnet men kan komme med det iløpet av morgendagen.

  13. #93
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Erfaringer etter oppgradering?

    Jeg har lagt igjen min 255 hos leverandøren - tester nå en Onkyo. Men ønsker allikevel HKn velkommen tilbake dersom ulydene ved kanalskifte/kildeskifte etc er borte (redusert). Er det flere som kan bekrefte at oppgraderingen hjelper på støy ved skifte av PCM kilder etc?

    HK skryter at de skal ha minimert ulyden, men fint å høre kommentarer før jeg tar den tilbake og oppgraderer (eventuelt ber HK service gjøre dette).

    Rme

  14. #94
    Active
    Medlem siden
    Jun 2008
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan ikke si at jeg har lagt merke til "knepp" i lyden ved kanalskifte på sat.tunern min. har en dreambox 800HD, og virker som den muter lyden ved kanalskifte.

  15. #95
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av muuh
    kan ikke si at jeg har lagt merke til "knepp" i lyden ved kanalskifte på sat.tunern min. har en dreambox 800HD, og virker som den muter lyden ved kanalskifte.
    Hei Muuh,
    Regner med at du kjører lyd via HDMI eller optisk fra Dreamboxen? Jeg har en IPbox 9000HD, solide knepp i høyttalerene ved kanalskifte - men også når jeg skifter kilder (eks fra parabol -wii - dvd etc). Så det er ikke tuneren som bøgger for meg...

    Kanskje jeg skal ta en ny prat med leverandøren og be dem bytte receiveren i en ny - mulig jeg har fått en mandagsutgave :-)

    mvh
    Rme

  16. #96
    Newcomer PantZman sin avatar
    Medlem siden
    May 2007
    Poster
    163
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eneste "knepp" jeg har opplevd var da jeg avsluttet en DVD på PS3'en (gikk ut til PS3 menyen).

    Er veldig fornøyd med forsterkeren. Oppfatter den litt svakere enn den gamle HK AVR4000 som jeg hadde. Sikkert bare bagatell og noen instillinger som gjør det. Begge er oppgitt til 2x60W i 8 Ohm i stereo, men på AVR255 må jeg helt opp til volum "0" for å få like høyt volum som AVR4000 hadde på "-5".

    Synest subben spiller utrolig mye bedre med AVR255. Har bare problem med å stille den ned uten å bruke ez/eq greia

  17. #97
    Active
    Medlem siden
    Jun 2008
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runeme
    Hei Muuh,
    Regner med at du kjører lyd via HDMI eller optisk fra Dreamboxen? Jeg har en IPbox 9000HD, solide knepp i høyttalerene ved kanalskifte - men også når jeg skifter kilder (eks fra parabol -wii - dvd etc). Så det er ikke tuneren som bøgger for meg...

    Kanskje jeg skal ta en ny prat med leverandøren og be dem bytte receiveren i en ny - mulig jeg har fått en mandagsutgave :-)

    mvh
    Rme
    kjører lyd via hdmi, tok litt grundigere test nå og eineste gang jeg får "knepp" er når jeg skifter fra/til en kanal med dolby digital lyd. dvs når avr255 skifter mellom "logic 7" og dolby digital modus

  18. #98
    Active HFfredd sin avatar
    Medlem siden
    Oct 2004
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt å høre, da er det ikke plagsomt lenger.

  19. #99
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke hørt noe på min 255.....

  20. #100
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke jeg heller, hverken viftestøy eller knepping ved bytte av lydkilder. Har to lydkilder på HDMI, og en på fiber.

Side 5 av 43 FørsteFørste 1 2 3 4 5 6 7 8 9 15 25 35 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •