Diskuter Harman/ Kardon AVR 155, 255 og 355 her - Side 37

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 37 av 43 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 ... SisteSiste
Viser resultater 721 til 740 av 850
  1. #721
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    samme problem her, treig under dokking, jeg bruker det sjeldent, er det noen som har pc tilkoblet avren? bruker dere optisk eller coax for lyd?

    forresten, noen som har prøvd å spille spill med dolby digital og få både lyd og bilde sendt via avren? det er en heftig lydopplevelse på NFS shift og Fight night 4 ihvertfall
    jeg bruker optisk, funker fint!

    har ikke prøvd NFS Shift på anlegget, men har ikke lyst heller... de har jo ødelagt hele morroa med dårlige motor effekter...! f.eks. Lexus LFA, det skal være en hissig v10 motor med mye turtall, men den høres ut som en litt trimma amrikansk v8ér! :evil:

  2. #722
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mZFvomRUrm
    Hello
    I have just started my new Get Insurance Source Blog
    Please check this url: Get Insurance Source
    Have a nice day!
    BB!
    ja, så har vi fått spam på forumet... :evil:

  3. #723
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Georgk
    jeg bruker optisk, funker fint!

    har ikke prøvd NFS Shift på anlegget, men har ikke lyst heller... de har jo ødelagt hele morroa med dårlige motor effekter...! f.eks. Lexus LFA, det skal være en hissig v10 motor med mye turtall, men den høres ut som en litt trimma amrikansk v8ér! :evil:
    er enig der, motoreffektene er det lite variasjon i og man hører mange gjengangere. Bugatti veyron skal høres ut som et helikopter ifølge bilnorge og folk som har kjørt den, men på spillet så høres den ut som en murcielago! det man kan merke seg er nok pagani zonda R og shelby gt 500 mustang, disse har 2 unike og råe motoreffekter

  4. #724
    Newcomer Ztaal3 sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei har nå endelig fått min 355 i hus å koblet opp å testa...
    er rett å slett stormende fornøyd må jeg si, særlig siden prisen var overkommelig ^^ 5000 kr hos net on net...

    først må jeg bare si at jeg klarte jo å gjøre en ganske teit tabbe først, bestilte meg en 360 i den tro at det var oppgraderinga til 355, litt flaut, men fant jo ut så ble sendt i retur å en 355 ble handla i stedet.

    men har jo lest litt her nå om oppgraderingene som mange gjør på disse avrene, men har ikke klart å lese meg fram til ett konkret svar på hvorfor man oppgradere? hadde vært hyggelig om noen kan klare opp i dette for meg

    btw er det vanlig att 355 har 3 stk strømkabler å the bridge med i prisen?

    Mvh..

  5. #725
    Newcomer Sparegris sin avatar
    Medlem siden
    Mar 2009
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ztaal3

    btw er det vanlig att 355 har 3 stk strømkabler å the bridge med i prisen?

    Mvh..
    Det er vanlig at "The Bridge" følger med, men 3 stømkabler hørtes nå litt rart ut da..

  6. #726
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ztaal3

    først må jeg bare si at jeg klarte jo å gjøre en ganske teit tabbe først, bestilte meg en 360 i den tro at det var oppgraderinga til 355, litt flaut, men fant jo ut så ble sendt i retur å en 355 ble handla i stedet
    Mvh..
    trur nokk at det er 460 som har tatt over for 355 om det er en direkte oppgradering vet jeg ikke .men det er de nyste modellene som tar over for dem gamle #55 modellene.har vell heller ikke de problemene som #55 serien har hatt, håper jeg for jeg har 460 selv :-)

  7. #727
    Newcomer tommyfre sin avatar
    Medlem siden
    Mar 2009
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ztaal3
    Hei har nå endelig fått min 355 i hus å koblet opp å testa...
    er rett å slett stormende fornøyd må jeg si, særlig siden prisen var overkommelig ^^ 5000 kr hos net on net...

    først må jeg bare si at jeg klarte jo å gjøre en ganske teit tabbe først, bestilte meg en 360 i den tro at det var oppgraderinga til 355, litt flaut, men fant jo ut så ble sendt i retur å en 355 ble handla i stedet.

    men har jo lest litt her nå om oppgraderingene som mange gjør på disse avrene, men har ikke klart å lese meg fram til ett konkret svar på hvorfor man oppgradere? hadde vært hyggelig om noen kan klare opp i dette for meg

    btw er det vanlig att 355 har 3 stk strømkabler å the bridge med i prisen?

    Mvh..
    Kjøpte min avr355 fra netonnet jeg også, og fikk med ekstra strømkabel.. Dette er vel fordi kabelen som er med originalt er beregnet for amerikanske/engelske kontakter, vil jeg tro..

    Oppdateringene fikser på en del smårusk slik jeg har forstått det. Oppdaterte min egen før jeg brukte den, så kan ikke si hva som ble forbedret.. jeg har ialfall ikke hatt et eneste problem med receiveren

    Husk å skru av EzSet/EQ-funksjonen, det er mitt tips

  8. #728
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommyfre
    Kjøpte min avr355 fra netonnet jeg også, og fikk med ekstra strømkabel.. Dette er vel fordi kabelen som er med originalt er beregnet for amerikanske/engelske kontakter, vil jeg tro..

    Oppdateringene fikser på en del smårusk slik jeg har forstått det. Oppdaterte min egen før jeg brukte den, så kan ikke si hva som ble forbedret.. jeg har ialfall ikke hatt et eneste problem med receiveren

    Husk å skru av EzSet/EQ-funksjonen, det er mitt tips
    word! +1

  9. #729
    Newcomer Ztaal3 sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sparegris
    Det er vanlig at "The Bridge" følger med, men 3 stømkabler hørtes nå litt rart ut da..
    jah av en eller anna grunn var det dein som har amerikansk kontakt å to stk europeiske, en som var i egen forsegla pose å en som lå uten, om begge på 2.5 meter. :P merkelig men greit nok.. fikk å med en supra hdmi kabel på 2 meter for 300 kr ca. så hele hærligheta kom på under 5400

    hmm, skal se om det ikke blir en oppgradering i morgen, men er der noe man mister eller har noen fått andre plager etter oppgraderinga? har selv enda ikke oppdaget noen problemer... kjører Ps3 som media center til avr'n å så til samsungen alt me hdmi, patos basic høytalere å xtz sub, å pc'n er kobla til med optisk..

    å eq'n viste jeg måtte av etter jeg var å satt opp anlegge før en kompis (som jeg fikk til å kjøpe 355), å eq'n skjønner jeg bare ikke, den ødelgger jo rett å slett lyden i mine ører...

    fikk nå nettopp, endelig opplevd hd lyd, første film opplevelsen med den nye avren vart Avatar på blueray, å det var bare en helt episk opplevelse. både når det gjalt lyd og bilde, filmen er en sterk femmer anlegget like så

    så har folk ellers noen tips å triks eller varsko eller lignende?

  10. #730
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det skje at man ikke får bilde gjennom HDMI men man får bilder gjennom video?
    jeg har hk 255.

    Jeg får ikke bildet fra PS3 til hk og fra hk til prosjektor, men jeg får bilde ved å bruke VIDEO kabel gjennom hk, jeg får bilde ved å koble PS3 direkte til prosjektor.
    Jeg tokk å testet PS3 med den hdmi kabelen som jeg bruker fra PS3 til hk på tv, det kom heller ikke bildet der heller så jeg tror den hdmi kabeln har tatt kvelden etter jeg ryddet i racket.


    NB: jeg fikk det til etter jeg slo hdmi kabelen i gulvet.

  11. #731
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen som kan hjelpe her ;D

    har litt problemer med min h/k avr 255, 1 problem er lipsyncen, den varierer på forsjellige filmer og det er tungvint å måtte stille den inn på hver eneste film, og når jeg trykker play på menyen av en film så kan det komme en liten smellelyd fra alle høyt, men mest fra bakhøytalerene, hva kan dette komme av? håper på hurtig svar

  12. #732
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TageMathiassen
    har litt problemer med min h/k avr 255, 1 problem er lipsyncen, den varierer på forsjellige filmer og det er tungvint å måtte stille den inn på hver eneste film, og når jeg trykker play på menyen av en film så kan det komme en liten smellelyd fra alle høyt, men mest fra bakhøytalerene, hva kan dette komme av? håper på hurtig svar
    Når jeg hadde min HK så smalt det litt i høyre front om jeg skulle spole,skippe eller gå fra dvd til tv.
    Jeg spørte en som jobber i soundgarden han sier at jeg må oppdatere filmwaren for å få det bort,
    men jeg gadd ikke å styre med det så solgte den og nå ser jeg heller film i stereo.

    Har du oppdatert din noen gang?

  13. #733
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoPPe`S
    Når jeg hadde min HK så smalt det litt i venstre front om jeg skulle spole,skippe eller gå fra dvd til tv.
    Jeg spørte en som jobber i soundgarden han sier at jeg må oppdatere filmwaren for å få det bort,
    men jeg gadd ikke å styre med det så solgte den og nå ser jeg heller film i stereo.

    Har du oppdatert din noen gang?
    høres ut som det er noe av samme problemet ja, har ikke prøvd å oppgradere den nei, har egentlig ikke turt å prøve, pga alle som sliter med det, men jeg har jo garanti på den og det skal jo ikke være sånn at det smeller, så kansje di kan oppgradere den der jeg kjøpte den

  14. #734
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TageMathiassen
    høres ut som det er noe av samme problemet ja, har ikke prøvd å oppgradere den nei, har egentlig ikke turt å prøve, pga alle som sliter med det, men jeg har jo garanti på den og det skal jo ikke være sånn at det smeller, så kansje di kan oppgradere den der jeg kjøpte den
    Jeg kan bekrefte at oppdateringen hjelper, "kneppingen" forsvinner helt. Har selv oppgradert flere ganger, men det har ikke alltid gått helt smertefritt.

    Angående lipsync; så har jeg det også tidvis (typisk ved divx etc via WD Live boks etc). Men har foreløpig klart å neglisjere dette :-).

  15. #735
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runeme
    Jeg kan bekrefte at oppdateringen hjelper, "kneppingen" forsvinner helt. Har selv oppgradert flere ganger, men det har ikke alltid gått helt smertefritt.

    Angående lipsync; så har jeg det også tidvis (typisk ved divx etc via WD Live boks etc). Men har foreløpig klart å neglisjere dette :-).
    hmm, takker for bra svar, da skal jeg høre med di der jeg kjøpte den om di kan oppdatere den for meg, lipsynken er tidevis her å, har i det siste blitt ganske bra, men til tider er den helt bak mål, hehe

  16. #736
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har akkurat oppdatert, men har fremdeles smellelyd fra subben..

    Har satt "sub off" på forsterkeren, men fremdeles slår det når jeg bytter inngang.

    Kneppelyden som var der når jeg bytta kanaler er borte.

    Nå venter jeg bare på en oppdatering så ipoden er lettere å få oversikt over..

  17. #737
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K_enneth
    Jeg har akkurat oppdatert, men har fremdeles smellelyd fra subben..

    Har satt "sub off" på forsterkeren, men fremdeles slår det når jeg bytter inngang.

    Kneppelyden som var der når jeg bytta kanaler er borte.

    Nå venter jeg bare på en oppdatering så ipoden er lettere å få oversikt over..
    fikk beskjed i dag fra di jeg kjøpte den hos at det er en prosessorfeil på di som smeller, så den må oppdateres, det fikk jeg gratis og det skal ta en ukkes tid så er den i orden igjen, gikk på garantien

  18. #738
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TageMathiassen
    fikk beskjed i dag fra di jeg kjøpte den hos at det er en prosessorfeil på di som smeller, så den må oppdateres, det fikk jeg gratis og det skal ta en ukkes tid så er den i orden igjen, gikk på garantien
    Det var j....g lang tid før du fikk svar.

  19. #739
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoPPe`S
    Det var j....g lang tid før du fikk svar.
    Helt enig.. Jeg leverte min 1145, og henta den 1545 jeg...

    Men det tar vel strengt tatt ikke mer enn 30 min med update og test?

  20. #740
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoPPe`S
    Det var j....g lang tid før du fikk svar.
    fikk svar med en gang jeg da, bare meg som ikke har vert i butikken før pga mye jobbing, tar en ukes tid for butikken tar ikke rep selv, di sender den til hk

Side 37 av 43 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •