Diskuter Harman/ Kardon AVR 155, 255 og 355 her - Side 28

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 28 av 43 FørsteFørste ... 8 18 24 25 26 27 28 29 30 31 32 38 ... SisteSiste
Viser resultater 541 til 560 av 850
  1. #541
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Du kan jo selv bestemme dette i menyen, nå vet ikke jeg om det er en PS3 du skal koble til....og så er det innstillinger ut fra den...står mye om dette i den STORE boka som fulgte med....selv har jeg ikke spill, men hvis du bruker
    boksen din på GAME inngangen så vil alltid lyden du sender inn(hvis lyden er noe annet enn STEREO) overstyre AUTO SELECT....så har du ny PS3 eller gammel, hva bruker du på lyden HDMI eller optisk? osv...alt dette skal jo matches, og da skal alt bli bra...

    mvh
    Ps3 er koblet til forsterker med hdmi, så har jeg en hdmi ledning fra forsterker til tv. er en ny ps3 slim, men akkurat identisk problem med gamle ps3en

    Virker som uansett hva jeg velger så får jeg aldri av autoselect.

    I filmer når det bler helt rolig litt, mellom scener osv, så vil forsterkeren autodecte lyden når der kommer lyd igjen, dvs at når lyden skal komme på igjen må jeg vente til den har autodectet igjen i ca 2 sekunder. kan skje opptil 10 ganger i løpet av en film og har en tendens til å skje 100 ganger i family guy episoder ettersom de nesten aldri bruker bakgrunnsmusikk og lyden blir borte midt i dialoger.

    Enormt irriterendes at jeg ikke klarer å få av auto detect.

    Kan det hjelpe å skifte til feks AUX inngangen istedet for GAME inngangen?

    Har lest meg ihjel i manualen, men finner ikke ut noe.

    Det største problemet er however, at den altid skal skifte til logic 7 movie. når jeg merker at multi-ch pcm er myyye bedre, i spill.

  2. #542
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som har Dali høyttalere, eller har prøvd?

  3. #543
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Bykle
    Ps3 er koblet til forsterker med hdmi, så har jeg en hdmi ledning fra forsterker til tv. er en ny ps3 slim, men akkurat identisk problem med gamle ps3en

    Virker som uansett hva jeg velger så får jeg aldri av autoselect.

    I filmer når det bler helt rolig litt, mellom scener osv, så vil forsterkeren autodecte lyden når der kommer lyd igjen, dvs at når lyden skal komme på igjen må jeg vente til den har autodectet igjen i ca 2 sekunder. kan skje opptil 10 ganger i løpet av en film og har en tendens til å skje 100 ganger i family guy episoder ettersom de nesten aldri bruker bakgrunnsmusikk og lyden blir borte midt i dialoger.

    Enormt irriterendes at jeg ikke klarer å få av auto detect.

    Kan det hjelpe å skifte til feks AUX inngangen istedet for GAME inngangen?

    Har lest meg ihjel i manualen, men finner ikke ut noe.

    Det største problemet er however, at den altid skal skifte til logic 7 movie. når jeg merker at multi-ch pcm er myyye bedre, i spill.
    Det er nok output fra PS 3 din du må eksprimentere med...
    på en BLURAY spiller skal lyden stå på bitstream for at du skal få HD lyd....
    prøv også å koble lyden med optisk i tillegg og se hva som skjer da...
    Har en kamerat som har hatt flere PS3....hadde ALLTID problemer med lyden gjennom HDMI med den...dvs =ingen lyd....han hadde en SONY som skulle kunne dekode HD lyd, men det hjalp ikke...
    ellers så er jo menyen på HK utrolig lett å få til riktige koblinger med...
    Lykke til :-)

    Det vil jo også være forskjell på hva dine forskjellige spill har av lyd ut...og derfor forskjeller på spill osv
    Og prøv gjerne å bytte inngnager...min game inngang brukes til optisk Stereo lyd inn...fra Tv'en
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  4. #544
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    550
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Det er nok output fra PS 3 din du må eksprimentere med...
    på en BLURAY spiller skal lyden stå på bitstream for at du skal få HD lyd....
    Naah, får jo HD-lyd selv om den står på PCM..

  5. #545
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med oppgradering

    får fortsatt ikke til å oppgradere min avr 255.. når jeg trykker på continue på første menyen på oppgraderinga kommer det opp: restricted user, Error Code -2147352567(8002009) og "failed to register necessary dlls."
    Har prøvde mange forskjellige oppgraderinger og alle er like..
    Har det noe å si at jeg kjører windows vista? eller noen som har noen tips, eventuelt har vært borti samme problemet?
    Får blir snart gal av de lydene som kommer når jeg bytter kanaler og slikt, så håper at en oppgradering hadde fikset dette, men skal vist ikke være så lett å få gjort det.. HJELP! ( før jeg hiver den ut av vinduet)

  6. #546
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ronnlo
    restricted user, Error Code -2147352567(8002009) og "failed to register necessary dlls."
    Har windows brukeren din Administrator rettigheter ?

  7. #547
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av turfsurf
    Har windows brukeren din Administrator rettigheter ?
    Ja..

  8. #548
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ronnlo
    får fortsatt ikke til å oppgradere min avr 255.. når jeg trykker på continue på første menyen på oppgraderinga kommer det opp: restricted user, Error Code -2147352567(8002009) og "failed to register necessary dlls."
    Har prøvde mange forskjellige oppgraderinger og alle er like..
    Har det noe å si at jeg kjører windows vista? eller noen som har noen tips, eventuelt har vært borti samme problemet?
    Får blir snart gal av de lydene som kommer når jeg bytter kanaler og slikt, så håper at en oppgradering hadde fikset dette, men skal vist ikke være så lett å få gjort det.. HJELP! ( før jeg hiver den ut av vinduet)

    Jeg hadde akkurat samme problemet, heldigvis hadde jeg flere PCer jeg kunne prøve med.
    Det jeg kom fram til var at 2 av de 4 bærbare pcene jeg prøvde fikk jeg kjøre HK oppgraderings programmet. Det to som virket hadde XP, de to andre hadde Vista :cry:
    Om dette er tilfeldig eller ikke vet jeg ikke, kan jo kanskje ha noe med admin rettigheter å gjøre???

  9. #549
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av John2100
    Naah, får jo HD-lyd selv om den står på PCM..
    Men da er det PS3 som dekoder lyden, med Bitstream så er det receiveren....

    Men ettersom det blir opphold i lyden, og at da forsøker din HK å autodetecte den, så må det være ett eller annet med din PS3...tror jeg...
    andre her som har PS3 kan nok hjelpe deg mer enn meg...
    Ellers har jeg lest andre steder at oppdateringen funker best med XP....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  10. #550
    Active zemtex sin avatar
    Medlem siden
    Mar 2005
    Poster
    418
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har litt prob med lyden på AVR 255 jeg også. Har en Sony S360 spiller. Setter jeg pause på filmen, og starter den igjen, er det ikke alltid lyden kommer for en 10 sek senere. Selv på vanlig CD blir første 1-2 sekundet borte på hver sang. Men jeg har mistanke om at Sony's står på PCM.. isåfall må den over på PCM.. Blir det ikke bedre må egen digital kabel testes..

  11. #551
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wunderbaum
    Jeg hadde akkurat samme problemet, heldigvis hadde jeg flere PCer jeg kunne prøve med.
    Det jeg kom fram til var at 2 av de 4 bærbare pcene jeg prøvde fikk jeg kjøre HK oppgraderings programmet. Det to som virket hadde XP, de to andre hadde Vista :cry:
    Om dette er tilfeldig eller ikke vet jeg ikke, kan jo kanskje ha noe med admin rettigheter å gjøre???
    Får prøve med xp da, får finne noen som har det.. stress å måte kjøre land å strand rundt får å få oppgradert denne forsterkeren. hehe... men men.. takk for hjelpa!

  12. #552
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde med Win7, og det virka ikke.. Er jo ikke så veldig mange som har en bærbar med XP mer heller da..

  13. #553
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmm, teit at det skal være så tungvindt med H/K forsterkerene da... :???:
    har ikke oppdatert min 355 enda, men får vell ta en titt på det i dag.
    har Win 7 så det kan jo bli spennende! men er jo IT-mann, så vi får se om det ikke blir en løsning på det!

  14. #554
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har testet Dynavoice M-65 EX på H/K forsterker? eventuelt tilhørende surround høyttalere?

  15. #555
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppgradering

    Hvordan gikk det å oppgradere med Win7? Er jo mulig å kjøre XP-mode da, men vært fint om det gikk å kjøre utenom. Går ikke i Vista er ihvertfall min erfaring. Siste oppgradering var ikke noe bedre. Min 355 bytter fremdeles ikke lydmodus automatisk som den skal. Når jeg bytter til en kanal som sender DD feks så henger forsterkeren seg opp og må slås av og på, samme når jeg bytter fra DD til DTS HD mstr på blu-ray. Ikke hver gang, men ofte... Hiver snart dritten ut av vinduet, jævla møkka produkt! Samme med BDP10, bråker jo som et fly å er jævli treig... Anbefaler ingen HK lenger. Sterk som få og både bilde og lyd er upåklagelig, men full av irriterende småfeil og når oppdateringene i tillegg lager trøbbel så bør nok alle holde seg langt unna alt som kommer derfra...

  16. #556
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, da har jeg fått oppgradert min avr 355!
    som sagt har jeg Win 7, og jeg har en pc med com-port integrert.
    alt jeg måtte gjøre for å komme forbi feilmeldingene etter første setup bilde, var å sette på kompitablitetsmodus "windows XP(service pack 3)".

    slik gjør man det:
    - åpne opp mappen med oppdateringfilene.
    - høyreklikk på filen "HK_Upgrader" og velg egenskaper.
    - klikk så på fanen "kompatibilitet".
    - kryss av på "kjør dette programmet med kompatibilitetsmodus for:"
    - se at det står "windows XP (service pack 3)" i rullegardinen under og trykk "ok"

    Nå skal du få ett sikkerhetsspørsmål når du prøver å starte programmet. denne svarer du så klart ja på. når dette er gjort, skal oppdateringen i Windows 7(og kanskje vista) fungere.

    videre vil jeg si at noen kabeler kan lage problemer og gjøre at du må prøve flere ganger p.g.a. at det blir feil i overføringen av filer.
    også det å sette opp hastigheten for mye på com-porten kan lage problemer i overføringen. jeg brukte vell "19200" i hastighet, å det syntes jeg gikk greit. tok ikke så lang tid å overføre filene. tror ikke man trenger å gjøre noe med standarhastigheten(9600) vist man ikke vet hvordan. det kan hjelpe på overføringen også, vist man har en "dårlig" kabel.

    håper dette er til hjelp for noen som plages med oppdateringen av sin H/K reciever!

  17. #557
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hola...

    bare lurer på om man kan sjekke hvilken firmware som er på avr355 på menyen til forsterkeren? Eller er det en annen plass man kan finne dette?

  18. #558
    Newcomer Theiss sin avatar
    Medlem siden
    May 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cobalt
    bare lurer på om man kan sjekke hvilken firmware som er på avr355 på menyen til forsterkeren? Eller er det en annen plass man kan finne dette?
    Fant dette på harmankardon.com:
    "To determine if your unit has the latest versions of the software and firmware, turn your AVR on, press the AVR button, and then press 1-2-3-4-OK on the remote control. (If this sequence does NOT display the version number, please press 1-2-3-0-OK.)" :smile:

  19. #559
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet om 355 takler HDMI in -> comp. out?

  20. #560
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Chriselv
    Noen som vet om 355 takler HDMI in -> comp. out?
    Ja, det kan den, men vær forberedt på hakking, og dårligere kvalitet på bildet. Gjelder i hvertfall 255,355 skal være bedre på dette:wink:
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



Side 28 av 43 FørsteFørste ... 8 18 24 25 26 27 28 29 30 31 32 38 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •