Diskuter Harman/ Kardon AVR 155, 255 og 355 her - Side 18

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 18 av 43 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 28 38 ... SisteSiste
Viser resultater 341 til 360 av 850
  1. #341
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av goxboxlive
    Men er dette er vel ikke forbrukerens problem. I og med at de selger fra en norsk nettside så har man vel like mye krav på garanti uavhengig av hvilken leverandør som står bak produktet. Norsk kjøpslov gjelder jo også for handel på nettet når man kjøper fra ett norskt nettsted. Jeg vil anta at varen kommer fra Sverige, og da er det vel ett svenskt service verksted som vil stå for servicen. Og garanti saker vil bli behandlet derfra.

    Litt mer tidskrevende er det nok, men prisene som har vært på H/K produkter i Sverige er jo latterlig lave i forhold til de norske. Ser nå at AVR355 ligger på 5990,-, Soundgarden tar 9.995,- for den, mens komplett ligger på rundt 8.000.
    Egentlig så er vel netonnet en svensk ulv i norsk fåreklær, og hver gang jeg snakker med dem så er det svensker som tar den.

    Så ja tenker det samme, er nok noe svensk service senter.

  2. #342
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bare bass i center ?

    Når jeg bruker HKs logic7 modes f.eks. mot Get HD PVR så merker jeg at all bassen (dog lite bass VS PLIIx) kommer gjennom centeren.

    Nå er ikke det noe problem sånn i utgangspunktet da min center tåler belastning og har 2x7" bassere elns men føler jeg mister litt av punchen spesielt hvis jeg ser filmer via C+. Bare meg eller bug ?

  3. #343
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hedgedog
    Jeg har AVR355 hos meg forsvinner også lyd moduser når jeg bruker xbox, de kommer av og til opp når jeg er inni menyen, men med engang spill/film slås på detter dem bort.

    Har sjekket xbox og vet at det er noe problemer med dette, men det skal ha blitt fikset i siste patch.

    Let me know if you find something.
    Jeg har snakket med HK Neby de sier det kommer en ny firmware snart som fikser dette. Alternativt kan man prøve å oppgradere firmware en gang til (dette frister ikke da det er ganske hazzle når alt av kabler nå er koblet til).

  4. #344
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Smukken72
    Jeg har snakket med HK Neby de sier det kommer en ny firmware snart som fikser dette. Alternativt kan man prøve å oppgradere firmware en gang til (dette frister ikke da det er ganske hazzle når alt av kabler nå er koblet til).
    Da venter jeg på firmware. Fant også ut hvordan jeg skal få surround via xboxen nå, kjører 2 channel signal fra xbox til H/K, H/K står på best choice modus og vips så velger jeg bare hvilke signal jeg skal kjøre fra selve dvd'en så blir det den rette.

    Fantastisk god surround lyd i H/K!

  5. #345
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket modus bruker dere ved musikkspilling? Og hvordan kan man feks innstille slik at kun front + sub spiller. Det er jo greit med 2ch oppsettet, men hvordan får man sub i tillegg?

  6. #346
    Intermediate borabora sin avatar
    Medlem siden
    Oct 2003
    Poster
    527
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jukris
    Hvilket modus bruker dere ved musikkspilling? Og hvordan kan man feks innstille slik at kun front + sub spiller. Det er jo greit med 2ch oppsettet, men hvordan får man sub i tillegg?

    Felles ht menyen har jeg det sånn.
    Problemet mitt er motsatt, får alltid med sub og skrur jeg den av gjelder det for alt ikke bare musikk. :s
    Så vil gjerne ha den muligheten når jeg hører på musikk. Spurt før, men ingen som har sagt hvordan jeg får det til..

  7. #347
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I går fikk jeg en litt bra overaskelse. Jeg bestilte en AVR355 til 5.990,- og med i pakken fulgte det med en iPod docking stasjon (verdi 795,-).

    Men jeg sliter fortsatt med litt støy i diskanten i sidekanalene (benytter preout). Skal teste litt ut i løpet av helgen.
    La også merke til at AVR355 kommer med avtagbar nettkabel, men det rare er at jordpinnen i kontakten på receiveren er fjernet. Kan ikke helt skjønne hvorfor de har gjort det.

    Men i hvertfall førsteinntrykket mitt på 255vs355 så er de 1.200,- jeg betalte mer for 355 verd pengene. Fjernkontrollen er mye mer for seg gjort på, som f.eks learning funksjon og baklys.

    Jeg sjekket også ut firmware versjon på receiveren (tast "1,2,3,0,OK") og ser at det står 0,93.1.1. Dette er vel en eldre versjon av firmware, er ikke den nye 0.95,1,1?
    Er det store forbedringer i å legge inn den nye, eller burde jeg bare vente på den neste versjon som ikke er langt unna etter hva jeg har forstått?

  8. #348
    Intermediate dansken2 sin avatar
    Medlem siden
    Sep 2004
    Poster
    700
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på min avr 255 smeller og popper det sykt mye når jeg velger lydmodus mm.

    mye støy oxo =(

  9. #349
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dansken2
    på min avr 255 smeller og popper det sykt mye når jeg velger lydmodus mm.

    mye støy oxo =(
    Når jeg skifter kanal på canal digital boksen min så knepper det litt i lyden, men ikke høyt. Har også merket dette ved skifting av lydmodus som du forteller.
    Jeg har sinnsykt mye kabling bak racket mitt, og lurer på om det kan være noe av årsaken til støyen. Signalkabler og powerkabler går på kryss og tverrs av hverandre (dette er jo ikke bra med tanke på alien crosstalk). Tenkte jeg skulle prøve å rydde litt i helgen, men å prøve å få powerkabler for seg og signal for seg.
    Jeg har en annen mulighet jeg kan teste, det er å kjøre digitalt (enten via coax eller optisk) fra receiver --> DAC --> preamp. Kan hende det vil hjelpe. Men er usikker på hvordan kodingen av lyden vil bli da, vil anta at hele sullamitten av lyd vil gå i fronten, mens ved preout så er jo signalet filtrert slik at rett lyd havner i sidekanalene. Tror ikke at dette vil bli opprettholdt ved å kjøre digitalt ut.
    Noen som aner noe om dette?

  10. #350
    Intermediate dansken2 sin avatar
    Medlem siden
    Sep 2004
    Poster
    700
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bruker egen efektforsterker til front , da forsvinner lyden og popingen . men bak høytaler og center popper endda. har ingen ting med signal kabler eller sånt . alle nye hk forsterker har dette mere eller mindre . kommer en opdatering som fjerner dette ,

    snakket med en som sendte mail til hk . her er svaret

    Vell, harman har alltid hatt litt poppelyd i forsterkerne sine, men på den siste avr serien har denne vært ALT for markert. Vi har jobber med dette, og det vil komme en software oppdatering som vil fjerne dette HELT. I mellomtiden får man bare holde ut med poppingen, og tenke på at det kommer en forbedring som fikser dette.

  11. #351
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har foretatt en opprydding bak racket. Jeg har lagt powerkabler for seg og signal og høyttaler kabler for seg. Dette hjalp med tanke på støy.
    Det er fortsatt noe blåsing i diskanten, men dette har bedret seg betydlig etter oppryddingen..
    En annen sak.
    Jeg har lagt merke til en ting med AVR355. Når jeg slår den av i standbymodus så forblir den lange dioden hvit og ikke orange slik den ble på AVR255.
    Har også merket at når jeg slår av med hovedbryter bak og slår den på igjen så er dioden orange, men så fort jeg slår den på og av igjen med standby så forblir den hvit. Noen som har det samme problemet? ER den noe jeg kan gjøre for å fikse dette?

  12. #352
    Newcomer dagkr sin avatar
    Medlem siden
    Aug 2005
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av goxboxlive
    Noen som har det samme problemet? ER den noe jeg kan gjøre for å fikse dette?
    Det er ikke feil, men fordi at du har satt på iPod ladning på bridgen din. Skru av lading i menyen så skrur den seg til orange igjen. iPod lader uansett så lenge du spiller, og jeg har ihvertfall ikke sett behov for lading når AVRen står i standby.

  13. #353
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Netonnet

    Er det mange som har handlet avr 355 fra netonnet her? Og hva er erfaringene fra handel og netonnet generelt? Er det trykt å betale med Visa?

  14. #354
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Akhbar
    Er det mange som har handlet avr 355 fra netonnet her? Og hva er erfaringene fra handel og netonnet generelt? Er det trykt å betale med Visa?
    Hei du.
    En kollega og jeg har nettopp (for 2 uker siden da den kostet 5990,-) kjøpt en AVR355 derfra. Han betalte med postoppkrav og jeg med visa. Vi fikk i hvertfall varene og mer til. Det viste seg at det fulgte også med en iPod dock til pakken, noe de ikke nevnte på web siden deres . Denne koster jo 795,- så det ble en greit deal for oss begge.

    Så jeg vil anta at det er trygt å kjøpe derfra. Jeg bestilte også nylig en switch defra, kostet 495 og den også kom etter 2-3 dager. Jeg vil i hvert fall fortsette med å handle der. Nå har ikke jeg noen erfaring med dem dersom det hadde vært feil på noen av produktene, men første intrykket mitt er i hvert fall bra.

  15. #355
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dagkr
    Det er ikke feil, men fordi at du har satt på iPod ladning på bridgen din. Skru av lading i menyen så skrur den seg til orange igjen. iPod lader uansett så lenge du spiller, og jeg har ihvertfall ikke sett behov for lading når AVRen står i standby.
    Hei du. Takk for tipset, dette gjorde susen.

    Når jeg har iPhone docket så tikker det i høyttalerne. Noen andre som har merket tilsvarende?

    En annen ting jeg lurer på er hvordan jag kan få til at forsterkeren (eller tvn) slår seg på automatisk når jeg slår på TV med hovedbryter? Går dette?
    På min gamle Onkyo TXSV535 så hadde jeg en inngang som het VDP/TV. Inn på denne kjørte jeg en gul phono plugg kabel fra tv'n (SCART AV OUT) og når jeg slo på TV'n så slo forsterkeren seg på automatisk. Savner denne funksjon med AVR355. Er det mulig å få det til på noe måte? Har en Sony Bravia W3000 LCD eller noe ling. Kjører HDMI fra AVR til TV.

  16. #356
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Souroung modus ?

    Newwbie har en HK255 og lurer på flg.
    Denne bytter helt vilkårlig mellom Multi.ch-PCM og v.logic7 fra digitalboksen(CD) innstillingen er satt til automatisk beste valg. Da den velger multichpcm har jeg ikke mulighet til å velge v.logic7 i menyene. Kjent problem? løsning?
    Ønsker også å fylle hele skjermen (uten bar oppe og nede) da jeg spiller Blueray filmer på min BD1500 og samsung TV. Tips? Alt koblet gjennom AVR255 med hdmi.

  17. #357
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harryvilly
    Denne bytter helt vilkårlig mellom Multi.ch-PCM og v.logic7 fra digitalboksen(CD) innstillingen er satt til automatisk beste valg. Da den velger multichpcm har jeg ikke mulighet til å velge v.logic7 i menyene. Kjent problem? løsning?
    Lyd fra CD sine bokser må du ta via Coax, HDMI lyd er ubrukelig fra de. Det står forsåvidt i bruksanvisningen fra CD. (Gjelder ihvertfall HD boksene med og uten PVR)
    Sitat Opprinnelig postet av harryvilly
    Ønsker også å fylle hele skjermen (uten bar oppe og nede) da jeg spiller Blueray filmer på min BD1500 og samsung TV. Tips? Alt koblet gjennom AVR255 med hdmi.
    Det kommer jo an på formatet på filmen. De fleste nyere Blueray er vel 2.35, så da må du bruke zoom, enten på spiller eller TV. Ikke noen god løsning. Eller kjøpe en Philips 2.35 TV.

  18. #358
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hurtig svar !
    Dine 4 linjer svar gir meg mer innsikt en 1 time med bruksanv.

  19. #359
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står noe i manualen på AVR 255 om at man ikke skal kjøre EzSet-kalibrering hvis man ikke minst har 5.1 oppsett. Jeg har 5.0 nå og har stilt inn manuelt med testtone osv. Er det egentlig noen grunn til at jeg ikke bør kjøre EzSet?

  20. #360
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av turfsurf
    Lyd fra CD sine bokser må du ta via Coax, HDMI lyd er ubrukelig fra de. Det står forsåvidt i bruksanvisningen fra CD. (Gjelder ihvertfall HD boksene med og uten PVR)
    hvorfor ubrukelig? jeg kjører kun lyd via hdmi, og lyd fungerer fint på alle kanaler? får også Dolby Digital 5.1 lyd, på canal+ filmene som har dette...

Side 18 av 43 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 28 38 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •