Problemer med nad 3100 går i protection mode

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med nad 3100 går i protection mode

    :-D Hei. Lurte på om noen har peiling på nad 3100. Spilla med den på cv 15 så kutta den ut og spille og den gikk i protection mode. Hva kommer dette av?

    Setter stor pris på svar=)=)

  2. #2
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fordi du prøver å trekke en firetonns campingvogn opp en lang bakke med en 1,1 liters Ford Fiesta fra 1989.


    Beklager.

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Beklager så mye overfor trådstarter, men dette svaret fra AndersR reddet dagen min. Nå kan jeg sove med et smil om munden.

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OKei=) Det forklarer en del......

    Anybody??? HELP?????

  5. #5
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det AndersR prøver å si er at du har for liten forsterker, DC-15 vil ha stoooor forsterker, de "tømmer" 3100 din for krefter ganske fort, å da sier Protection kretsen at her må vi kutte, ellers blir det brente transistorer med mere!!!

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei. Men hva har skjedd med den? Bare lånte denne forsterkeren av en kompis og lurer på hva som er feilen med den? Hva skal til for og få den til og spille i gjen?

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mest sannsynlig har protection-kretsen reddet den. kobl fra høytalerne og koble til noe den takler. så burde den funker igjen. NAD er snille slik...

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke nødvendigvis. Når en gammel NAD er i ferd med å dø, er det ikke uvanlig at protectionkretsen slår inn i tide og utide.

    Spesielt i utide.

    Dette kan selvsagt fikses, men spørsmålet er om det er noe poeng i å legge et par tusen i å fikse en femten år gammel forsterker som uansett ikke er i nærheten av å være tilpasset høyttalerne dine.

    Men som det er nevnt tidligere her, er det godt mulig at den har overlevd.
    Isåfall er det på tide å la den få hvile litt, og slippe å slepe på DC15'ene dine mer.

    Uansett:
    Kjøp en skikkelig effektforsterker, og bruk isåfall 3100 som ren preamp. Antar at det ikke bør bli problemer med protection modus dersom du kun bruker den som en preamp (selv om den skulle være permanent skadet), sammen med en ekstern poweramp.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •