"Eksternt softstartapparat for store forsterkere uten softstart"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question "Eksternt softstartapparat for store forsterkere uten softstart"

    Hei!

    Kjøpte for litt siden 2 stk nye Alto mac 2.4 forsterkere, ble opplyst at de hadde softstart noe dem IKKE har. Er fornøyd med forsterkerene forøvrig så vil ikke bytte dem ut av den grunn, fikk dem forøvrig for 3990,- som forøvrig er den rimligste pris jeg har kommet over. Men det kjedelige er at de slår ut automatsikkringene hver gang de slåes på, vet at jeg kan få skiftet ut de aktuelle B sikringene med noen som er tregere f.eks en C sikring, men da må jo en elektrikker til, og regner da med det gjerne fort kan bli forholdsvis dyrt...

    Så spørsmålet da er om det finnes noe apparat på markede som kan settes på strømtilførsel mellom veggkontakt og støpselet til forsterker for å oppnå en softstart av forsterkerene, isåfall, hvor kan en få kjøpt slikt utstyr? Og hvor mye vil noe slikt koste?

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes faktisk noen ganske enkle løsninger på problemet, med en kombinajon av en elektrisk motstand og et rele.
    Er man litt netthendt, kan man for en ganske rimelig penge lage noe slikt sjøl!
    Har en link til en slik løsning på maskinen hjemme. Om ingen andre kommer opp med noe, kan jeg legge ut linken senere i dag.

    Her er én løsning: L C Audio Technology / Soft Start
    (Google er din venn i nøden!). ;-)

  3. #3
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Det finnes faktisk noen ganske enkle løsninger på problemet, med en kombinajon av en elektrisk motstand og et rele.
    Er man litt netthendt, kan man for en ganske rimelig penge lage noe slikt sjøl!
    Har en link til en slik løsning på maskinen hjemme. Om ingen andre kommer opp med noe, kan jeg legge ut linken senere i dag.

    Her er én løsning: L C Audio Technology / Soft Start
    (Google er din venn i nøden!). ;-)
    Takker en masse, ser dette kan være en løsning ja, og sannsynligvis en rimeligere løsning en elektrikkeren, dessuten skal det visstnok være "sunnere" for forsterkerene med en softstart, så da er jo det enda en fordel med en slik løsning

    Men er ett slikt 10 A opplegg som vist i linken din effekttålg nok? Ser ikke bortfra at en brokoblet 2.4 kan komme opp i slike effektuttak fra nettet (iallfall som peaker...?, leste en plass at det var anbefalt 16 A kurs for disse forsterkerene), isåfall bør jeg vel ha en til hver forsterker?

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å være på den sikre siden, kan det nok være en ide og lage et oppsett til hver forsterker ja.
    Men et rele med 10A kontakter tåler jo minst 2000w, og det vil nok bare unntaksvis skje at det trekkes så mye strøm over kontaktene.
    Men som sagt: Skal du være på den sikre siden, så lag to oppstillinger.
    Det kan jo aldri skade! ;-)

  5. #5
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    For å være på den sikre siden, kan det nok være en ide og lage et oppsett til hver forsterker ja.
    Men et rele med 10A kontakter tåler jo minst 2000w, og det vil nok bare unntaksvis skje at det trekkes så mye strøm over kontaktene.
    Men som sagt: Skal du være på den sikre siden, så lag to oppstillinger.
    Det kan jo aldri skade! ;-)
    Du vel nesten ha et separat softstart per amp? Ellers så vil vel amp nummer 2 som blir slått på ta sikringen? Dette kommer selvsagt an på timeren til softstarten. Aner ikke hvor lang denne er, men hvis det f.eks. er 1 sekund så er jo evt. amp nummer 2 "rett på nett" ett sekund etter du har skrudd på nummer en.

    Så vidt jeg har skjønt...

  6. #6
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har selvsagt rett i det RuneW, men som du sier; det kommer jo helt an på timeren. Som ganske sikkert kan manipuleres ved å skifte ut en kondis eller to i kretsen.
    Alternativt kan man jo la forsterkerne være påslått hele tiden, og heller mekke en bryter i forkant av felles tilførsel / forsinkelsen.
    Da unngår man jo den problematikken. ;-)

  7. #7
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Er det noen flere som har noen forslag til softstart, bortsett fra linken jeg fikk her såg jeg også en på eltek, men 550,- per stk!!!:evil: . kom også over noe når jeg googlet, noen som snakket om ett helt enkelt ett til 150,- inkl frakt det hadde vært supert, men linken som låg med var slvfølgelig "lagt" ned, selv om den "kun" var vel 6 mnd gammel....ops:

  8. #8
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  9. #9
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Takker og bukker nok en gang, da kan jeg jo "mekke" noe utifra dette, men hvis det er noen som vet om noe ferdig til 2-300 kroner stykket, er også det av interresse;-)

  10. #10
    Newcomer
    Medlem siden
    May 2006
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noe av samme problemet. Kjører en 16A/C kurs til forstererene, men pga.
    inrush strøm til trafoer ryker sikring. Jeg valgte å starte de sekvensielt en og en om gangen med 1.5 sek. mellomrom. Dette fungerer på en 16A/C.

    Dersom du skal bruke en "resistor" myk starter, tror jeg jeg ville tillatt en
    større startstrøm enn 2 amp. Husk at en 10B ikke trigger før ca 30 amp (3-5 ganger merkestrøm).

    Å drive to forsterkere (brokoblet) burde gå greit så lenge det er for Hi-Fi bruk.
    Her brukes ikke komprimering og snitt forbruket blir heller lavt.

    Kan nevne at jeg kjører 3xEP2500 brokoblet mot 4 ohm + en Ep2500 i stereo mot 6 ohm. Har gjort en måling på dette og jeg kunne klare et strømtrekk på
    ca 16A kontinuerlig med topper opp mot 60 amp.

  11. #11
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva ble det til? Har du kjøpt/laget det softstart??

  12. #12
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nok ikke det, blir så lite brukt dette anlegget at har ikke blitt prioritert. Vurdere å skifte disse 2.4 i mistral-2500, men det blir heller ikke nå med det samme (mistral har softstart, noe bedre lydkvalitet, men dog litt svakere)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •