Brumming fra høytalerne, * Tolking av resultat

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brumming fra høytalerne, * Tolking av resultat

    Jeg vil starte med å referere til den gamle tråden min, men har valgt å lage ny for oversiktlighetens skyld. :-)

    http://www.avforum.no/forum/viewtopi...c&start=15

    Har kommet litt videre med anlegget mitt nå, og støyen har blitt en stadig større plage!

    Gjennomgang av de to ulike tilkoblingene og resultat:

    CD spiller > Densen B-200:
    Svak brum fra elementene, mer sus/brumm fra diskant. Like mye uansett inputvalg. Like mye fra 0% til ca. 60% volum før det øker.

    PC>H/K 430 (coax)>Densen B-200 (pre-out, prossesorinngang):
    Mer brumm, særlig mer merkbart sus/brum fra diskant. Øker vesentlig ved økning av volum. Ved valg av annen input som ikke er i bruk legger støyen seg på et nivå som er litt høyere enn den første tilkoblingen. h/K forsterker altså støyen...

    MÅ virkelig få gjort noe med dette nå! Men hva kan egentlig være galt? Har jo tidligere konstantert av 'grunnbrummingen' kommer fra B-300XS (uten andre tilkoblinger overhodet)

    *Hjelpeløs* Meget takknemmelig for hjelp... :cry:

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem og klødde meg i hodet en stund før jeg fant synderen. Det var den nylig innkjøpte (IR styrte) dimmebryteren.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mye trådløst utstyr her, Ir, RF, Bluetooth, telefon og WLAN kommer osv.. Poenget er bare det at når jeg skulle sjekke ut strømnettet rundt omkring her hjemme så var det samme greie på kjøkkenet! :-(

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MAXcpu
    Mye trådløst utstyr her, Ir, RF, Bluetooth, telefon og WLAN kommer osv.. Poenget er bare det at når jeg skulle sjekke ut strømnettet rundt omkring her hjemme så var det samme greie på kjøkkenet! :-(
    Tror ikke det trådløse utstyret er noe problem, med justerbare trafoer (som dimmebrytere) er noe hærk. Motor i kjøleskap og frysere er også "kjente" støykilder.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #5
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dimmebrytere i andre enden av rommet (ca. 5-6 meter), men som sagt, dette har vært et problem i alle rom.

    Det jeg vil sette en liten finger på er strømkvaliteten i leiligheten generelt! Altså like ille i alle rom... Dette stemmer vel også godt med at H/K forsterker dritten, selv på pre-out?! Men på en annen måte skal det vel litt til det og :-(

  6. #6
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har muligens et lite gjennombrudd her nå! Koblet fra pre-out, koblet den ene høytaleren til H/K 430. Uansett source hører jeg den samme susingen (dog kanskje enda litt lavere enn vanlig, men fortsatt høyt fra diskanten).

    Litt sjokkerende: Hvis jeg velger hvilken som helst source, utenom radio, vil jeg ved høyt lydnivå 80-100% faktisk få inn, JA NETTOPP, radio!! :shock: Skal vel ikke være slik?

    Tilbake til hovedproblemet, ser ut som det er noe galt med høytalerkablene (Nordost Solar Wind) eller høytalerne (Audiovector C2 mk. II)... :-(

    Edit: Enda mer forvirret! Etter litt utprøving her nå har jeg faktisk fått høytalerne til å holde helt kjeft ved aller laveste volum, både på radio og DVD(coax). Skrur jeg opp volumet og ned igjen er vi tilbake til bråket. Bytter jeg source frem og tilbake er det forsatt stille, med unntak av videokildene som bråker uansett... Noen som klarer å tolke dette?


    Edit: Brummingen i bass/mellomtone er konstant uansett lydnivå, input, Densen eller H/K, høytalerkabel. Ved Coax har jeg kunnet øke volum uten å diskanten kommer så fremt det ikke er noe lyd som spilles av på pcen. Suset kommer med lydsignalet på en måte (også radio).

  7. #7
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå prøvd med andre høytalerkabler (Nordost Flatline Gold mk. II), og fortsatt samme problemet.

    Altså; ved laveste volum ikke noe sus, bytter surce mellom radio,cd (ikke noe input), og coax (htpc) og det forblir stille. Økes volumen kommer suset med en gang (spesielt diskant). Ned med volum > borte igjen!

    Er det nå jeg freaker totalt ut og kaster alt? :cry:

  8. #8
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nordost Solar Wind
    dette er ett litt lite gjennomtenkt navn på en kabel da solvind er noe som forstyrrer elektronikk på jorden så inn i h***ete. 8)
    sorry for OT
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  9. #9
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, godt poeng. Men så er jo Nordost noe av det dårligste på markedet hva skjerming angår også da :lol:

    Til bake til trådstarters problem ville jeg tro at det er en feil inne i linjedelen av forsterkeren. Det ser ut til at alle problemer kan tilskrives signaler som passerer dette punktet, noe som kan tyde på manglende signalreferanse eller noe.

    Nøyaktig om det er en konstruksjonssvakhet eller feil er vanskelig å si uten skjema, men at "nøkkelen" ligger der er jeg mer og mer sikker på. Det kan trolig ordnes med en motstand mot et referansepotensial fra signalveien.

    Det likner på NAD recieverproblemer.

  10. #10
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feil på både H/K som er klin ny og Densen B-300XS? Trodde først det var forsterkeren jeg også, men begge kan umulig ha feil. :-(

    Er klar over skjermingen på Nordost, men kablene går ikke langs strøm eller noe slikt...

    Skal prøve å koble ut telefon, alt trådløst, bytte strømkontakter osv..

  11. #11
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Det kan trolig ordnes med en motstand mot et referansepotensial fra signalveien.
    Der falt jeg av...

  12. #12
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er vi inne i selve forsterkeren.

    Men du sier at feilen blir verre og verre?

    Gjelder det flere forskjellige signalkilder? (ikke bare innganger men spesifikke cd-spillere osv..)

  13. #13
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du kunne prøvd å fjerne jordtilkoblingen. det gjorde jeg på rotelene mine. da ble det tyst som graven.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  14. #14
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Da er vi inne i selve forsterkeren.

    Men du sier at feilen blir verre og verre?

    Gjelder det flere forskjellige signalkilder? (ikke bare innganger men spesifikke cd-spillere osv..)
    Hva mener du med værre og værre?

    Jeg har tidligere prøvd å bare koble høytalerne til effektforsterkeren, uten å koble til noe som helst annet og prøvd dette i forskjellige rom uten at dritten forsvinner. Trodde da at B-300XS trengte service (se gammel post jeg linket til i starten).

    Nå som det er koblet opp, og uten bruk av surroundreceiveren, suser og durer det like mye uansett volum på preamp. Uansett signalkilde (CD spiller, eller en som ikke er i bruk).

    Når jeg aktiverer prosessorinngangen på B-200 øker støyen en del, og den forandrer seg nå etter hvor høyt volumet er stilt på H/K. Skifter jeg input her (kun Coax som er i bruk, og radio da) suser og durer det fortsatt. Setter jeg på lavest mulig volum blir det imidlertid STILLE i diskanten men bass/mellomtone durer fortsatt lavt. Hvis pcen ikke spiller noe musikk kan jeg også øke volumet på H/K uten at susingen kommer.

    Kobler jeg fra Densen totalt, og kobler høytalerne til H/K (fjernet pre-out), skjer akkurat det samme som med pre-out, bare at støyen er noe lavere. Kan det være delefilteret i høytaleren eller noe som kan være ødelagt? Har ikke peiling på der her jeg...

  15. #15
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    du kunne prøvd å fjerne jordtilkoblingen. det gjorde jeg på rotelene mine. da ble det tyst som graven.
    Nå kom jeg på noe som kanskje påvirker her! To av kontaktene i rommet er jordet, men ikke resten (vet dette ikke er lovlig, og elektrikeren skal fikse det når han kommer om en uke eller noe).

    Den ene kontakten går til et flerstikk av type kombilynvern (overspenningsvern/strømfilter) hvor alt utstyret er tilkoblet (4)(med unntak av htpc).

    Men den gangen jeg prøvde ut med bare B-300XS og en høytaler var det også during, uansett rom, uten flerstikket.

  16. #16
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fjernet jord fullstendig nå, men måtte fortsatt bruke et flerstikk (et annet et).

    Hjalp ingenting, men jeg fant ut at jeg tok litt feil når jeg sa at diskanten ble helt stille ved laveste volum på H/K, men det er ikke langt unna. Faktisk lavere enn ved å bare bruke Densenanlegget (prosessorinngang deaktivert).

    Noen som fårstår seg på dette her? Altså støyen kommer med signalet, både på Densen og H/K, alene og sammen. Med bare Densen øker det ikke med volumet, som det gjør på H/K.

    Spør du meg må det ligge noe i høytalerne og kanskje også veldig lite i B-300XS. Prøvde jo også med andre høytalerkabler, så selv om det fremdeles er Nordost så...

    Signalkablene kan ihvertfall ikke ha skylden da det er samme resultat med Coaxkabelen. Dog skal vi ikke glemme at støyen øker ved bruk av både H/K og Densen på volum over 0. Kanskje jeg skal ta en titt på pre-outkabelen og flytte litt på den?

  17. #17
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du fjernet sef jord fra alt tilkoblet utstyr? og du har ikke kabeltv tilkoblet? det er den værste synderen som finnes
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  18. #18
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Absolutt alt er koblet fra jord, kabeltvkabelen fjernet (men det ligger jo fortsatt i veggen bak kontaktene), radioantennen er også fjernet.

    > Samme resultat! Så lenge volumet er på det laveste med H/K eller ved bruk av bare Densen med/uten input så er imidlertid nivået lavt. Må legge øret godt inntil for å si det slik! Men det er der...

    Fra AVSForum:

    "Sounds like EMI/RFI- often caused by flourscent lamps, dimmer switches, halogen lamps, and a multitude of other things.

    Read the Hum FAQ at the top of this board for more info."

    Denne guiden finnes her:
    http://www.avsforum.com/avs-vb/showt...hreadid=322698

    Kanskje jeg bare får demontere alt, koblet opp i stuen, og følge hvert eneste punkt? Virker imidlertid litt meningsløst da jeg vet at effektforsterkeren durer minimalt uansett (med bare høytalere tilkoblet)... Får nok ikke tid før på torsdag

  19. #19
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Use shorting plugs on every unused input. EMI can enter your system over unused RCA or XLR inputs."

    Kunne dette vært noe? Hvor får jeg kjøpt dette?

  20. #20
    Intermediate Nemesis sin avatar
    Medlem siden
    Feb 2004
    Poster
    703
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cardas RCA Caps
    -
    Beskytt dine apparater mot RF og EM støy!

    Cardas Caps til montering på ubenyttede RCA kontakter.

    Fåes hos : http://www.infinite-resolution.com/index.htm se under "tilbehør"

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •