Plutselig "dure lyd" i en HK970?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate b-ill sin avatar
    Medlem siden
    Feb 2005
    Poster
    972
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Plutselig "dure lyd" i en HK970?

    Hang opp ledninger til anlegget mitt i går bak skjenken slik at dem ikke skulle ligge så rotete på gulvet,, dama som forlangte det! =) Men etter at jeg ferdig opp koblet og satt i strømkablene igjen kom det er lav "dure lyd" fra forsterkeren, den går bort så fort jeg drar ut strømkablene, men kommer like fort tilbake når jeg setter i kabelen igjen, noen som vet kan den "dure lyden" være?

  2. #2
    Active
    Medlem siden
    Dec 2006
    Poster
    344
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at alle signalkabler er trykket skikkelig på plass, og at ingen signalkabler ligger for nær nettkablene. Kan være dårlig jording til chassis eller indusert 50 Hz brum fra lysnettet.

  3. #3
    Intermediate b-ill sin avatar
    Medlem siden
    Feb 2005
    Poster
    972
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sjekket at alle kabler sitter godt på plass, har også prøvd å flytte litt på strøm-, høyttaler- og signalkabler uten noe hell.

  4. #4
    Intermediate b-ill sin avatar
    Medlem siden
    Feb 2005
    Poster
    972
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jeg ta det som en garanti sak? Altså durelyden er veldig lav, men ettersom jeg har kontor samme plass som anlegget står og gjerne har det helt stille når jeg jobber, er den durelyden plagsom. Noen som har noe erfaringer med lignende?

    Har prøvd alt fra å legge kablene i andre retninger bak der til kun å ha strømkabelen til forsterkeren i, får samme durelyd uansett. Og denne var her ikke før.

  5. #5
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis dette problemet plutselig dukket opp etter at du omorganiserte kablene, så må det nesten være noen slags interferens. Du gjorde ikke noe annet nytt samtidig(flyttet anlegget, brukte andre kontakter, hva som helst)?

    Fikle mer med plasseringen av strømkabler, men også signalkablene. Spesielt om du har noen billige "lisse"-kabler i anlegget. For noen år hadde jeg f.eks. en lang, tynn subkabel som jeg merket var rimelig følsom for å krysse eller ligge for nær strøm.

    Nettstøy KAN jo være problemet, men merkelig at det i så fall skulle dukke opp akkurat samtidig. Se om du kan låne et strømfilter for å se om det gir noen effekt, men dumt å kjøpe det hvis det viser seg at det ikke hjelper.

  6. #6
    Intermediate b-ill sin avatar
    Medlem siden
    Feb 2005
    Poster
    972
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eneste jeg har gjort er å flytte det fra en stereobenk til en skjenk. Alt står på samme plass, så samme stikk kontakt uttak blir benyttet. Er så utrolig rart.

  7. #7
    Active
    Medlem siden
    Dec 2006
    Poster
    344
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå jeg leser det første innlegget ditt nøyere, ser jeg at du skriver at durelyden kommer fra selve forsterkeren, og ikke høyttalerne, slik jeg oppfattet det. I så fall er det muligens snakk om mekanisk brum fra trafoen. Det er jo ikke uvanlig med litt trafo-støy, men den bør ikke være så kraftig at den kan høres på avstand. Kan det være at plassering i et annet møbel (skjenk) har gjort på forhånd eksisterende brum mer hørbart - evt. på grunn av resonanser?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •