Harman Kardon AVR 745 Hjelp til innstillinger!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Harman Kardon AVR 745 Hjelp til innstillinger!!

    Hei, noen som vet hvilken innstillinger man må endre eller slå på for og få suben til og være med når en kun hører på stereo.(surround off) på avr 745??

    Og hvilken innstillinger anbefaler dere til fordeling av når suben skal slå inn i forhold til fronthøyttalerne,ble veldig lite lyd på suben når brukte romkorreksjon mikrofonen, har følgende høytallere.

    Front: jbl E100
    Sub: jbl ES250

  2. #2
    Newcomer RoyMidt sin avatar
    Medlem siden
    Nov 2007
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hei

    jeg har en avr 340.
    da bare trykker jeg på surround off, knapp på kontrollen.
    for å stille inn styrke på bassern så må du trykke på channel knapp .
    der kan du stille in styrke på front rog l .
    surround og senter + bassere

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har finni der du kan justere styrke på utgangene til hver høytaller men suben vil ikke la seg aktivere når har på surround off, eller så er det jeg som ikke skjønner helt åssen den blir stilt inn.....

  4. #4
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv 745. Hvis du fikk med H/K's fjernkontroll, trykker du deg først inn på AV Receiver, deretter Setup Menu, så Channel. Der kan du justere alle høytalerne du har koblet på. Du kan også justere treble\bass i Tone Mode. Hvis ikke det blir bra etter dette, må du nok justere på suben din eller plassere suben din bedre i rommet.

  5. #5
    Newcomer Knoll sin avatar
    Medlem siden
    Jan 2006
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å få subben til og spille hele tiden enten du hører på stereo eller surround da må du stille forsterkeren slik at den ikke bare står på LFE, men på LFE/L+R da spiller den hele tiden:-D

    Når det gjelder deling ville jeg først prøvd 80hz,og når det gjelder romkorr. så prøv uten og hør forskjellen.Jeg slet veldig med romkorr. på min hk645 på grunn av at forsterkeren ville at subben skulle spille i ett frekvens område som suben ikke var så glad. Så den fungerte best uten romkorr. Men alt dette er jo litt smak og behag.

  6. #6
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Suben står på lfe, takk for tipset, skal se om det virker nå!
    skal prøve og stille den inn manuelt, for suben reagere såvidt når den står i sorround med romkorr. i bruk!

  7. #7
    Newcomer RoyMidt sin avatar
    Medlem siden
    Nov 2007
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ja

    og du burde koble forsterkern til tvn din, ( monitor out )
    så trykker du på osd knappen.
    da kan du justere det meste på tv skjermen din

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knoll
    For å få subben til og spille hele tiden enten du hører på stereo eller surround da må du stille forsterkeren slik at den ikke bare står på LFE, men på LFE/L+R da spiller den hele tiden:-D

    Når det gjelder deling ville jeg først prøvd 80hz,og når det gjelder romkorr. så prøv uten og hør forskjellen.Jeg slet veldig med romkorr. på min hk645 på grunn av at forsterkeren ville at subben skulle spille i ett frekvens område som suben ikke var så glad. Så den fungerte best uten romkorr. Men alt dette er jo litt smak og behag.
    LFE/L+R løste problemet mitt, takker så mye for hjelpen alle sammen!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •