Lav lyd i forsterkeren min.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lav lyd i forsterkeren min.

    Jeg har nå blitt den lykkelige eier av en denon avr3803
    Men det er en ting jeg lurer på. Jeg må skru master volumen opp så sinsykt mye for å spille høyt. Hvis jeg skal spille på mitt normale lydnivå som er sånn passe høyt må jeg skru den opp til 20 db. Den går fra 80 til 0 tror jeg. 0 er max. Og hvis jeg virkelig skal spille høyt må jeg jo sette den nesten på max. Channel level har jeg satt på 12 db som er max.

    Jeg hadde en marantz 5200 før og der var det også sånn. men på en gammel technicks reciever jeg har til 3000 er det helt annerledes. Bare jeg skrur litt på volumen blir det kjempe høyt. Den er på 100 watt btw.

    Jeg syns dette er veldig rart og håper noen kan komme med en forklaring

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel helst den gamle Technicksen som oppfører seg "rart" da vel.

  3. #3
    Intermediate cdrom sin avatar
    Medlem siden
    Sep 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig med Snickers-is der. Når jeg gikk over fra billig receiver til en med slik db-kontroll ble jeg også litt skuffet over volumet.

  4. #4
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,637
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror vi toucher temaet i denne tråden:
    http://www.avforum.no/forum/viewtopi...amp;highlight=

    "Mye" gain og "lite" volum !

  5. #5
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm så dette er altså normalt? det var jo litt betryggende da, men jeg syns fremdeles det er litt rart.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •