"Støyproblemer" på HK AVR8500

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Støyproblemer" på HK AVR8500

    ...hjelp :shock:

    Ny forsterker i hus med merkelig "durelyd" som ikker konstant, men går i ujevne frekvenser på 10-15 sek. Høres nesten ut som støy fra transformator, men det er det visstnok ikke. Durelyden er såpass høy at du høren den på 10 meters avstand....

    Har hatt forsterkeren inne på service uten at de fant noe vesentlig feil. Noen andre som har opplevd det samme med AVR8500?

    Har feilsøkt på de fleste måter:
    Med og uten tilkoblinger
    Med og uten filter....(T+A stømrens filter)
    Annen power kabel
    Uten jording i kontakt i veggen.....
    Med og uten belastning på forsterker.

    Det som er det store problemet...det kom selvfølgelig ikke noe støy når jeg plugget den i kontakten på Oslo HIFIsenter :cry:

    Så hvis noen har noe forslag, kom gjerne med det

  2. #2
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du kopla tv'en på forsterkeren?

  3. #3
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forresten, glem det.
    Trodde det kunne være noe i likheten med et problem jeg hadde med min 1066. Men jeg fikk støy fra høyttalerne, ikke fra selve forsterkeren.
    Problemet ble løst da jeg koplet fra kabelen mellom tv og 1066.
    Beklager jeg ikke kunne være til hjelp...

  4. #4
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klarer du å finne ut hvor lyden kommer fra?
    Såvidt jeg forstår av beskrivelsen ovenfor så er det ikke gjennom høyttalerne eller misforstår jeg nå?

    BB

  5. #5
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy

    Har isolert støyen til å komme fra forsterker, men eksakt hvor oppi den svarte boksen er litt verre

    Har noen andre audiofile kompiser som heller ikke skjønner hva dette kan være, så jeg er litt lettere frustrert...

    Støyen er såpass høy at den høres selv om tv'n står på i lyttehøyde og da er det litt drøyt spør du meg :evil:

  6. #6
    Intermediate Vega! sin avatar
    Medlem siden
    Nov 2003
    Poster
    795
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være "brumm"? Mekanisk støy fra trafoen?

  7. #7
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hum...
    Har du prøvd å koblet den opp på en annen kurs i huset hjemme?
    Siden det ikke var noe dur hos leverandør.
    Bruker du feks billige strøm forgreninger med slik av/på bryter?
    Høres nesten ut som om konklusjonen heller mot strøm tilførselen din....

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noen dimmebrytere på samme kursen, så produserer noen av disse enormt med støy som plukkes opp av receiveren.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #9
    Intermediate hamtor sin avatar
    Medlem siden
    Mar 2003
    Poster
    621
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: "Støyproblemer" på HK AVR8500

    Sitat Opprinnelig postet av Mr. Gadget Man
    ...hjelp :shock:

    Ny forsterker i hus med merkelig "durelyd" som ikker konstant, men går i ujevne frekvenser på 10-15 sek. Høres nesten ut som støy fra transformator, men det er det visstnok ikke. Durelyden er såpass høy at du høren den på 10 meters avstand....

    Har hatt forsterkeren inne på service uten at de fant noe vesentlig feil. Noen andre som har opplevd det samme med AVR8500?

    Har feilsøkt på de fleste måter:
    Med og uten tilkoblinger
    Med og uten filter....(T+A stømrens filter)
    Annen power kabel
    Uten jording i kontakt i veggen.....
    Med og uten belastning på forsterker.

    Det som er det store problemet...det kom selvfølgelig ikke noe støy når jeg plugget den i kontakten på Oslo HIFIsenter :cry:

    Så hvis noen har noe forslag, kom gjerne med det
    Jeg hadde avr 8500 hjemme til test med tanke på kjøp, og erfarte samme problem som du beskriver. Selgeren i butikken sa at støyen kom fra den store strømforsyningen til avr 8500. Jeg leverte den tilbake.

  10. #10
    Intermediate Mr. Gadget Man sin avatar
    Medlem siden
    Mar 2004
    Poster
    660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hmmm...

    Greit å høre at flere har hatt problemet, men jeg har nå lyst til å beholde 8500'n og finne ut av problemet.

    Forsterkeren har vært koblet på annen kurs her hjemme med samme resultat.

    Vedr. mekanisk støy...kanskje, men tror de kanskje hadde oppdaget dette på service. Har dessuten hørt det før og dette er en annen type "brumming" som er mye høyere og ikke konstant.

    Dette leder meg også over på neste del med tanke på dimmer på samme kurs. Vil det ikke være rart at brummingen ikke er konstant når dimmere/lyset står konstant? Ikke noe type billig dimmer, men standard bryter i vegg.

    Vedrørende strømtilførsel brukes det en T+A strøm/støy filter tilkobling til nesten 3500,- så jeg tror ikke problemet ligger der....har dessuten prøvd den koblet rett i veggen.

    Så hvis noen har noen fler forslag eller steder jeg kan henvende meg for hjelp, tas dette imot med takk!

    Hilsen Frustrert :?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •