Merkelig problem med romkorreksjon på rxv-1800

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    275
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig problem med romkorreksjon på rxv-1800

    Sliter med at romkorreksjonen er på villspor..

    Alt er tilsynelatende i orden, men romkorreksjon melder at høyre bak-kanal er 7m unna lytteposisjon og at venstre bak-kanal er 1.1m unna!

    I realiteten er både høyre og venstre 1.1m fra lytteposisjon, og kablene til høytalerne er nøyaktig like lange!

    Et annet problem er at forsterkeren absolutt vil at venstre bakhøytaler skal spille betydelig lavere enn alle de andre høytalerne, selv om høytaleren er den som har mest lamper og annet i veien.

    Om jeg bruker auto-oppsettet så spiller venstre bakhøytaler betydelig lavere enn alle andre høytalere, samt at høyre bakhøytaler har en delay som ikke er helt heldig!

    Noen tips?

  2. #2
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei! jeg hadde det samme problemet med min rx-v 659,men jeg hadde en ståltermos som stod på bordet og lagde helt kaos..mulig du har det mindre rotete en meg,men se om du har noe som står i veien for microfonen.

  3. #3
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Still avstanden manuelt og hopp over avstandsmåling under autokorreksjon.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •