Kartlegging ifbm problemer med oppdatering av firmware på Denon AVR 3808/4308 - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 6 FørsteFørste 1 2 3 4 5 6 SisteSiste
Viser resultater 81 til 100 av 103
  1. #81
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Kanskje de har fått orden på det nå da. Har ikke følt behov for å oppdatere men kanskje jeg skulle prøve alikevel. Kan du skjekke hva slags FW du har. Prosedyrer: Power av - "Status+Return" holdes inne -mens du trykker Power. Slipp Status+Return etter ett par blink, og trykk deretter Status for hver enkelt prog.versjon.
    Main 01.73
    SUB 00.86
    DSP1 Ver 36.57
    DSP2 Ver 39.45
    Ethernet IMG: I200805230201
    Ethernet BL: B200707020733
    Ethernet CNE: C 20080523
    Ethernet Web: W200805230718
    Web: W
    GUI FPGA Config: A070629B
    GUI PRG: 00007621
    GUI DAT: 37750011
    DGTL PLD: 00.50

    Nå skal det også nevnes at jeg har satt opp ruteren med fast ip til 'sterker'n'.
    Og etter en rask sjekk på httx://firmware.denon-online.eu/index.php, så er dette den siste FW.

  2. #82
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Potetgullmannen
    Virker som alle som prøver å oppdatere via GET ikke får det til, mens de som oppdaterer via Telenor, Nextgentel og Ventelo (i mitt tilfelle) får det til. Spesielt virker et slik når en GET kunde tyvlåner naboens usikrede nett med annen internettaksess og plutselig får det til.
    Jeg kan bekrefte det Potetgullmannen skriver her. Har linje fra Get der hvor min AVR-4308 henger på Ether WP oppdateringen. Når jeg koblet den til modemet jeg har fra Broadnet gikk oppdateringen videre og alle oppdateringer ble fullført 100%

    Til info har jeg en D-link DIR-635 Wlan router på GET linjen hvor reciveren er koblet til med kabel.

  3. #83
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppdatering av avr 4308 (her er løsningen)

    Originally Posted by g_flash View Post
    Thanks Nickff and captavs.
    It works now with:


    1) Unplug the ethernet cable.
    2) Turn off the main power.
    3) Hold down the 'Standard' and 'DSP Sim' buttons
    4) Turn on the main power
    5) After the display flashes 5 times or so release the buttons
    6) After the unit finishes booting up turn off the main power
    7) Hold the 'up' and 'down' arrow buttons
    8) Turn on the main power
    9) After the display flashes 5 times or so release the buttons
    10) Re-connect the ethernet cable
    11) After you see an IP address in network info, try updating the firmware again.

    I checked again the load, and I have now 1.70 not 1.69,
    strange but fine.
    Thanks very much both of you for your time





    Opprinnelig Postert ved g_flash Sikt Post Takk Nickff og captavs. Det arbeider nå med :


    1) Trekker ut ethernettet kabelen.
    2) Skrur av hovedkraften.
    3) Holder nede «Standarden» og ‹DSP Sim› knapper
    4) Skrur på hovedledningen driver
    5) Etter utstillingen avgasser 5 ganger eller utløser så knappene
    6) Etter enheten avslutningen å starting opp skrur av hovedledningen driver
    7) Holder det «opp» og nedpil knapper
    8) Skrur på hovedledningen driver
    9) Etter utstillingen avgasser 5 ganger eller utløser så knappene
    10) Gjenforbinder ethernettet kabelen
    11) Etter du ser en IP adresse i nettverk info, oppdatere forsøk handelsvareen igjen.

    Jeg sjekket igjen lasten, og jeg har nå 1,70 ikke 1,69, merkelig men fin. Takk meget mye begge av deg for din
    tid

    Dette er klipt og limt i fra Denon 3808/4308/5308 Firmware Tracking Thread - Page 10 - AVS Forum


    Og dette fungerte for meg.

    Lykke til folkens

  4. #84
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får ikke lagt inn konfigerasjonen etter siste firmware(1.72)på min 4308.
    Dette har aldri vært problem før.Prøvd med kabel. Har gjort ting riktig med innstillinger og slikt,det må da være noe feil med denne firmwareversjonen.
    Hadde vært greit å slippe å legge inn alt manuelt.

  5. #85
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scarface
    Jeg får ikke lagt inn konfigerasjonen etter siste firmware(1.72)på min 4308.
    Dette har aldri vært problem før.Prøvd med kabel. Har gjort ting riktig med innstillinger og slikt,det må da være noe feil med denne firmwareversjonen.
    Hadde vært greit å slippe å legge inn alt manuelt.
    Hva mener du med at du ikke får lagt inn konfigurasjonen?
    Jeg har alltid lagt inn innstillinger manuelt etter oppdatering. Finnes det måter å lagre innstillingene slik at man slipper å legge inn manuelt etter resetting?

    Jeg oppdaterte 4308 i stad etter å ha resatt først.

    Her er siste versjoner:

    Main Ver01.72
    Sub Ver00.82

    DSP1 Ver36.57
    DSP2 Ver39.45

    *Ethernet IMG
    I200805230651

    *Ethernet BL
    B200707020733

    *Ethernet CNE
    C20080523

    *Ethernet WEB
    W200805230718

    GUI FPGA CONFIG:
    A070629B

    GUI PRG:00007621
    GUI DAT:37750011

    DGTL FPGA:00.71
    VIDEO PLD :00.50

    DAB Ver 0300

  6. #86
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bruker web grensesnittet til denon.Skriv inn ip adressen i browseren,den finner du i network setup,info. I websida som kommer fram går du inn i setup meny,og velger save config,der har du også upload config.
    Får somsagt ikke lagt inn. Merkelig da det har vært greit før.

  7. #87
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scarface
    Du bruker web grensesnittet til denon.Skriv inn ip adressen i browseren,den finner du i network setup,info. I websida som kommer fram går du inn i setup meny,og velger save config,der har du også upload config.
    Får somsagt ikke lagt inn. Merkelig da det har vært greit før.
    Kanskje endringene i firmware ikke var kompatible med tidligere settings. Har opplevd det med andre produkter som jeg har oppdatert.

  8. #88
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scenered
    Kanskje endringene i firmware ikke var kompatible med tidligere settings. Har opplevd det med andre produkter som jeg har oppdatert.
    Kan nok stemme det.
    Snakka med HI FI klubben om dette,
    og de mente også det.

    Vel da er det bare å gå igang med manuelle innstillinger da.

  9. #89
    Newcomer kyrjens sin avatar
    Medlem siden
    Aug 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 3808
    Status: Har problemer
    Stopper på Ether WP

    Nettleverandør: Eidsiva
    Router:Netgear

  10. #90
    Intermediate Trond B sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,547
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scenered
    Hva mener du med at du ikke får lagt inn konfigurasjonen?
    Jeg har alltid lagt inn innstillinger manuelt etter oppdatering. Finnes det måter å lagre innstillingene slik at man slipper å legge inn manuelt etter resetting?

    Jeg oppdaterte 4308 i stad etter å ha resatt først.

    Her er siste versjoner:

    Main Ver01.72
    Sub Ver00.82

    DSP1 Ver36.57
    DSP2 Ver39.45

    *Ethernet IMG
    I200805230651

    *Ethernet BL
    B200707020733

    *Ethernet CNE
    C20080523

    *Ethernet WEB
    W200805230718

    GUI FPGA CONFIG:
    A070629B

    GUI PRG:00007621
    GUI DAT:37750011

    DGTL FPGA:00.71
    VIDEO PLD :00.50

    DAB Ver 0300
    Hvor i menyen er det man finner info om versjonen?
    ​Hi-Fi: Accuphase E-460 | LINN Akurate DS/1 | PMC twenty.26/22/C | REL R-528
    Head-Fi: SONY TA-ZH1ES | SONY MDR-Z1R | AudioQuest DragonFly Red | Bowers & Wikins P7 Wireless | Bowers & Wikins P9 Signature
    AV: SONY KD-65A1 | DENON AVC-A1HDA | SONY UBP-X800

  11. #91
    Intermediate Valo sin avatar
    Medlem siden
    Nov 2007
    Poster
    726
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Det kommer opp i displayet på reciveren.

    For å få frem informasjonen, trykk og hold inne status knappen og return knappen(begge samtidigt) mens du skrur på med liten powerknapp. Etter Denon er skrudd på, trykk og scroll med status knappen igjen.

    status knappen og return knappen er under dekselet.

  12. #92
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Status: Har IKKE problemer
    Receiver: 3808
    Ruter: SpeedTouch 5x6
    ISP: Nextgentel

  13. #93
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Status: Har IKKE problemer
    Receiver: 3808
    Ruter: DLink
    ISP: GET

    Har nå
    Firmware: Latest

    Fungerte knirkefritt med GET hos meg. Tok ca. 15 minuttter.

  14. #94
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Update

    Noen som har siste versjoner etter oppdatering av 4308?
    Bruker Get og kommer ikke lengre enn til Ether IM.
    Skal prøve å legge inn A-upgradekit, men vil gjerne ha siste versjon først.

    Her er mine siste settinger etter oppdatering i går:

    Main Ver01.97
    Sub Ver01.09

    DSP1 Ver36.60
    DSP2 Ver39.49

    *Ethernet IMG
    I200805230651

    *Ethernet BL
    B200707020733

    *Ethernet CNE
    C20080523

    *Ethernet WEB
    W200805230718

    GUI FPGA CONFIG:
    A080719A

    GUI PRG:00007621
    GUI DAT:37750020

    DGTL FPGA:00.71
    VIDEO PLD :00.50

    DAB Ver 0300

  15. #95
    Intermediate Valo sin avatar
    Medlem siden
    Nov 2007
    Poster
    726
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sorry, Glemte å skrive ned før jeg oppgraderte i gå.

    Nå er Main ver blitt :A2.01

  16. #96
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Valo
    Sorry, Glemte å skrive ned før jeg oppgraderte i gå.

    Nå er Main ver blitt :A2.01

    Fikk gjenom en full oppdatering nå.
    De som endret seg fra det over er:

    *Ethernet IMG
    I200809050721

    *Ethernet CNE
    C20080905

    *Ethernet WEB
    W200809050808

    Ellers står main til
    Main Ver01.97

    Merkelig at du har fått 2.01...

  17. #97
    Intermediate Valo sin avatar
    Medlem siden
    Nov 2007
    Poster
    726
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av scenered
    Fikk gjenom en full oppdatering nå.
    De som endret seg fra det over er:

    *Ethernet IMG
    I200809050721

    *Ethernet CNE
    C20080905

    *Ethernet WEB
    W200809050808

    Ellers står main til
    Main Ver01.97

    Merkelig at du har fått 2.01...

    A2.01


    Regner det er i sammenheng med att jeg oppgraderte til A versjonen, får sikkert det du og når du oppgraderer.

  18. #98
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Valo
    A2.01


    Regner det er i sammenheng med att jeg oppgraderte til A versjonen, får sikkert det du og når du oppgraderer.
    Ja, etter oppgradering kom siste. Men virker faktisk som noen versjoner har fått lavere versjonsnr etter A-upgrade. Her er da siste:

    Main VerA02.01 (Endret)
    Sub Ver01.10 (Endret)

    DSP1 Ver36.60
    DSP2 Ver39.49

    *Ethernet IMG
    I200809040526 (Gått ned...)

    *Ethernet BL
    B200707020733-0A (Endret)

    *Ethernet CNE
    C20080904 (Gått ned)

    *Ethernet WEB
    W200809040544 (Gått ned)

    GUI FPGA CONFIG:
    A080719A

    GUI PRG:00007621
    GUI DAT:37750020

    DGTL FPGA:00.71
    VIDEO PLD :00.50

    DAB Ver 0300

  19. #99
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ting jeg oppdaget etter oppgradering til A-upgrade var at ved Net/USB så blir skjermen svart (både component og HDMI). Det var ikke slik tidligere.
    Og plutselig så kan cover bildet på musikken evt. dukke opp, mens resten er svart (mangler info for valg av avspilling, låt etc). På displayet på forsterkeren så er valgene synlige...

  20. #100
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scenered
    En ting jeg oppdaget etter oppgradering til A-upgrade var at ved Net/USB så blir skjermen svart (både component og HDMI). Det var ikke slik tidligere.
    Og plutselig så kan cover bildet på musikken evt. dukke opp, mens resten er svart (mangler info for valg av avspilling, låt etc). På displayet på forsterkeren så er valgene synlige...
    En reset løste problemet...

Side 5 av 6 FørsteFørste 1 2 3 4 5 6 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •