Oppkobling av forsterker og sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppkobling av forsterker og sub

    Jeg har nettopp kjøpt en ny Argon 12" sub som jeg spiller sammen med CAMBRIDGE 640A v.2 og CAMBRIDGE 540D v.2 som dvd/cd spiller. Jeg har koblet opp slik:

    Tara Labs Omni ST høytaler kabel mellom utgang B på forsterkeren til input på sub høyre og venstre.

    Men jeg synes ikke det låter som det skal, den leverer litt, men det er nesten bare rumling/pushing av luft liksom. Føler at jeg har gjort noe feil med oppkoblingen mot forsterkeren her.

    Ja, jeg har slått på at forsterkern skal levere på kanal B også.

    Har noen bilder fra hvordan jeg har koblet opp. Kan noen se på oppkoblingen min å se om jeg har gjort noen feil?









    takk.

  2. #2
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    *løst*

    Ja jeg hadde koblet feil. Hadde helt gått glipp av Pre Out på forsterkeren som kobles til sub'en med phonokabler.

    Må si jeg er skuffet over HifiKlubben i Trondheim, de sendte med meg Omni ST kabler for å koble opp dette. Det ble ikke bra, men nå med noen pissbillige phonokabler funker alt kjempebra.

    Jeje, nå er det vel bare å vente på naboklagene...

  3. #3
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Seriøst dålig av klubben!!! :evil:
    Må da være mulig å få hevet kjøpet på kablene? For jeg antar at de visste hva slags forsterker du hadde. Hvis ikke burde de spurt og sjekka om du hadde pre out.

  4. #4
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De viste da vel hvilken forsterker jeg hadde, han som solgte meg kablene var jo bak på den de hadde til utstilling, akkurat samme type, for å se hva jeg trengte...

  5. #5
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott levert av selgeren

  6. #6
    Intermediate PiXeL sin avatar
    Medlem siden
    Apr 2006
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Håpløst..

    -og dette var en selger fra Hifiklubben sa du???

    Du burde nesten ha fått tak i navnet hans, og raportert han til sjefen sin.

  7. #7
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har skrevet en liten mail til hifiklubben ris&ros om dette. Får sikkert svar i morgen.

    Kanskje jeg skal nevne med det samme at når jeg handlet der for første gang, når jeg kjøpte forsterkeren, spurte de om jeg ville ha bananplugger. Ja, tenkte jeg. Han sendte med meg 8 stk. Når jeg kom hjem fant jeg ut at bare høytalerene kunne benytte bananplugg. Betalte for 8 stk.... 30,- x 4 som jeg ikke trengte. Det var jo ingen tvil om at jeg skulle bruke disse på forsterkeren.. Som ikke kunne bruke dem.... Jeje..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •