Problemer med Denon AVR-1508

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Denon AVR-1508

    Har nettopp gått til innkjøp av Denon AVR-1508 reciever og Dynavoice F6 surround høyttalersett. I tillegg har jeg en Toshiba HD-EP10 HD-DVD spiller. Problemet mitt er at jeg ikke får surround-lyd fra noen kilder. Jeg får ikke til å ta inn lyd fra optisk kabel fra HD-DVD-spilleren. Analog 2-kannals lyd går fint. Jeg er ganske sikker på at jeg har stilt inn riktig lyd inn/bilde inn i system-menyen.
    Noen som har noen lure svar til meg? Alt godtas med stor takknemlighet! :smile:

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må kanskje velge Digital Out i dvd spillerens meny også ....., men hvis analog virker, og du har kabler, da kan du jo koble til analogt inntil vi løser problemet med det digitale...

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Men får ikke surround kun ved bruk av 2 phonokabler heller. Må jeg koble anderledes for å få surround?

    Har valgt "bitstream" i oppsettet på hd-dvd spilleren. har også mulighet for å velge PCM, men har hørt at dette gir dårligere lyd..(?)

    Et annet problem er når jeg setter inn mikrofonen for å kjøre automatisk setup av høyttalerne så henger recieveren seg opp. Får skrudd opp og ned volumet, men ikke noe mer. Må skru den av og på igjen. Tenkte kanskje dette hadde noe å gjøre med at jeg ikke fikk lyd i alle høyttalerne... Eller er dette et lite tegn på at recievern ikke er som den burde ha vært...? :-?

    Mulig jeg er litt grønn på detta, men kan ikke skjønne at det skal være så vanskelig å få til litt surround-lyd...

  4. #4
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen lure påfunn?

    Bør jeg levere inn recieveren for service/bytte eller kan det bare være en bagatellfeil?

    Har forøvrig ikke hatt anledning til å oppdatere firmware på hd-dvd-spilleren, så den har fortsatt versjon 1,2...

  5. #5
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, da endte det med service på recieveren gitt... Og fikk låne en AVR-1708 imellomtida... Og den funka jo! =) Så da var det noe shit med min 1508 da...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •