effektforsterker spørsmål

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    effektforsterker spørsmål

    kansje litt dumt spørsmål men...

    trekker en effektforsterker( i mitt tilfelle Alto mac 2.2)
    mere strøm når den blir slått på når den er kald en når den er varm??

    kom til og tenke på det i dag når det var kaldt på rommet. når jeg skulle slå den på gikk sikkringen med alt lys og pcer av
    tidligere gikk det og slå den på med alt av lys og pcer på men da var den varm fra før.

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Hei!

    Det skal jeg ikke si helt sikkert, men mulig strømpeaken når en slår på blir noe lavere når komponentene er varm.

    Kjøpte selv 2 stk alto mac 2.4 for liit siden, fornøyd jeg med dem, bortsett fra dette problemet.

    Undrer meg om det i det hele tatt er softstart på dem, ble opplyst om at det var det, men er nå sterkt i tvil, hører jo heller ikke noe klikk etter en stund som på andre med softstart, kommer bare rett på...

    Jeg har automatsikringer i boligen min, og disse er kjent for å være litt mer følsom på slikt en de gamle skrusikkringene, men disse er det vel relativt få som har i hjemmet i dag.

    Vet det var anbefalt 16 A kurs på disse forsterkerene, så da jeg første gang monterte opp i ett rom med 10 A Kurs, tenkte jeg at det ble bedre om jeg flyttet anlegget til den andre stuen som var forsynt med en 16 A kurs, men neida. Det samme skjer her.

    Noen ganger går det greit, men som oftest slår den ut automatsikringen i sikkringskapet, da må jeg la forsterkerene stå på, og så prøve å legge inn sikkringen i skapet, dtte pleier da la seg gjøre på 3-10 forsøk, en lei sak som nok tar på sikkringen i skapet, så lar heller være å stenge av forsterkerene.

    Kan legge til at jeg også har en Kind K 12 Pa forsterker med samme vekt, og nokså lik effekt. Denne går helt utmerket an å slå på uten problemer, men her hører du også at den "klikker" først etter ett par sekund etter den er slått på. Så min konklusjon er nok at "billige" alto har spart inn på denne softstartfunksjonen, om det i det hele tatt finnes i den. Har brukt forsterkeren på bygdehuset med typiske gamle 16 A skrusikkringer, det gikk problemfritt.... Kanskje automatsikkringer er fremmed der hvor alto mac lages, hehehe...så de har ikke oppdaget problemet.

    Samtidig vil jeg gjerne luftet et spørsmålet rundt de oppgitte effektspesifikkasjonene til alto mac 2.4, ser det er svært mange som oppgir "astronomiske" og høyst usannsynlige RMS watt på denne. Bestemte meg først for ikke å kjøpe, da dette virket for jalla, men da jeg kom over en web side som avkreftet at disse spesifikkasjonene var riktig, ble jeg mer nykjerrig, selv på alto sine sider står det vistnok feil. Dette fikk jeg bekreftet da jeg kjøpte disse 2 forsterkerene, databladene som følgte med sier; 2 x 575 w i 8 ohm, 2 x 750 w i 4 ohm, brokoblet 1500 w i 8 ohm, og 2500 W! i 4 ohm (imponerende denne siste her, om den virkelig klarer prestere det?). Disse spesifikkasjonene er da også langt mer sannsynlig i forhold til forsterkerens vekt, innhold, og pris:-D

  3. #3
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    så vidt jeg vet så er det ikke soft start på alto mac 2.2/3/4

    utganseffekten skal vel være sånn ca.

    2.2
    2 x 500W/4 Ohm
    2 x 800W/2 Ohm
    1 x 900W/8 Ohm bridge
    1 x 1500W/4 Ohm bridge

    2.4
    2 x 1270W/4 Ohm
    2 x 1800W/2 Ohm
    1 x 2600W/8 Ohm bridge
    1 x 2750W/4 Ohm bridge

    2.4 er da ivertfall veldig kraftig i forhold til pris hvis den klarer og levere 2750watt i 4ohm bridge

  4. #4
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 4super4
    Hei!

    Det skal jeg ikke si helt sikkert, men mulig strømpeaken når en slår på blir noe lavere når komponentene er varm.

    Kjøpte selv 2 stk alto mac 2.4 for liit siden, fornøyd jeg med dem, bortsett fra dette problemet.

    Undrer meg om det i det hele tatt er softstart på dem, ble opplyst om at det var det, men er nå sterkt i tvil, hører jo heller ikke noe klikk etter en stund som på andre med softstart, kommer bare rett på...

    Jeg har automatsikringer i boligen min, og disse er kjent for å være litt mer følsom på slikt en de gamle skrusikkringene, men disse er det vel relativt få som har i hjemmet i dag.

    Vet det var anbefalt 16 A kurs på disse forsterkerene, så da jeg første gang monterte opp i ett rom med 10 A Kurs, tenkte jeg at det ble bedre om jeg flyttet anlegget til den andre stuen som var forsynt med en 16 A kurs, men neida. Det samme skjer her.

    Noen ganger går det greit, men som oftest slår den ut automatsikringen i sikkringskapet, da må jeg la forsterkerene stå på, og så prøve å legge inn sikkringen i skapet, dtte pleier da la seg gjøre på 3-10 forsøk, en lei sak som nok tar på sikkringen i skapet, så lar heller være å stenge av forsterkerene.

    Kan legge til at jeg også har en Kind K 12 Pa forsterker med samme vekt, og nokså lik effekt. Denne går helt utmerket an å slå på uten problemer, men her hører du også at den "klikker" først etter ett par sekund etter den er slått på. Så min konklusjon er nok at "billige" alto har spart inn på denne softstartfunksjonen, om det i det hele tatt finnes i den. Har brukt forsterkeren på bygdehuset med typiske gamle 16 A skrusikkringer, det gikk problemfritt.... Kanskje automatsikkringer er fremmed der hvor alto mac lages, hehehe...så de har ikke oppdaget problemet.

    Samtidig vil jeg gjerne luftet et spørsmålet rundt de oppgitte effektspesifikkasjonene til alto mac 2.4, ser det er svært mange som oppgir "astronomiske" og høyst usannsynlige RMS watt på denne. Bestemte meg først for ikke å kjøpe, da dette virket for jalla, men da jeg kom over en web side som avkreftet at disse spesifikkasjonene var riktig, ble jeg mer nykjerrig, selv på alto sine sider står det vistnok feil. Dette fikk jeg bekreftet da jeg kjøpte disse 2 forsterkerene, databladene som følgte med sier; 2 x 575 w i 8 ohm, 2 x 750 w i 4 ohm, brokoblet 1500 w i 8 ohm, og 2500 W! i 4 ohm (imponerende denne siste her, om den virkelig klarer prestere det?). Disse spesifikkasjonene er da også langt mer sannsynlig i forhold til forsterkerens vekt, innhold, og pris:-D
    Tenkte bare nevne at grunnen til at jeg tror det er større sannsynlig at forsterkeren kan slå ut sikringen når den er kald, er at motstanden i komponentene er høyere når de er nedkjølte, en når de er varme, slik at strømmen da møter større motstand og strømstyrken da vil naturlig øke. Ta f.eks en høytaler som spiller på høyt volum. Denne spiller da merkbart bedre etter en stund, når talespolen(e) begynner å bli varme, jeg tenker da at dette skyldes at motstanden i denne går ned (ohmen, motstand i en el. leder synker når varmen økes) og forsterkeren for da en lettere last, som igjen gir økt effekt (watt, lavere impedans på høytaleren gir høyere effektutbytte på forsterkeren) Noen invendinger på dnne konklusjonen???

  5. #5
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gekkomaster
    så vidt jeg vet så er det ikke soft start på alto mac 2.2/3/4

    utganseffekten skal vel være sånn ca.

    2.2
    2 x 500W/4 Ohm
    2 x 800W/2 Ohm
    1 x 900W/8 Ohm bridge
    1 x 1500W/4 Ohm bridge

    2.4
    2 x 1270W/4 Ohm
    2 x 1800W/2 Ohm
    1 x 2600W/8 Ohm bridge
    1 x 2750W/4 Ohm bridge


    syns det virker veldig mye i forhold til prisen
    Jepp, det er jeg helt enig i, og sannsynligeten for det er nok på vår side, effektene som oppgitt i mine datablad som fulgte med forsterkerene er nok langt mer sannsynlige med tanke på å sammenligne disse med andre pa forsterkere på vekt, innhold og pris...

  6. #6
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Sitat Opprinnelig postet av gekkomaster
    så vidt jeg vet så er det ikke soft start på alto mac 2.2/3/4

    utganseffekten skal vel være sånn ca.

    2.2
    2 x 500W/4 Ohm
    2 x 800W/2 Ohm
    1 x 900W/8 Ohm bridge
    1 x 1500W/4 Ohm bridge

    2.4
    2 x 1270W/4 Ohm
    2 x 1800W/2 Ohm
    1 x 2600W/8 Ohm bridge
    1 x 2750W/4 Ohm bridge

    2.4 er da ivertfall veldig kraftig i forhold til pris hvis den klarer og levere 2750watt i 4ohm bridge
    For ikke snakke om i 2 ohm stereo, totalt 3600 watt!!! Tipper den hadde glødet som lava da ja, og brent seg gjennom bordplaten

  7. #7
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 4super4
    Tenkte bare nevne at grunnen til at jeg tror det er større sannsynlig at forsterkeren kan slå ut sikringen når den er kald, er at motstanden i komponentene er høyere når de er nedkjølte, en når de er varme, slik at strømmen da møter større motstand og strømstyrken da vil naturlig øke. Ta f.eks en høytaler som spiller på høyt volum. Denne spiller da merkbart bedre etter en stund, når talespolen(e) begynner å bli varme, jeg tenker da at dette skyldes at motstanden i denne går ned (ohmen, motstand i en el. leder synker når varmen økes) og forsterkeren for da en lettere last, som igjen gir økt effekt (watt, lavere impedans på høytaleren gir høyere effektutbytte på forsterkeren) Noen invendinger på dnne konklusjonen???
    Ved høyere motstand går det mindre strøm, ikke mer. Strøm = Spenning/motstand (Ohms lov)

  8. #8
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uansett så enbefaler jeg dere å få en elektriker innom en tur og bytte til en sikring med tregere karakterestikk. Det er stor forskjell på automatsikringene på når de løser ut i en oppstartsfase. Feks så vil en B10 legge ut på 5x10= 50A mens en C10 vil legge ut på 10x10= 100A en B16 vil legge ut på 5x16= 80A og en C16 legge ut på 10x16= 160A. Det finnes også sikringer med enda tregere karakterestikk en dette så som D og K-karakterestikk. Det vi ser av disse tallene er at en 16A ikke trenger legge ut senere en det en 10A gjør, det kommer an på om det er B eller C. Sikringene har uansett ikke godt av å bli lurt i gang altfor ofte...

  9. #9
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleM
    Ved høyere motstand går det mindre strøm, ikke mer. Strøm = Spenning/motstand (Ohms lov)
    Ble litt confused jeg nå, stemmer vel det der----er så lenge siden skolen gitt:-D Men det er vel som jeg skriver, låter jo uannsett bedre når høytalere og anlegg er varmt.... Kan noen forklare?

  10. #10
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 4super4
    Ble litt confused jeg nå, stemmer vel det der----er så lenge siden skolen gitt:-D Men det er vel som jeg skriver, låter jo uannsett bedre når høytalere og anlegg er varmt.... Kan noen forklare?
    Eller kanskje det bare er ørene mine som begynner å bli varme:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •