Feil på Onkyo 875 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 33 av 33
  1. #21
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke så bra å lese om det der, for oss Onkyo-eiere! :?
    For min del har jeg ikke hatt noen som helst kluss med min 4mnd gamle utgave, men det er jo litt bekymringsfullt at to stk har hatt de samme problemene?

  2. #22
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min har fungert ypperlig i nesten et halvt år. Plutselig sa det "Poff", med påfølgende svart røyk og brent lukt. Er spent på hvor lenge jeg blir gående uten Onkyoen. (Savner den allerede...)

  3. #23
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min 805 spilte helt nydelig i kveld...helt til det plutselig sa puff og hvit røyk steg opp fra receiveren. Tydeligvis en svakhet på Onkyo. Har spilt på samme oppsett i 1 år uten problemer på andre komponenter. Men med Onkyo...pufff + røyk etter 2 uker. Arrgh. Har kontaktet Mono så får vi se hvor kjapt det løser seg. Har aldri opplevd svikt i receiver eller forsterker ever i min karriere innen AV før nå, med Onkyo. Skeptisk.

  4. #24
    Newcomer MJV sin avatar
    Medlem siden
    May 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er dette bare mandagsutgaver eller hva er det som skjer?

    Har sett litt på Onkyo TX-SR606. Men, nå blir man litt skeptisk...

    Stå på dere. Må jo være garantisaker dette. Likevel... Hva når garantien går ut?

    Dessuten... uten Onkyo i flere uker når man vel har kjøpt en... :?



  5. #25
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    snodig.. onkyo har tidligere hatt veldig bra levetid og få problemer. det samme kunne ikke sies om denon sine "sikrede" utganger.

  6. #26
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er veldig interessant lesning.

    Jeg fikk min flunke nye Onkyo-805 i august 2008. Brukte den en uke, før det sa poff da jeg slo den på en tidlig morgen, uten å ha merket noe muffens tidligere. Sendte den til rep. og fikk svar at RS-kort var byttet. Fikk dekket dette på garantien, selvfølgelig spør du meg. Dette tok nøyaktig en måned..

    Samme dag som jeg fikk den tilbake spilte jeg på lavt volum med den reparerte receiveren i ca 45 min før det sa poff og den nærmest begynte å brenne i den. Jeg sendte den da sporenstreks tilbake til forhandler og krevde ny, noe jeg også fikk. Alt har tatt flere måneder, og jeg har pr. dags dato ennå ikke turt å koble til bakhøyttalerne mine på den nye receiveren, da jeg er redd det kanskje er de det er noe feil med. Evt. ledningene. Noe som uansett ville vært svært overraskende da jeg har benyttet samme høyttaleroppsett på receiver fra bl.a. Denon og Yamaha tidligere i år uten problemer.

    Jeg har også testet grundig det elektriske anlegget i huset og har ikke funnet noe som tyder på at det er svakt eller ustabilt.

    Spørsmålet nå er jo hva vi onkyoeiere skal gjøre? Til dere som ennå ikke har fått avklart situasjonen med rep. av onkyoen deres, så ber jeg dere stå på kravet om at reklamasjon skal dekke det. Jeg har jo fått ny receiver, men har ennå ikke turt å satse på at forrige var mandagsutgave og at jeg ikke blir å oppleve det samme med den nye..

    Jeg lurer nå på om jeg skal ringe til Mono og forklare saken min og at jeg vet om flere som har opplevd det samme. At jeg skal forklare de at alt det andre utstyret mitt er frikjent og at jeg kobler til alt. Sier det poff på nytt ønsker jeg å umiddelbart heve kjøpet. Jeg har ikke opplevd så mye glede meg min første Onkyo at jeg føler jeg må være lojal mot merket..

  7. #27
    Active KydeX sin avatar
    Medlem siden
    Aug 2006
    Poster
    467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Det er flere som har skrevet i tråden etter at jeg hadde min problemstilling. Etter oppfordring tenkte jeg å skrive litt om hvordan det gikk med min. Som jeg har skrevet tidligere så fikk jeg, etter at forsterkeren røk for andre gang, låne en HK forsterker av han jeg kjøpte høyttalerne av. Jeg valgte også å la ham sende inn forsterkeren for meg og kjøre garantisaken for meg.

    Denne gangen gikk det ekstremt lang tid før det skjedde noe. Vi måtte stadig vekk mase på de som skulle reparerer forsterkeren for å få noe status. Vi fikk masse svada om at de ventet på deler osv. Dette pågikk i et par måneder. Da han som jeg kjøpte høyttalerne av skulle starte å forhandle Onkyo, så var han til slutt snill og ga meg en ny forsterker. Så skulle han selv ta seg av resten av saken mot Mono.

    Kjempeservice av ham, men ikke fullt så bra service av Mono. Det skal sies at etter problemet med min forsterker så byttet Mono reparasjonsfirma. Det kan selvsagt være tilfeldig at det skjedde på det tidspunktet.

    Nå har jeg hatt min nye Onkyo i ca. 10 måneder uten problemer. Hele episoden var imidlertid meget sur mens det pågikk. Jeg håper dere andre som har problemer får ordnet det så raskt som mulig.

  8. #28
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk min Første Onkyo 875 for ca 2 mnd siden. Da jeg slo den på startet alle viftene for fullt, og det knitret fra kontaktene bak. Ikke bra. Kunne faktisk slå viftene av og på ved å presse svakt på kabinettet. Fikk den sendt inn til Mono, men de fant ingen feil, og sendte den tilbake. Prøvde den hjemme og problemet var akkurat det samme. Stod på krav om ny forsterker og fikk den noen uker etter. Denne har funket knall så langt Så happy ending!

  9. #29
    Intermediate RS sin avatar
    Medlem siden
    Dec 2004
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I går kveld gikk min Onkyo 875 opp i røyk. Situasjonen og forløpet var tilsvarende det som er beskrevet av andre.
    Følte situasjonen var kritisk og lurer på hva som hadde skjedd hvis jeg ikke var tilstede.

    Stiller spørsmål om disse produktene har en kvalitet som bør/kan godkjennes for tilkobling til strømnettet.

  10. #30
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Må nesten slenge meg på her.

    Min import(usa) SR-705 forsterker som er 1 og halvt år gammel har ødelagt rs utgangen, skjedde ein gang i vår. Sender lyden via zone2 for øyeblikket. Noen som har idè kvem eg skal kontakte for ein eventuelt reprasjon (helst nærme bergen, ingen garanti antar eg menmen.)

  11. #31
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette begynner å lese som stygg lesing. min forsterker har enda ikkje hatt noen problemer , men etter all denne lesingen så skal den ut.

    Eg ønsker ikkje å ha et brannfarlig produkt i hus..

    Det høyres ut som om Onkyo har eit seriøst kraftig kvalitets/kontroll problem
    Og at deres produksjonslinje bør sjekkes kraftig. evt skifte ut noen eksterne leverandører.

    Hadde vore interessant syn å lest at Onkyo var saksøkt av forsikringsfirma pga nedbrente hus. Men det hadde kanskje fått dei til å våkne og.

    Dog eg ser problemene er fra 5 serien til onkyo ikkje lest noe fra 6 og7 serien så mye så dei har kanskje gjort tiltak i deres kvalitets problem.

  12. #32
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RS
    I går kveld gikk min Onkyo 875 opp i røyk. Situasjonen og forløpet var tilsvarende det som er beskrevet av andre.
    Følte situasjonen var kritisk og lurer på hva som hadde skjedd hvis jeg ikke var tilstede.

    Stiller spørsmål om disse produktene har en kvalitet som bør/kan godkjennes for tilkobling til strømnettet.
    Hmmm, ikke bra!
    Men bank i bordet! Jeg har hatt min 875 i ca 2 år, uten å oppleve problemer av noe slag. Ever!
    Men da skal det også tilføyes at den har levd et relativt bedagelig liv, ved at den innledningsvis kun blåste liv i center og side- bakhøyttalere, og senere kun side og bak.
    Det motsatte av dette er selvsagt "fullt blås" på alle kanaler. Kanskje det er forklaringen på havariet?

  13. #33
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Hmmm, ikke bra!
    Men bank i bordet! Jeg har hatt min 875 i ca 2 år, uten å oppleve problemer av noe slag. Ever!
    Men da skal det også tilføyes at den har levd et relativt bedagelig liv, ved at den innledningsvis kun blåste liv i center og side- bakhøyttalere, og senere kun side og bak.
    Det motsatte av dette er selvsagt "fullt blås" på alle kanaler. Kanskje det er forklaringen på havariet?


    Min 875 har fungert feilfritt i litt over ett år nå. Har vært utsatt for flytting, og jeg spiller film på -20 dB Relative vanligvis. Kjører 5.1 oppsett m/Bi-amp av frontene, akkurat samme høyttalere som trådstarter.
    Det eneste jeg ble gjort oppmerksom på når jeg kjøpte denne receiveren var at det var noe feil med firmware/DSP og at det var helt nødvendig å oppdatere dem. Hvis ikke kunne kunne man oppleve smell og andre liknende symptomer. Heldigvis hadde min utgave siste versjon av fastvare når jeg fikk den, men det er sannsynligvis fordi jeg kjøpte den når den var i ferd med å gå ut av sortimentet.
    Ser jo at dette er en gammel tråd, kan det være at noen av dere med problemer ikke har siste fastvareversjon?

    Ellers vil jeg si at kvaliteten på produktet i alt virker veldig bra. Solid, tung og godt skrudd sammen. Det eneste minuset må være at den blir temmelig varm (men ikke så varm at viftene noen gang har blitt aktivert...)

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •