NAD 340, kutter i ene kanalen

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD 340, kutter i ene kanalen

    Opplever at forsterkeren driver å kutter lyden i høyre-kanalen. Tror dette er uanvhengig kilden (mener problemet er der uansett lydkilde). Har også sjekket at det ikke er dårlig kontakt på høytalerkabel som er årsaken.

    Når lyden forsvinner, opplever jeg at det går an å få den tilbake ved å ta opp volumet endel, til det kommer tilbake, så skru ned lyden igjen. Dette er selvfølgelig ikke en levelig løsning. Er det noen der ute som har en anelse om hva det kan være?

  2. #2
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mr_brekke
    Opplever at forsterkeren driver å kutter lyden i høyre-kanalen. Tror dette er uanvhengig kilden (mener problemet er der uansett lydkilde). Har også sjekket at det ikke er dårlig kontakt på høytalerkabel som er årsaken.

    Når lyden forsvinner, opplever jeg at det går an å få den tilbake ved å ta opp volumet endel, til det kommer tilbake, så skru ned lyden igjen. Dette er selvfølgelig ikke en levelig løsning. Er det noen der ute som har en anelse om hva det kan være?
    Hej,

    Det kan være Relæerne i din forstærker, det har i mange år været et problem for NAD.

    Prøv engang at tage bøjlerne ud fra pre-out til main-in (skal være slukket) da det godt kan være problemet, tag dem ud og sæt dem i flere gange og prøv så at spille igen.

  3. #3
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem med min C370, leverte den inn og å fikk feilsøkt den. Kostet 1200 å fikse, han byttet noen komponenter inni der. Hør med Hifi klubben eller centeret, hvis det er et vanlig problem så vet sikkert teknikeren dems det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •