Forts. på støproblem med NAD T753, T763

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 32
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forts. på støproblem med NAD T753, T763

    Som jeg skrev i forrige tråd, jeg tror det er like greit å opprette en ny tråd for dette spesifike problemet på NAD sine nye forsterkere.

    Vel, over til saken.

    Jeg har fått tilbake min T753 nå, henta den på HiFi klubben i Drammen i går. Og nå er støyen fra senter og bakkanelene borte! Om forsterkeren er lite tyst om andre merker, det vet jeg jo ikke, siden jeg ikke har fått testet dette.

    Nå virker alt tilsynelatende perfekt, jeg fikk ikke tid til de store lydopplevelsene i går, pga. ungene fikk jeg ikke begynt å koble opp før i 21.00 tiden...

    Men i kveld skal jeg prøve å sette på noen filmer for å teste om den samme godlyden fortsatt er der.

    Det eneste som nå kan irritere litt, er at strømforsyningen i NAD'en er så kraftig at den påvirker antennesignalet på noen få TV kanaler fra UPC. Spesielt TV2 fra UPC i Drammen. Jeg har ikke dekoder, det ville kanskje ha hjulpet litt?

    Jeg er fortsatt litt i tvil om NAD er det rette, men dersom dere mener at jeg ikke får bedre trøkk for 7000,- så tipper jeg at NAD'en blir..

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å bytte den ut og erstatte den med en Yamaha RX-V1400 :?:

  3. #3
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Forts. på støproblem med NAD T753, T763

    Sitat Opprinnelig postet av glenn_osterud
    Det eneste som nå kan irritere litt, er at strømforsyningen i NAD'en er så kraftig at den påvirker antennesignalet på noen få TV kanaler fra UPC. Spesielt TV2 fra UPC i Drammen. Jeg har ikke dekoder, det ville kanskje ha hjulpet litt?
    hmm...neppe. heller at denne nadn utstråler en form for støy på kursen din.
    lik min HK dvd spiller gjør...

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med bedre skjermet koaxkabel mellom vegguttaket og video/TV
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #5
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har allerede Monsterkabel fra veggen til videoen. Finnes det noen bedre?

  6. #6
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av glenn_osterud
    Jeg har allerede Monsterkabel fra veggen til videoen. Finnes det noen bedre?
    Finnes det noe dårligere er vel et rimeligere spørsmål. Send meg en PM så skal jeg se om jeg kan sette sammen er godt skjermet kabel for deg.
    Monster kablene var årsaken til at jeg nesten kastet TV kortet jeg har i PC'n.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  7. #7
    Newcomer Wernicke sin avatar
    Medlem siden
    Jun 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vær hilset

    Har følgt med i disse trådene en stund da jeg skulle kjøpe meg en NAD 763.
    Nå på Mandagen (062804) fikk jeg en splitter ny NAD 763 med versjon 2.0 på firmwaren.
    Har bare fått prøvd den litt, men har ikke merket noe slags form for støy enda. Og etter så jeg forsto på den oppdaterte dokumentasjonen hadde de lagt til noen formater, og endret noe i menyen..

    Bare jeg får gjort noe med xbox-vifta så kan dette bli bra

    -----
    Sigurd

  8. #8
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wernicke
    Vær hilset

    Nå på Mandagen (062804) fikk jeg en splitter ny NAD 763 med versjon 2.0 på firmwaren.

    -----
    Sigurd
    Bør jeg kanskje ta en telefon til HiFi-klubben og få min oppgradert? Tro? Hvordan ser du at du har fått rev. 2.0?

  9. #9
    Newcomer Wernicke sin avatar
    Medlem siden
    Jun 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det sto på pakken, og dem sa det.

  10. #10
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK.
    Jeg hadde jo min inne til noe modifisering kun få dager etter at jeg fikk den i hus, så det kan jo være at de har gjort noe tilsvarende på min. Men jeg sjekker med klubben for å være sikker.

    Glenn

  11. #11
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser det er problmer med T7X3 serien til NAD her. Gjelder dette f.eks NAD T751 også? Eller er det bare 3 serien som er sånn? Noen som hatt erfaringer med 1 serien?

  12. #12
    Newcomer Wernicke sin avatar
    Medlem siden
    Jun 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil gjerne rette meg litt på det jeg sa tidligere..

    Nu har jeg prøvd forsterkeren noen dager og lyden er helt grei. Men monitoruttaket er altså Ikke helt god.
    En tykk horisontal linje blar seg nedover hele tiden. Dette ses bare på mørk bakgrunn. Har prøvd forskjellige kabler og alt mulig jeg kan komme på, men fremdeles er denne støyen her.. Crap

    Noen tips?

  13. #13
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kommer sikkert fra kabeltv'en din. det gjorde det hos meg.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  14. #14
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også en misstanke om kabelTV anlegget. Er dette noe vi kan rette mot UPC og få dem til å ordne opp i?

    Hos meg er det stort sett TV2 og svensk TV som er helt på bærtur.

  15. #15
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er nå vel ganske enkelt og teste

    vis det er bildet...

    koble fra strømmen fra sterkern og test...

  16. #16
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NAD burda komt med ferdig utfylte returskjemaer :lol:

  17. #17
    Newcomer Wernicke sin avatar
    Medlem siden
    Jun 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    joho. Faktisk. Dro ut kabelteven, og.. støyen forsvant

  18. #18
    Newcomer Wernicke sin avatar
    Medlem siden
    Jun 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Menne. Er det noe muligheter for å omgå dette problemet? Kanskje noe slags filter man kobler på kabel-tv?

  19. #19
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har t763 v2 kommet til landet. Gleder meg som en unge til å teste den nå. Nå skal alle støyproblemer være fikset! Kommer med flere tilbakemeldinger når jeg får testet den

  20. #20
    Newcomer Wernicke sin avatar
    Medlem siden
    Jun 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk v2 umiddelbart når den kom. Var bare noen minutter innenfor døra til hifiklubben.

    Har ikke noe støy, bortsett fra det jeg nevnte tidligere med kabeltv.. men det var jo kabeltvns feil.

    Jeg er så lykkelig

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •