problemer med H\K avr340!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med H\K avr340!!

    Hei!

    Ja, jeg har da en Harman Kardon avr340 som nå har begynt å tulle seg litt. Det er problemer med room eq\ ez set har eg funnet ut. Før fungerte den veldig bra, plasserte miken i sweetspot, satt på autokorreksjon og oppsett og alt gikk som smurt. Så en dag da eg var ferdig med to nye diy-høyttalere og skulle se en film, tenkte eg at eg skulle kjøre en ny autokorreksjon. selve operasjonen gikk tilsynelatende bra. høyttalerne burstet ut all slags støy ved forskjellige frekvenser som vanlig under en slik autokorreksjon.
    Når det var ferdig satte eg glad og fornøyd dvd-en i og trykket på play. Og IHJELP! så høyt det var!! subbene gikk helt bananas og en høy ekstremt trailer-film-stemme begynte. Eg kastet meg over forsterkeren og slo den av før den ødela noe, heldigvis.

    Så viste det seg at volumet gikk automatisk på fullt (+20) hver gang man trykket på noe som helst på forsterkeren. prøvde meg litt frem og fant ut at når man stillte "EzSet activate" funksjon i manuall setup menyen til "NO" så skjer ikke dette drastiske volumgreiene. men da nullstiller også alle innstillingene seg. har prøvd å kjøre korreksjon på nytt, men akurat det samme skjer.

    Så, noen ideer om ka dette kan være?

  2. #2
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som om den må inn på verksted for lobotomi ja... bånn gass volum er litt kjedelig feil å ha, ettersom det fort kan knerte resten av anlegget om du ikke er like kjapp på labben neste gang.

  3. #3
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det virker som det er noe alvorlig galt. dette skal jo ikke skje uansett.
    Har sendt mail til H\K nå, og forklart problemet, så får vi se. Lite lyst å begynne å sende den landet rundt for så å ikke ha forsterker på flere måneder. Håper de har en bra policy rundt reklamasjon. Ny på stedet eller noe sånt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •