Onkyo TX-SR805 og 1080p

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo TX-SR805 og 1080p

    Hva skal til for å få 1080p gjennom en: Onkyo TX-SR805?!?

    Jeg kobler fint min MacBook 13" direkte i TVen "mini dvi" -> "DVI" -> "HDMI" og får 1080p

    Men kobler jeg den igjennom min Onkyo TX-SR805, blir 720p det beste alternativet, og har også jalla oppløsninga 1080i, 1080i er greit nok til film, men jeg har da andre brukerfelt...

    Jeg har sendt mail til mono.no eller hva dem nå heter som formidler onkyo i Norge, 27. November, som følger
    ---
    Alt 1) Når jeg kjører signalet fra laptoppen og rett i skjermen får jeg 1080p

    Alt 2) Når jeg kjører signalet fra laptoppen via Onkyo TX-SR805 til skjermen får jeg 1080i

    Er den noen instillinger jeg må gjøre på forsterkeren for å få 1080p gjennom forsterkeren og ut på skjermen?
    ---
    Dem har enda ikke rukket å svare :-( Det er snakk om kundeservice eller?

  2. #2
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    805 har ingen støtte for å behandle 1080p signaler, så eneste alternativet du må se etter da er i menyen. Istedenfor å sette den til 720p så må du sette den til "through".

    875 og 905 har 1080p støtte.

  3. #3
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står FullHD 1080p på forsida... har ikke funnet noe through mulighet.

    ...mulig jeg må bytte den inn i 875 da?
    Det er jo faktisk villedende produktinformasjon hvis det du sier er fakta.

  4. #4
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ggt667
    Det står FullHD 1080p på forsida... har ikke funnet noe through mulighet.

    ...mulig jeg må bytte den inn i 875 da?
    Det er jo faktisk villedende produktinformasjon hvis det du sier er fakta.
    Hmm jeg leste i manualen til 805 og der står det at "through" bare er tilgjengelig på 875 og 905. Så det stemmer, du vil ikke finne dette valget på 805.

    805 har da vitterlig en Faroudja videokrets som kan skalere opp til 720p eller 1080i signaler, ikke 1080p.

    Hvilken "forside" snakker du om? Foran på selve forsterkeren, som i et klistremerke?

    Har du prøvd å sette den til "auto" da?

  5. #5
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, et klistremerke foran på forsterkeren står det FullHD 1080p FullHD 1.3a,
    og det var det dem sa i butikken også.

    ja den står på auto.

    Ifølge denne artikkelen( New Onkyo AV Receivers Pack 1080p Punch - Connected Home News - Digital Trends ) har modellene under også 1080p så jeg tror du tuller med meg.

    Er det forresten mulig å få tak i manualen som PDF? På min forrige forsterker fikk jeg til og med tak i servicemanualen for teknikere...

  6. #6
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mass Effect
    Hmm jeg leste i manualen til 805 og der står det at "through" bare er tilgjengelig på 875 og 905. Så det stemmer, du vil ikke finne dette valget på 805.
    Du har helt rett: http://media.onecall.com/Image_Produ..._En%5B1%5D.pdf

    Dette er villedende informasjon.
    Alle på salg sier at 605 og opp støtter 1080p, men teknikkeren ikke vet, og ved å lese i manualen kan man finne ut at dem bare preiker piss?!? Eller er der en firmware oppgradering til 805 som tillater signaler å gå "through?"

  7. #7
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en 805 selv, og har ikke noe problemer. Både 1080i og 1080p går gjennom forsterkeren uten problem, alt etter hvilke av disse signalene jeg sender. Dette skal gå automatisk. I utgangspunktet så går alle signalene rett gjennom, eneste er at de overføres til f.eks HDMI ut, slik at det holder med en HDMI kabel til prosjektor.

    Den kan oppskalere til maks 720p, og dette kan forandres på i en liten meny ved å holde inne AUX1 knappen, og så trykke på "power" knappen. Dette vil ikke påvirker signaler som blir sendt som 1080i/p, da disse vil fremdeles gå rett gjennom.

    Kanskje problemet ditt kan være relatert til DVI, da det ser ut til du bruker DVI til HDMI? Vet bare at HD DVD spillere har hatt litt problemer med dette, men som ble fikset ved en firmware oppgradering.

    Jeg ville også sjekket TVen din, om det kan være noe i bruksanvisningen der som kan hjelpe deg. Sannsynligvis er det ikke det, men jeg syntes det var litt merkelig dette problemet ditt. Sender ikke alle PCer automatisk progressive signal?

  8. #8
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Jeg har en 805 selv, og har ikke noe problemer. Både 1080i og 1080p går gjennom forsterkeren uten problem, alt etter hvilke av disse signalene jeg sender. Dette skal gå automatisk. I utgangspunktet så går alle signalene rett gjennom, eneste er at de overføres til f.eks HDMI ut, slik at det holder med en HDMI kabel til prosjektor.

    Den kan oppskalere til maks 720p, og dette kan forandres på i en liten meny ved å holde inne AUX1 knappen, og så trykke på "power" knappen. Dette vil ikke påvirker signaler som blir sendt som 1080i/p, da disse vil fremdeles gå rett gjennom.

    Kanskje problemet ditt kan være relatert til DVI, da det ser ut til du bruker DVI til HDMI? Vet bare at HD DVD spillere har hatt litt problemer med dette, men som ble fikset ved en firmware oppgradering.

    Jeg ville også sjekket TVen din, om det kan være noe i bruksanvisningen der som kan hjelpe deg. Sannsynligvis er det ikke det, men jeg syntes det var litt merkelig dette problemet ditt. Sender ikke alle PCer automatisk progressive signal?
    Som med all HDMI får datamaskinen i retur en liste over oppløsninger, når jeg kjører direkte får jeg 1920x1080 som et valg, dette valget blir fjernet når jeg kobler gjennom forsterkeren, dette gjelder også PS3 så det har nok ikke noe med DVI å gjøre.

    720p er vanvittig mye bedre enn 1080i etter mine begrep.

    Er det mulig jeg har fått en eldre modell? Hvordan sjekker jeg firmware versjon?

  9. #9
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da vet jeg ikke. Jeg kjører 1080i fra HD DVD (er 1. generasjonsmodell) og 1080p fra Blu-ray spiller. Jeg har også koblet opp PCen min, som også går gjennom forsterkeren, og der velger jeg 1920x1080.

    Nå importerte jeg forsterkeren fra USA, men det skal vel ikke ha noen betydning. Jeg har ingen anelse hvordan å sjekke firmwaren, dessverre.

    Onkyo USA Home Theater Products (står bekreftet har at den tar 1080p inn og videresender denne)

  10. #10
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg lest brosjyra "Onkyo - Future Directions in Home Entertainment" - Audio/Video Products 2007/2008

    Og på 805 står det nevnt 1080p, men ingen begrensninger er nevnt,
    720p er ikke nevnt.

    Jeg ser 2 alternativer
    ---
    1) Villedende markedsføring
    2) Gammel Firmware

  11. #11
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan det være en oppstarts rekkefølge problemstilling dette, der det f.eks kan bli et identifikkasjons problem hvis ikke skjermen skjermen startes opp før forsterkeren osv.
    Uten kontrast, får man ikke med seg alle detaljene.

  12. #12
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk bytta forsterkeren på 30 dagers returrett og har handlet Onkyo TX-SR875, alt funker 1080p, DTS-HD og mye annet snacks.

    Lei for sen oppdatering.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •