Pioneer VSX-1017, lyd problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Pioneer VSX-1017, lyd problemer

    Jeg har en Pioneer VSX-1017 og en Pioneer DVR-555H

    Jeg får ikke kjørt lyd inn til VSX-1017 fra DVR-555 med HDMI.

    Forsterkeren finner ikke lyd fra HDMI, men tven som er koblet med HDMI fra utg på 1017 får lyd fra opptaker. er ikke dette litt rart. Nå bruker jeg coaks fra opptaker for å få digital lyd, men det er jo teit når man kan bruke HDMI.

    Har selvfølgelig vært igjennom alt av mulig oppsett på Forsterker og dvd opptaker og lest bruksanvisning fra perm til perm.

    Er det noen som har noen gode innspill på dette, eller har vært borti samme problem.

    Er det mulig at Pioneer har glemt noe?

  2. #2
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket om HDMI instillingen står på AMP eller THROUGH? Ligger under "Av-parameter menyen".

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med mindre jeg har oversett det, så har ikke 1017 mulighet til å gjøre
    dette valget, i bruksanvisningen henviser de til å bruke coaks eller optisk som
    lyd kabel selv om man bruker HDMI

  4. #4
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 1016 selv, modellen før. Disse modellene har kun hdmi switching på bilde, ikke lyd. Dessverre er coax eller optiske eneste løsning.

    Men man har i det minste 7.1 inngang analogt så man kan få de nye lydformatene så lenge de kodes eksternt av en hd-spiller..:???:

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg byttet 1017 ut med VSX-LX50, nå virker
    det som det skal.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •