Hjelp - Advance Acoustic MAA-406 går i protect..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer bsss sin avatar
    Medlem siden
    Dec 2006
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp - Advance Acoustic MAA-406 går i protect..

    hei
    jeg trenger hjelp med min advance acoustic MAA-406 forsterker.
    Jeg satt og hørte helt vanlig på musikk (ikke særlig høyt), det som skjedde da var at den plutserlig gikk rett inn i protect.
    Jeg har prøvd og skru den av og på og koble ut alt men den går fortsatt inn i protect.
    Noen her inne som har vært borti dette før? eventuelt hva jeg kan gjøre?

  2. #2
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kan være flere grunner til at den går i protect... generelt er gjerne DC spenning på utgangene som slår protect, eller for lav last/impedans eller kortslutning utifra høyt utgangene, enkelte modeller går også i protect når den er blitt for varm også men som sagt ii "verste fall" så har utgangene tatt kvelden og da gir de DC spenning ut så den går i protect for å besjyte høyttalerne dine... la et verksted se på det hvis det ikke hjelper å dra ut strømmen og kjøle seg en halv time.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •