Problemer med lyd volum

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problemer med lyd volum

    Hei..

    Jeg har en NAD 743 V2, har hatt denne i ca 1 år, alt har fungert perfekt til nå, kjører 2 stk B&W M1 og en B&W AS2 sub.

    Over til problemet: En søndag morgen stod anlegget på, så gikk stømmen i huset, (og store deler av sunnmøre) det var som noen skrudde av en dimmer på spenninga, gikk gradvis ned. Etter att strømmen kom tilbake måtte jeg skru mye høyere opp på volumkontrollen, har og gaina opp 6db for å få litt guffe, men manger mye, har prøvd både inngang A og B.

    Håper har noen tips til hva jeg kan gjøre med dette... :cry:

  2. #2
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har nok skjedd noe galt med forsterkeren ja sikkert fått for lav spenning eller no før strømbruddet, så mitt råd er vell å få noen på HFK til å teste den, og prøve å finne ut av hva som er galt

  3. #3
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av goldeneagle
    har nok skjedd noe galt med forsterkeren ja sikkert fått for lav spenning eller no før strømbruddet, så mitt råd er vell å få noen på HFK til å teste den, og prøve å finne ut av hva som er galt
    Noen som vet om det er noen garanti som gjelder her??

  4. #4
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    normal garanti er vell på 2 år så ville tro det. siden det er nad har du vell kjøpt den på hifiklubben? bare ta den med der og hør med dem, sikkert en ukomplisert feil som er forholdsvis enkelt å fikse

  5. #5
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yepp har handlet denne på hifi klubben ja.. skal ringe å høre på mandag.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •