Komponent -> HDMI-problem på Yamaha RX-V1800

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer michalk sin avatar
    Medlem siden
    Oct 2005
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Komponent -> HDMI-problem på Yamaha RX-V1800

    Hallo i baren. Har en småirritabel sak på gang med min nyinnkjøpte Yamaha RX-V1800.

    Saken er den at jeg ønsker å koble til to komponent-kilder (Xbox + Xbox360) samt to HDMI-kilder (PS3 + DVD) og få alt sendt via HDMI til TV-en (Panasonic PV500). Dette fungerer forsåvidt fint, men jeg legger merke til at bildet fra komponent-kildene blir merkbart dårligere når signalet konverteres til HDMI i forsterkeren. Det blir mindre skarpt, og jeg legger også merke til en svak flimring.

    Jeg har utelukket signalkildene og kablene ved å koble til ting i alle mulige konfigurasjoner. Dersom jeg sender komponent-signalet ut av forsterkeren via komponent-kabel til TV-en er alt fryd og gammen. Dette gjelder såvidt jeg kan se (har sammenlignet ved å switche mellom komponent- og HDMI-inngangen på TV-en) oppløsningen 720p. 480p og 1080i ser begge bra ut konvertert fra komponent til HDMI.

    Kan forøvrig nevne at i følge manualen til receiveren så skaleres ikke 720p og 1080i opp. De konverteres evt. bare om til digitalt og sendes videre ut. Alle mine kilder er i utgangspunktet satt opp til 720p.

    Er det noen som har noen tilsvarende erfaringer, enten med RX-V1800 eller RX-V3800? Eller tidligere utgaver som x700-serien?

    Alle forslag mottas med takk!

  2. #2
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at du har satt Video convert i "on" i menyen og i ønsket oppløsning ??

  3. #3
    Newcomer michalk sin avatar
    Medlem siden
    Oct 2005
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvsagt. Ellers hadde jeg ikke fått noe bilde via HDMI.

  4. #4
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører komponent inn fra en 360 til hdmi ut på en rxv 2700 og det ser helt strøkent ut. Tror kansje du har fått en utgave som ikke virker helt som den skal ?

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har gjort meg akkurat samme erfaringen med min RX-V 1600 og 360. Hadde håpet å klare meg med bare en kabel koblet til tven men det ga jeg opp.

  6. #6
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sitter det forskjellige video prosessorer i de forskjellige Yamahaene? Har hatt problemer med dette på Pioneer forsterkere før, men med RXV 2700`en jeg bruker nå blir dette løst helt perfekt.

    Har vurdert å oppgradere til en RXV 3800 men det kan jo virke som om det er lurt å teste disse først å se hvor bra det fungerer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •