Lav lyd på Denon 3806 når romkorreksjon er aktiv.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lav lyd på Denon 3806 når romkorreksjon er aktiv.

    Når jeg spiller på CD inngang så kan jeg spille til +5 før den ikke vil gi mere output, når jeg har på romkorreksjon. Jeg kan spille mye høyere enn det når romkorreksjonen er av. Men på DVD så kan jeg spille bare -4 før den stopper med korr. Dette er alt for lavt. Når jeg setter filmen på pause så kan jeg skru opp til +5, men med en gang jeg trykker på play så går den automatisk tilbake til -4.

    Er det noen mulighet til å fikse dette så forsterkeren kan spille høyere med romkorreksjon?

  2. #2
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hm da bør du skaffe deg kraftigere forsterker.. er vell en slags beskyttelse i forsterkeren for at du ikke skal ødelegge lydkvaliteten på et vis. vet ikke helt hvordan jeg skal for forklare dette

  3. #3
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker monoblokker på 600 watt så jeg tviler på at det er problemet.
    Jeg kan jo spille MYE høyere når jeg slår av korreksjonen og det er fortsatt krystallklart

  4. #4
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som vet hvorfor dette skjer?

    På noen filmer kan jeg ikke spille høyere enn -10 på MV. Dette er alt for lavt, men jeg får ikke skrudd høyere. Når jeg setter den over til stereo så kan jeg spille høyere. Det variere litt i fra film til film. Det har aldri vært slik før.

  5. #5
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Biffig
    .....men jeg får ikke skrudd høyere.
    Dette kan du stille på i menyen. Du kan gjøre "0" til max da. Eller ikke noe max i det hele tatt. Ikke sikkert det var dette du mente men.... Det problemet med romkorr har jeg ikke opplevd selv.
    Jeg HATER mobilversjoner av nettsider...

  6. #6
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til dere med 3806.

    Kan dere spille like høyt med RK som uten hvis dere prøver å skru opp max uten signal inn?

  7. #7
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av Biffig
    Til dere med 3806.

    Kan dere spille like høyt med RK som uten hvis dere prøver å skru opp max uten signal inn?
    Går til 0 db med og uten Room EQ

  8. #8
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    Går til 0 db med og uten Room EQ
    Hmm. Uten romkorreksjon kan jeg skru opp til +10-12.

  9. #9
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av Biffig
    Hmm. Uten romkorreksjon kan jeg skru opp til +10-12.
    Når jeg skrudde av Room EQ så sto den i Direct. Skal løpe å se om det er slik uten EQ da.

  10. #10
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som har opplevd det samme? Jeg nekter å tru at jeg er den eneste i landet som har dette problemet.
    Jeg kjørte RK igjen for å se om feilen ble borte. Men det ble faktisk verre. Jeg kan spille veldig høyt på alt nå uten når forsterkeren får et Dolby digital signal. Da kan jeg ikke spille høyere enn -9,5. Det er jeg helt latterlig.
    Og jeg vil helst ha den på 0 på film.
    Jeg kunne dte før. Er det en funksjon i forsterkeren som kanskje gjør dette. jeg har lest i manualen flere ganger, men blir ikke noe klokere...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •