Effektforsterker til kravstore ht - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 49
  1. #21
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ringradiatoren
    Forøvrig er Cordis og Modus ufattelig gode produkter og prisene de omsettes for er latterlig lave.
    Har selv en Modus i klesskapet med produksjonsnummer 2 da jeg ikke kan tenke meg å selge den for markedspris, den er altfor god for det.
    Misforstod helt jeg, for jeg trodde det var til RF7... Får se å lese litt bedre neste gang

  2. #22
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Electrocompaniets effekttrinn er stabile ned til 0.5 ohm.. Bør kunne finne noen brukte AW180 eller AW250 f.eks

  3. #23
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ligger en brukt 250R på HFS...
    Ingen Bi-amp mulighet på Visatonen?

  4. #24
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Ligger en brukt 250R på HFS...
    Ingen Bi-amp mulighet på Visatonen?
    mener det skal være separerte pasive delefiltre men "bortkastet" å kjøre BIamp egentlig... -min personlig mening

  5. #25
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matador
    mener det skal være separerte pasive delefiltre men "bortkastet" å kjøre BIamp egentlig... -min personlig mening
    Bortkastet?
    Hvorfor det?
    Som regel så letter man lasten på høyttalerne betraktelig med en slik oppkobling.. Og... Man må regne med å betale kanskje det dobbelte for en kanal à 300watt enn for 2 på 150watt. dessuten.. Her kan han bruke en god forsterker på toppen og en kraftig P.A til bassen for å spare penger.

  6. #26
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Bortkastet?
    Hvorfor det?
    Som regel så letter man lasten på høyttalerne betraktelig med en slik oppkobling.. Og... Man må regne med å betale kanskje det dobbelte for en kanal à 300watt enn for 2 på 150watt. dessuten.. Her kan han bruke en god forsterker på toppen og en kraftig P.A til bassen for å spare penger.
    -fordi den pasive delefiltren vil være fremdeles i SERIE med elementene og som du vet de fleste spoler har en hvis motstand som forringer lyden (fase/tid).
    -begge forsterkern må forsterke hele frek spektrum og kan lettere påvirke dynamikken i andre enden av spektrumet...
    -og man får mer headroom om disse forsterkerne har mindre frek område å jobbe med....

    self må den aktive delfiltret ha litt kvalitet og ja, man avlaster det men enda mer om man deler som sagt aktiv og fjerner den passive delefiltre til bassen/subb. Self en PA amp på bassen

  7. #27
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Vincent

    Har fått et bra tilbud på 2 nye Vincent sp-991 monoblokker men de blir kansje ikke kraftige nok de heller!

  8. #28
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matador
    sikker at det ikke er noe feil i delefiltret?? har hatt en del Visaton og også kjøpt av Pål da jeg bodde der i Larvik.... ellers ville jeg brukt Oberon på toppen og en PA forsterker til bass elementen... vet ikke om bassen har noe impedans korreksjon -hvis det MANGLER kan dette gi en dypp i impedansen eventuelt- ved å dele aktiv kan du eliminere passiv delefiltren i bassen, da vil du få bedre kontrol og respons samtidig...

    bilder av delefiltren??
    http://www.visaton.com/bilder/weiche...sm_mkiii_w.gif

  9. #29
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser forresten i bildet bare 4 elementer.. hvor er den 5mte? ellers er ville jeg koblet vek bare TIW250 og kjørt den alene på en amp -men du må vite hvordan det skal gjøres... og eliminert LR på 4,7mHenry som er i serie med elementen men da MÅ du kjøre aktiv deling

    TIW400 kan jo kjøre med resten av systemet og vil være en lettere last hjelper forresten ikke å sette den motstande på 10 ohms i serie med bassen? tenkte på lydkvalitet, ikke kvantitet når du spiller høyt.

    edit: jeg har sett feil i skjeman gitt...
    TIW400 er "nedre bass"=subb med 12db passiv filter og den kondis på 100micro er nok en bipolar elektrolytt og spolene har ferrit/metal kjerne=høyt motstand. Så den her skal jo helst kobles på en dedikert amp.
    TIW250 skal være med resten av systemet.

  10. #30
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matador
    ser forresten i bildet bare 4 elementer.. hvor er den 5mte? ellers er ville jeg koblet vek bare TIW250 og kjørt den alene på en amp -men du må vite hvordan det skal gjøres... og eliminert LR på 4,7mHenry som er i serie med elementen men da MÅ du kjøre aktiv deling

    TIW400 kan jo kjøre med resten av systemet og vil være en lettere last hjelper forresten ikke å sette den motstande på 10 ohms i serie med bassen? tenkte på lydkvalitet, ikke kvantitet når du spiller høyt.

    edit: jeg har sett feil i skjeman gitt...
    TIW400 er "nedre bass"=subb med 12db passiv filter og den kondis på 100micro er nok en bipolar elektrolytt og spolene har ferrit/metal kjerne=høyt motstand. Så den her skal jo helst kobles på en dedikert amp.
    TIW250 skal være med resten av systemet.
    kjører monoblokkene kun på TIW400 ja men da ser det ikke ut til at receiveren klarer resten,diskant og mellomtone vrenger seg da på litt volum

  11. #31
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    synes det er rart egentlig men jeg skjenner ikke til de monoblokkene dine. men uansett utifra bildet av impedans forløpet så går den ikke under 2 ohm -nominelt self... mye effekt er det på den receiveren og monoblokkene?? bor du ikke langt unna kan du "prøve-låne" EC og DP dual monoblokker

  12. #32
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    leste PM

  13. #33
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face

    koblet nå opp begge oberon blokkene på en høytaler og da ble bassen veldig tam og begynner og vrenge seg(klakke) da jeg vrir opp lyden,koblet så til kun receiveren med en kanal til hver høytaler og lyden ble utrolig nok bedre fra i bunnen og en litt fyldigere bass!!! men kunne ikke dra så høyt på før det hele begynte og vri seg.

    Det blir altså ingen bedre merkbar lyd med blokkene fremfor receiveren så det må jo være noe merkelig.

  14. #34
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    går ikke vinninga oppi spinninga ved å måtte bytte effektrinn osv?
    kanskje RF7 allerede er en bedre høyttaler.?

    en ting som kanskje letter lasten veldig er et digitalt delefilter. f.eks behringer dcx2496. da kobler du elementene rett til forsterkeren, men da trenger du en forsterker per element.

    forøvrig høres høyttaleren så vanskelig ut at man skulle lure på om noe er gale, eller feilkonstruert? en så vanskelig last er sjeldent et godt utgangspunkt for dynamikk, forvrengning eller ehr lommeboka..

  15. #35
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå begynner det og skje noe.koblet opp en gammel Parasound hca2200II og da fikk høytalerne liv i seg,bassen begynte og henge med fyldig og fin og en herlig myk og behagelig diskant(sammenlignet med rf7)
    er ingen cerwin vega bass men det er vel heller ikke meningen.er nok fortsatt litt og gå på men nå vurderer jeg kjøre parasounden på en høytaler så får jeg se hva som skjer men det er ihvertfall ikke tvil om at det blir en kræsj mellom Midgard og Visaton

  16. #36
    Intermediate
    Medlem siden
    Apr 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror jeg vet hva som er grunnen til at du sliter med å få noe fart i høyttalerene dine.
    Min teori er at høyttalerene går svært langt ned impedansmessig 1,X et eller annet sted og det fører til at f. eks ICE moduler og andre forsterkere gir opp.

    Tror at hvis di brukobler Parasound'en vil du få et dårligere resultat enn om du bruker den til begge høyttalerene og hvis det er tilfelle så har jeg rett i min teori.

    Vidar K

  17. #37
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    de kutter da jeg guffer litt opp,lyden er ikke med ifra bunnen.
    biampet med min marantz receiver og de sluttet og kutte da oberon kun dro bassen eller mellomtone men da hang ikke receiveren med.høytalerne går ned på 2 ohm og solberg hifi som solgte meg oberon mente at disse høytalerne hadde en lav impedans noe han mente oberon ikke likte og at de virket svært tungdrevne.

    se link på toppen
    Eg har eit par Midgard oberon 6.1..... Kjøpte eit par billige proson med dobble 15". ..Då fekk eg problem med at blokkene kutta, men når eg kun kobla blokkene på bass eller mellomtone/diskant so kutta dei ikkje... Då trudde eg blokkene ikkje klarte å drive dei store beista.. Men so flytta eg hele driten i ei anna leilighet nærmere sentrum.. Då kutta ikkje blokkene lenger, og eg kunne guffe mykje meir til tross for at det var ei mykje større leilighet eg flytta dei til.. Kansje det er strømmen i huset? Eg skjønte ikkje heilt det der, men det var iallfall ikkje blokkene som var for svake..

  18. #38
    Intermediate
    Medlem siden
    Apr 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thoslags
    Eg har eit par Midgard oberon 6.1..... Kjøpte eit par billige proson med dobble 15". ..Då fekk eg problem med at blokkene kutta, men når eg kun kobla blokkene på bass eller mellomtone/diskant so kutta dei ikkje... Då trudde eg blokkene ikkje klarte å drive dei store beista.. Men so flytta eg hele driten i ei anna leilighet nærmere sentrum.. Då kutta ikkje blokkene lenger, og eg kunne guffe mykje meir til tross for at det var ei mykje større leilighet eg flytta dei til.. Kansje det er strømmen i huset? Eg skjønte ikkje heilt det der, men det var iallfall ikkje blokkene som var for svake..
    Såvidt jeg vet klarer ikke Oberon 6.1 en gang svært lave impedanser som f. eks Kappa 9.2. Er begrenset hvor mye forbedret et SMPS power blir med forbedret strømtilførsel i et vanlig hjem.

  19. #39
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    har 16 amper sikring og ingen problemer med strømmen og som sagt så blir det mye bedre lyd (diskant/mellomtone/bass) med parasound hca2200 enn med oberon 6.1.

    ennå så henger ikke bassene med når jeg guffer opp(rumble lyd) men om det er forsterkeren eller problemer med delefilter eller noe har jeg ikke sett på ennå.

  20. #40
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    har 16 amper sikring og ingen problemer med strømmen og som sagt så blir det mye bedre lyd (diskant/mellomtone/bass) med parasound hca2200 enn med oberon 6.1.

    ennå så henger ikke bassene med når jeg guffer opp(rumble lyd) men om det er forsterkeren eller problemer med delefilter eller noe har jeg ikke sett på ennå.
    Det eg skreiv nevnte eg pga at det hørtes heilt ut som samme problemet.. Men selfølgelig noken heilt andre høgtalarar.. Men men, eg veit ikkje kva som gjorde at det fungerte fint i den andre leiligheta, men det gjorde det iallfall, og då var det ikkje blokkene som var for svake.. Eg berre opner for andre muligheter.. Er ikkje godt å vite kva som gjere det.. Ville berre informere siden eg syns det hørtes ut som samme problem som eg hadde..

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •