Koble Klipsch sub til denon 3808??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble Klipsch sub til denon 3808??

    Hei. er det noen som kan forklare hvordan jeg kobler opp Klipsch:RT-10d til en denon 3808.
    Jeg har en enkel signalkabel (monokabel) som jeg tidligere brukte til Dali suben jeg hadde før. Rt 10 har ikke den inngangen.

  2. #2
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    RT10 har kun stereo inn? høyre/venstre, rød og hvit(svart)?. Da trenger du et y-ledd, eller så er det veldig vanlig at du kan koble ledning kun inn på venstre/left.

  3. #3
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av r0ver2
    RT10 har kun stereo inn? høyre/venstre, rød og hvit(svart)?. Da trenger du et y-ledd, eller så er det veldig vanlig at du kan koble ledning kun inn på venstre/left.
    Takker for svar, men det funket ikke.
    Må muligens dra å kjøpe et Y ledd, om det ikke er noe annet jeg har gjort feil.

  4. #4
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kommer bare en svak "dunking" fra suben under autoinstiiling.
    Volumet står på medium.

    Etterpå kommer det opp en feilmelding hvor det står: forsiktig Mitt fas

  5. #5
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd en ledning fra SW på 3808 til LINE IN på sub'en?

  6. #6
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått det til å funke. Takker.

  7. #7
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av r0ver2
    RT10 har kun stereo inn? høyre/venstre, rød og hvit(svart)?. Da trenger du et y-ledd, eller så er det veldig vanlig at du kan koble ledning kun inn på venstre/left.
    Det funket med kun venstre inngang. Kjøpte i går et Y-ledd til 300,- på hifiklubben.
    Vil det gi bedre lyd, eller er det ett fett?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •