THULE Spirit IA150B slår seg av

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thumbs up THULE Spirit IA150B slår seg av

    Min THULE har begynt å slå seg av helt plutselig. Jeg trodde det var fordi jeg spilte for høyt, men det skjer når jeg spiller veldig lavt også.

    Midt under en film kan det plutselig komme et ganske kraftig smell og lyden forsvinner. Hvis jeg skrur den helt av og på igjen, så får jeg lyd igjen, men det er ofte kortvarig (10 - 20 minutt) Dette skjer hele tiden uansett lydnivå.

    Jeg har kjent på forsterkeren og den er varm, men det er ikke akkuratt noe man kan steike egg og bacon på. Tipper den ligger på rundt 40 grader. Det virker ut som det er noe problemer med varmen siden den kan spille uten problemer hvis jeg åpner terassedøren og slår av ovnen, men jeg har ikke noe stor interesse for å se film med rød neste og blåe fingre.

    Noen som har en liten idé om hva som er galt eller opplevd noe lignende? Eller om dette er noe man kan få fikset selv?

    Setter pris på alle svar

  2. #2
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det en litte eldre sak? Gamle Thule forsterkere har hatt en del problemer, spesielt med kondensatorer som tørker ut. Mitt råd er at du bør levere den inn på service umidellbart. Kan hende kondensatorene har røket som igjen har ført til DC på høyttalergangene. Det kan igjen føre til at hele hovedkortet ryker hvis du bruker den mer og da blir det svindyrt å reparere. Kontakt Hifi Klubben eller Dalens elektronikk og få den inn med en gang. Jo lengre du venter, jo verre og dyrere kan det bli.

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er vel 2 år gammel. Begynner å bli redd for å skru den på nå. Skal ringe HiFi-Klubben med en gang og høre.

    Det blir nok noen stille uker på meg da siden TV-en ikke har høytalere..

    Takk for svar

  4. #4
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sigve
    Den er vel 2 år gammel. Begynner å bli redd for å skru den på nå. Skal ringe HiFi-Klubben med en gang og høre.

    Det blir nok noen stille uker på meg da siden TV-en ikke har høytalere..

    Takk for svar
    Er den bare 2 år gammel, så burde det strengt tatt ikke være noe alvorlig siden Thule oppgraderte forsterkerne siden etter den tid. Men man vet aldri og det er greit å være på den sikre siden. Smell kan bety DC på høyttalerutgangene, og da ville jeg ikke brukt den mer. Forhåpentilig slipper du å betale noe p.g.a. reklamasjonstiden.

  5. #5
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah, godt å høre.

    Tingen er at jeg kjøpte den brukt, men den er kjøpt på HiFi-Klubben i Bergen og jeg har kvittering, så det vil vel være fult mulig å få ordnet dette i Stavanger? Ringte HiFi-Klubben i Stavanger og ble anbefalt å komme ned med den.

    Men hvis den sender ut DC ville det vel smelt med en gang jeg startet opp? Eller tar jeg helt feil nå?

    Blir surt å leve uten lyd i et par uker. Burde vært mulig å fått lånt en forsterker i mellomtiden.

  6. #6
    Active
    Medlem siden
    Oct 2004
    Poster
    470
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jupp, jeg vet at tråden er gammel.. men jeg lurer litt på følgende angående akkurat Ia150B fra Thule:

    min har begynt å "smelle"/"klikke" bittelitt i lyden typ en gang hver time maks.. litt irriterende.. noen som vet hva dette er? kommer to klikk (tror elementene går inn og ut) så spiller den normalt igjen..

    tips?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •