Nad 116

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: Nad 116

  1. #1
    Newcomer Jesper90 sin avatar
    Medlem siden
    Sep 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nad 116

    Er det mulig å bruke denne som for-forsterker til en effektfrosterker SELV om 1trafo er deffekt?
    vil den forsatt gi signaler til PRE-out?

    Tror jeg klarte å forklare det riktig nå:P

    mvh jesper.

  2. #2
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå veit ikke jeg noe særlig(dvs. stort sett ikke en dritt) om hvordan forsterkere egentlig er bygd opp, men hvis den trafoen som er gåen bare har med effektdelen av forsterkeren å gjøre, så vil vel pre-delen fungere likevel. Gode sjanser for at jeg har feil.

  3. #3
    Newcomer Jesper90 sin avatar
    Medlem siden
    Sep 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok.
    håper på svar snart . kan nemlig få tak i en billlig nad da som jeg skal bruke til for-forsterker

  4. #4
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NB! Ikke ta mitt innlegg for god fisk. Jeg bare spekulerer.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nad 116 er jo en forforsterker.
    Hvordan en trafo kan være defekt er litt nytt for meg, men men....jeg er ganske så sikker på den ikke fungerer, men han der selger den må jo vite dette, eller hur ?

  6. #6
    Newcomer Jesper90 sin avatar
    Medlem siden
    Sep 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Nad 116 er jo en forforsterker.
    Hvordan en trafo kan være defekt er litt nytt for meg, men men....jeg er ganske så sikker på den ikke fungerer, men han der selger den må jo vite dette, eller hur ?
    Den har jo 25W x2 innebygget.
    Så det er vel der trafo'n har gått?

  7. #7
    Newcomer Jesper90 sin avatar
    Medlem siden
    Sep 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg husker feil.?

  8. #8
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jesper90
    Den har jo 25W x2 innebygget.
    Så det er vel der trafo'n har gått?
    NAD 116 er en ren forforsterker.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •