onkyo tx-sr674e redd for å smelte trafoen

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    onkyo tx-sr674e redd for å smelte trafoen

    hei jeg begynner å lure på en ting
    jeg har smeltet trafoen på en receiver før og har ikke lyst gjøre det igen
    så d jeg lurer på er hvor høyt kan jeg spille over tid ca 3 timer
    på mitt oppsett (ikke hvor mange desibel men volum på receiver'en)

    onkyo tx-sr674 (intelli volum 0)
    klipsch rf-82
    klipsch rs-52
    xtz 99 w12
    klipsch rs-52(snart)
    klipsch rc-62(snart)

    med volumet på 70 på film snakker vi kinolyd, men jeg tør rett og slett ikke å kjøre på d volumet under hele filmen stort sett ligger jeg på 60-65 å skrur opp til 70 under di feteste scenene
    skulle gjerne spilt på 70-75 under hele filmen men er som sakt redd for at trafoen skall smelte for her blir d varmt

  2. #2
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville ikke ha vært redd for det, sett forsterkeren slik at den får nok kjøling, og guff på.
    Hvis du greier og smelte ned trafoen under vanlige forhold så er den feilkonstruert til din forsterker.
    Utstyr er til for å brukes

  3. #3
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjener ikke til impedansen på Klipch, men er nok lurt å sjekke hvor mange ohm dem er på, og hvor mange ohm forsterkeren din er innstillt på, hvis den har justering for det. Får forsterkeren for liten motstand vil det føre til ekstra varme.

  4. #4
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    recieveren er riktig instilt når d gjelder ohm(eller så riktig den lar meg stille inn 6ohm er maks) høytalerne er på 8ohm

    kan jeg tolke d dere sier at smelter trafoen så vil d gå på garantien?

  5. #5
    Intermediate shakudu sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den skal tåle normal bruk. Å spille kinolyd med lettdrevne klipsch er normal bruk

  6. #6
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Smeltet trafo?.. hvordan ser det ut? Ville tro at noe i utgangstrinnet røk lenge før trafoen. Må være en "mandags-trafo"?

  7. #7
    Newcomer jcberg sin avatar
    Medlem siden
    Sep 2007
    Poster
    254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Smeltet trafo?.. hvordan ser det ut? Ville tro at noe i utgangstrinnet røk lenge før trafoen. Må være en "mandags-trafo"?

    Strømforsyningen er jo klassisk underdimensjonert i nesten alle surround-receivere? Ser jo de oppgir 7*115 watt uteffekt f.eks men maks 480 watt belastning på nettet? For å komme i nærheten av 805 watt uteffekt bør du ihvertfall opp i 1600kVA trafo, og det får du vel ikke plass til inne i et receiverchassis..

    Forresten er viklingene inne i trafoen isolert ifra hverandre med lakk som ikke tåler så veldig mange grader før den smelter.

  8. #8
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    litt underdimmensionert er den
    oppgitt til 7*95watt i 8 ohm å max 630watt strøm forbruk

    vet noen hva smelte pungtet på denne lakken er?

    Sitat Opprinnelig postet av shakudu
    Den skal tåle normal bruk. Å spille kinolyd med lettdrevne klipsch er normal bruk
    håper tv-huset i gjennnomgangen ser på d på samme måten

  9. #9
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan ikke fatte å begripe hvordan en trafo skal smelte. må ha vært en kortslutning.
    man har jo bygd slike apparater i over 100år, det som selges bør kunne lastes 100% i årevis uten at det skulle gjøre noe... eller hva?

  10. #10
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tro nettsikringen i forsterkeren ville gå lenge før lakken begynner å smelte.

  11. #11
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan med 100% sikkerhet si at lakken kan fint smelte
    som jeg skrev over har dette hent meg før

    dog vill ikke kalle d under normale forhold
    var en eldre sony receiver som hadde vert trofast i mange år på mine da 450W dantax høytalere så kjøpte jeg meg noen store infinity høtalere med 15" i å flyttet mine dantax bak, ca en måneds tid med disse i hus så hadde jeg en fest å d spilte så d jomet(høy fin klar lyd) i 4-5 timers tid å da blei alt tyst

    en tid etter skrudde jeg opp receiveren å kunne lett se hva som årsaken til at d blei tyst for ja lakken haddde smeltet så d hadde gått kortslutning i trafoen (dog jeg viste ikke at d var lakk, trudde d var plast)

    (edit) bør oxo nevnes at sonyen sto ikke akkurat luftig hadde kun 1-2cm til hyllen over da jeg hadde den i en steriobenk kjøpt på jysk (aldeles ikke ment for stero lol da jeg måtte skru av bena får å få den inn i d hale tattops: )

  12. #12
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skrudde du av bena på forsterkeren din???
    Hvordan skulle den få nok luft da.................:-?

  13. #13
    Newcomer Amrita sin avatar
    Medlem siden
    Mar 2007
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    var fremdeles ca 0.5cm glippe under der, trudde den gang d var nok

    kan fint si jeg ikke gjør slikt igen
    faktisk kommer jeg nok ikke tørre ha slikt i en steriobenk heller
    ikke kommer jeg til å ha behov for d heller da jeg ikke bruker tv lenger

    men etter d jeg har fått med meg av denne tråden
    er jeg ikke lenger så redd for å gi full gass under film
    å d var hele poenget her

    takker for alle svar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •