effektforsterker defekt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer Heimdal666 sin avatar
    Medlem siden
    Oct 2006
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    effektforsterker defekt?

    har en gammel rotel forsterker 890 effekttrinn som er død på denne ene utgangen. den døde da jeg hadde ett subelement koplet til den som brant seg.
    tok å skrudde opp forsterkeren og flyttet to glass sikringer 5 amp fra den fungerende siden og over til den døde siden der begge sikringene hadde gått.
    satte på forsterkeren og da gikk hovedsikringen bak på forsterkeren.begge 5 amp er hele fortsatt.
    er det noen som har anelse hva som er galt eller hva som kan gjøres?

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må vel regne med at utgangstransistorene er defekt, pluss et godt antall andre transistorer. Blir ingen billig affære å reparere.

  3. #3
    Newcomer Heimdal666 sin avatar
    Medlem siden
    Oct 2006
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja fryktet det, tror ikke jeg skal begynne å lodde på den.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •