Film med stereo og sub -> lav bass?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Film med stereo og sub -> lav bass?

    Er i en liten omprioriteringsfase der jeg nedprioriterer surround til fordel for enda bedre stereolyd. Tenkte å prøve meg helt uten senter og bakhøyttalere i første omgang, men synes det blir stusslig med film uten dypbass (SVS PB12). Har en Hegel H200 på hjemlån som jeg synes spiller flott med mine Krix Equinox i stereo. Har koblet til suben på pre-out og nivåregulert frekvensresponsen brukbart ved hjelp av Behringer med solid bass ned til 18-20 hz. Hadde da forventa normalt basstrykk på film, men ble solid skuffa da Olifantene (eller hva de heter) fra slagsenen i siste ringenes herre knapt hørtes, men listet seg kattemykt fram. Er det rett og slett så enkelt at stereosporet ikke inneholder den samme bassen som går ut fra LFE-kanalen i 5.1-oppsett?

    Hegel H200 har prosessorinngang så jeg antar at en løsning er å hekte den på en rimeligere receiver for filmbruk, men det hadde vært greit å prøvd uten i første omgang. Vurderer også andre stereoforsterkere, som f.eks Lyngdorf tda2200, men denne har ikke prosessorinngang. Et annet spørsmål blir da om det i det hele tatt går an å integrere denne Lyngdorfen som f.eks effekt i et surroundoppsett på noen måte?

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du satt delfrekvens mellom sub og høytalere ?
    Eller kjører du stereo høytalerne med full frekvensrespons ?
    Har du prøvd og kjøre høytaler kablene igjenom suben...så til høytalerne ?

    Suben må det kansje jobbes litt med plaseringen...
    Eller skru opp lyder på suben litt om den har litt mere og gå på

  3. #3
    Intermediate ruxxy sin avatar
    Medlem siden
    Mar 2006
    Poster
    1,612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, mister all bassen ja, har du delt på 80 Hz mellom fronthøyttalerene og Subben? Det er da du får de heftige overgangene...

    H/K nevner en løsning her som jeg aldri har prøvd før, å ta høyttalersignalet til subben, noe ganske mange gjør, så er kanskje verdt å prøve, men brukt instruksjonboken til subben når du gjør det

  4. #4
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for respons. Det er nok ikke så enkelt at all bass forsvinner, men jeg synes det mangler veldig mye i forhold til det jeg får fikk fra LFE kanalen på primare SPA20 (som nå er på service).

    Ellers kjører jeg fullrange på frontene direkte fra forsterkeren. De ruller av på ca 40 Hz. Sub'en er koblet fra pre-out og jeg har satt delefilteret på sub'en så lavt det går. Dvs ca 40 Hz. På musikk blir det nesten i overkant med bass fra sub'en, men det virker som jeg ikke får med meg bassinformasjonen fra filmer. Må man gjøre noen valg i DVD'menyen kanskje?

  5. #5
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har alltid holdt meg til stereo og kan vel ganske så sikkert sei at da e ingen mangel på bass på stereo sporet på dvder
    mine Kappa 90 går ner til 20hz-25hz og syns eg får meir enn nok basstrykk med de

  6. #6
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med og sette delfilter til 60hz da

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •