Litt problemer med Denon AVR 2807 å resette denne.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer chin sin avatar
    Medlem siden
    Feb 2006
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Litt problemer med Denon AVR 2807 å resette denne.

    Heisann godtfolk. Finnes det noen form for resetknapp på denne?

    Problemet er som følger: Jeg installerte denne i vinter en gang, har vært såre fornøyd med defaultinstillingene på den med mine CLS215 og en CV 0.8kw effektforsterker. Det har fungert prikkfritt, og jeg har spilt øredøvende (i allefall for mitt tilfelle) høyt på -10.0 i volum. Noe mer enn det, så sliter jeg og får øresus etter kun kort tid..

    Men, så var søss å kjæresten hennes på besøk her i forrige uke, og de fikk ikke lyd på anlegget mitt, påsto han. Så han hadde vært å trykket litt rundt omkring å herja værre, og nå er det ikke på langt nær det samme volumet som det var før.. Jeg kan nå skru opp til max på Denon'en og det er fortsatter bare "helt ok" lyd, ikke noe mer.. Men dææææven til signalstøy det er når man maxer ut noe.. hehe

    Så, er det noen som vet av om det finnes en resetknapp på denne, eller kan guide meg i nogenlunde rett retning? Jeg har forsøkt å økt volumet på hver enkelt høytaler til +12, men det som skjer da, er at det blir bra volum, men må fortsatt skru til max... Vil gjerne ha lyden min tilbake slik den var, men jeg finner ikke noen resetknapp og har lest brukerhandboka på svensk og engelsk. men finner ikke noe der.

  2. #2
    Newcomer TC3 sin avatar
    Medlem siden
    Feb 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Tror jeg ville kjørt autosetup på ny.

    Ellers så finnes det en innstilling i system setup meny / 6. Option Setup / 2. Volumkontroll / Main volum Limiter / 0 db. -10db, -20 db, OFF
    Det sier seg vel selv at denne bør stå på off. :idea:

    Konferer manualen så får du det sikkert til. Lykke til

    Mvh
    Thor

  3. #3
    Newcomer chin sin avatar
    Medlem siden
    Feb 2006
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har satt den på off, ja.. Men skal ta en autosetup på nytt igjen, så får jeg se om det løser seg på ett vis... :| Kommer tilbake med mer etterhvert.

  4. #4
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husker ikke i farta, men du resetter den ved å skru av power, holde inn to knapper og skru på igjen- Står i manualen.

  5. #5
    Newcomer chin sin avatar
    Medlem siden
    Feb 2006
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha knota rundt i sikkert tre timer og bantes å knota mer, så viser det seg at typen til søstra mi har vært å fucka opp innstillingene på pc'en som jeg bruker som lydkilde.. Måtte folk brenne...

    Men nå fungerer ting i allefall, så vi lukker denne tråden. hehe

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •