Ingen lyd på det nye anlegget

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen lyd på det nye anlegget

    jeg kjøpte forsterkern til Denon 2807,jeg er rimelig grønn på dette og nå får jeg ikke lyd på surrounden.Jeg fikk lyd på de 2 front høytalerne da jeg satte på radio.Dette er sikkert bare en innstilling kan noen hjelpe?

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du spilt noe som skal ha lyd i bakkanalene? F.eks. DD eller DTS spor?

    Fra radio kan du bruke 5/7 ch stereo eller hva det nå heter på Denon, da skal du ha lyd i alle kanaler.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Har du spilt noe som skal ha lyd i bakkanalene? F.eks. DD eller DTS spor?

    Fra radio kan du bruke 5/7 ch stereo eller hva det nå heter på Denon, da skal du ha lyd i alle kanaler.
    Ja jeg prøvde en dvd film,har lest bruksanvisningen opp og ned også skjønner ikke så veldig mye mer.

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du koblet lyd fra DVD spiller til 2807?

    Bruker du digitalt eller analogt signal?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Hvordan har du koblet lyd fra DVD spiller til 2807?

    Bruker du digitalt eller analogt signal?
    Bruker coaxial fra dvd til forsterkern og s-video til forsterkern og s-video igjen opp til tven bilde virker fint.

  6. #6
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må antakeligvis velge at du skal bruke coax på digital inngangen i menyene et sted. Minnes et eller annet slik fra da jeg hadde en Denon surround forsterker. Men ikke hvordan.

  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg hvertfall kommet meg ett steg videre,jeg hadde satt bak høytalerne i surround back.når jeg flytta de over til utgangene surround så fikk jeg hvertfall lyd på alle høytalerne i testen,men fortsatt ingen lyd når jeg spiller dvd.

  8. #8
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har noe forslag?dette er merkelig nå har jeg vært gjennom hele innstillinga.

  9. #9
    Active
    Medlem siden
    Aug 2007
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket at dvd-spilleren sender multikanal ut(DD el. DTS) og ikke bare 2kanals PCM ?

  10. #10
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Otern]Har du sjekket at dvd-spilleren sender multikanal ut(DD el. DTS) og ikke bare 2kanals PCM ?[/QUOTE

    Ja det har sjekket,har også hatt ett gammelt surround anlegg på den før.

  11. #11
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal innstillingene på dvd spillern på audio stå på bitstream eller pcm?

  12. #12
    Newcomer espengundersen sin avatar
    Medlem siden
    Dec 2004
    Poster
    256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bitstream

  13. #13
    Newcomer Geir&Merethe sin avatar
    Medlem siden
    Oct 2005
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må inn på menyen.
    Se bak forsterkeren hvilke coax inngang du har koblet dvd spilleren til.
    Gå så i setup. Digital input og sett digital input "nr du har tilkoblet" til dvd. Nå blir det lyd.

    Feks:
    Du har koblet dvd spilleren til digital input kanal nr.1

    gå på meny,setup,digital setup sett coax/digitalinput kanal 1 til dvd.

    Mulig du også må inn på dvd spilleren sin meny og oppgi at den skal sende lyden ut på digitalutgangen.

    Lykke til,

  14. #14
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er til å bli gæren av,coaxial kabelen fra dvd spillerern står i i der det står coaxial på dvd.Så går den inn der det står dvd på forsterkern og der er det en s-video inngang over.Også går jeg inn på digital in assign på forsterkern og setter dvd som coaxial 1 har også prøvd 2.Prøvde også å flytte kabelen ned til der det står coaxial 1 og 2 in. Ingenlyd. Dette er frustrerende

  15. #15
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er riktig å kjøre bilde gjennom forsterkern?eller kan det være årsaken?

  16. #16
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bilde gjennom receiveren skal gå bra.

    Har du optisk utgang på DVD spilleren og har du mulighet for å prøve den?
    Evt. en annen koaksialinngang. Blir virkelig skudd i mørke det da, men...
    Hvilken DVD spiller er det forresten?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  17. #17
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noe som heter "input mode" på fjernkontrolln?
    Har det på min Denon (annen modell), kobler slik som du har gjort. Trykk gjennom valga der til du får opp "auto", da skal det fungere. Eventuelt prøv alle valga der.

  18. #18
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for alle svar,nå funka det.Jeg kobla som anvist på tegningen på bruksanvisning,når jeg kobla coaxial inn på coaxial 2 på receiveren så gikk det.Trodde jeg hadde prøvd men var antageligvis så lav lyd at jeg ikke hørte det.Amatør

  19. #19
    Newcomer Heimdal666 sin avatar
    Medlem siden
    Oct 2006
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Haha:lol:

  20. #20
    Active Lokie sin avatar
    Medlem siden
    Feb 2006
    Poster
    424
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fint at ting løser seg;-) Rekner med du begynnte å blir rimlig desperat etterhvert:lol:

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •