Får ikke sub til å virke på receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke sub til å virke på receiver

    Hei.

    Jeg har flyttet, demonterte anlegg, og koblet opp igjen. Nå er det null liv i sub. Den kommer seg på, lyser osv. Men ikke noe bass. Når jeg tar ut coax kabel fra receiver (den som går til sub) og slår på den med fingeren så kommer det bass (dunke lyd) i sub. Men ellers null aktivitet på sub når jeg setter på musikk. Hva er galt? Det fungerte før jeg demonterte og det er riktig koblet.

    Receiver ligner på denne, men jeg har en Pioneer. Husker ikke tallene i hodet.
    Best-Buy AS - Lyd og hjemmekino | Hjemmekino | Receivere | SONY STR-DG510S Sølv

    En litt sånn billig sak (ca 2000kr) på Elkjøp. Kjøpte dette med Energyanlegg (sub)

  2. #2
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    188
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil tippe at det er innstillingen på receiver som er blitt nullstillt når den har vært uten strøm, siden det tydeligvis i liv i subben når du tar på kontakten. Sjekk innstillingene til delefrekvens, speaker size osv. og at "bass out" eller lignende er satt til sub.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •