Trenger hjelp med forsterker til pc kobling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp med forsterker til pc kobling

    Først av alt vil jeg si at jeg er helt ny inn i dette miljøet, og helt ny til hifi overall egentlig! Kjøpte mitt første anlegg i går, 2x Qln artech 6 høyttalere og en cambrigde 640 v2 forsterker.

    Jeg har litt problemer med å få forsterkeren til å fungere, høyttalerene fungerer helt fint når jeg kobler de via cd spiller og til data, men når jeg kobler de gjennom forsterkeren så skjer det ingenting.

    Prøver å spille musikk uten cd spiller, altså bare gjennom datan. Dermed kjøpte jeg en sånn kabel som splitta 2 i den ene enden og 1 i den andre. Er ikke helt sikker på om jeg kobler de riktig,
    kobler de to splittet kablene i CD plug innen bakpå, med riktig fargekode osv.
    og den enden som skal inn i datan plugger jeg inn i headset inngangen.
    Er dette riktig? Fordi jeg får 0 lyd ut av dette.
    Takker for alle svar.

    Ps, vet ikke om jeg putta dette i riktig forum. Er som sagt ny ops:

  2. #2
    Intermediate mattman sin avatar
    Medlem siden
    Oct 2005
    Poster
    736
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har koblet den "ene" altså Minijack til hodetefonutgangen i PCen, og plugget "de to" altså RCA-kablene i en vilkårlig inngang bak på forsterkeren, og valgt denne kanalen på forsterkeren, og koblet høyttalerne til forsterkeren, så skal du få lyd.

    Prøv dette. Sjekk med hodetelefoner om du får noe lyd ut av hodetelefon-utgangen på PCen. Koble så en CD-spiller eller en annen kilde til en vilkårlig inngang bak på forsterkeren. Hvis begge deler fungerer skal du få lyd fra PC, inn i forsterker, og ut til høyttalerne. Hvis det fortsatt ikke fungerer - utdyp litt mer - det vil garantert fungere til slutt. Prøv å koble litt om hverandre, det er ingenting du kan gjøre for å ødelegge noe utstyr - bare pass på at volumkontrollen er moderat.

    Velg forskjellige innganger bakpå forsterkeren, og kanskje du har to hodetelefonutganger på PCen?

    EDIT: hvordan får du koblet høyttalerne direkte til CD og data?

  3. #3
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koble så en CD-spiller eller en annen kilde til en vilkårlig inngang bak på forsterkeren

    Den funker ikke. Men hodetelefon til pc funker helt fint.

    EDIT: hvordan får du koblet høyttalerne direkte til CD og data?
    Formulerte meg kanskje litt feil der, kobla høyttalerne til en cd spiller og kobla cd spilleren videre til pcen.

  4. #4
    Intermediate mattman sin avatar
    Medlem siden
    Oct 2005
    Poster
    736
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker veldig merkelig.. Kjøpte du dette utstyret på hifiklubben? Ta en telefon og spør hva som kan være galt, kanskje forsterkeren rett og slett ikke fungerer?

  5. #5
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte forsterkeren fra hifiklubben ja... Den fungerer hvertfall såpass at den lyser med strøm osv, men kan vel kanksje være andre ting som ikke fungerer.

  6. #6
    Intermediate Qrt sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tolket jeg det riktig når jeg antar at du skal spille musikk fra PC -> forsterker -> Høytalere og har en kabel med minijack i den ene enden og 2x rcaplugger i den andre?

    Isåfall skal du bruke den grønne utgangen på lydkortet i PCen og en hvilken som helst inngang på forsterkeren, bortsett fra phono hvis du har en sånn, så skal det bli golyd.

  7. #7
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yes da, nå fikk jeg det til å funke, feilen var a/b kobling bakpå forsterkeren fikk jeg høre av en kammerat, men usikker på hva det vil si =p

    Takker for alle svar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •