HJELP! Denon 3805, surroundproblem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HJELP! Denon 3805, surroundproblem

    Jeg har 5.1 oppsett, alt B&W. Har koblet opp BAKHØYTALERENE på surroundBACK utgangen på receiveren, i og med at det virket mest logisk. Men jeg får ikke noe lyd bak, jeg får heller ikke "aktivert" surround back utgangen..

    Men hvis jeg har bakhøytalerene på SurroundSpeaker A utgangen, da får jeg aktivert SurroundBACK utgangen :S

    For det første, hvor skal jeg koble bakhøytalerene? Det er vel surround back? Og er det noen som vet hva problemet er da isåfall?

    takker for alle svar

  2. #2
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Surround Back er til 6.1 / 7.1 så der skal du ikke koble ditt 5.1 system.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Altså, da skal jeg ha den koblet opp på surround A/B utgangen da? :P

    Det er stativ høytalere, ikke direkte bakhøytalere, men det skal brukes som bakhøytalere liksom

  4. #4
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enten A / B ja. Bare det er en høytaler så funker det jo bra

  5. #5
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, får da håpe det

    Men tidligvis har jeg noe feil med innstillingene på receiveren.. Jeg har Auto detect på DVD kanalen. Akkurat nå ser jeg på Crank, og det er bare frontene som gir fra seg lyd, selv om det skal være 5.1, og alle utgangene er aktiivert..

    Men i reklamen på starten av filmen, da fikk jeg surround :P

    Hvis det er noen som er kjent på 3805, så er det avbildet 5.1 system på venste side av displayet og en digital logo. på høyre side er det avbildet front left og right system, og tydligvis det som stemmer.

  6. #6
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Null stress! Fant ut feilen nå Hadde på Cinema funksjonen, og den funket bare DD lydspor.. Så tok den på standard, da spiller den både DTS og DD

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •